Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: T4Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

schlosserbernd

Grünschnabel

  • »schlosserbernd« ist männlich
  • »schlosserbernd« ist der Autor dieses Themas

Beiträge: 9

Registrierungsdatum: 9. Januar 2018

Wohnort: Nauen

Motor: T4 - AJA Diesel 2370ccm 55kW

Grundversion: Pritsche

Erstzulassung: 10. Mai 1998

Kilometerstand: 367000

  • Nachricht senden

1

Dienstag, 9. Januar 2018, 21:23

Probleme mit dem Komiinstrument

Hallo
Als erstes möchte ich mich gerne Vorstellen. Ich heiße Bernd und komme eigentlich aus Berlin. Um die 2000 rum habe ich aber die Stadt verlassen und bin ins Umland bei Nauen gezogen. Hier habe ich mir mit meiner Frau einen Bauernhof zugelegt. Da es ja immer was zu transportieren gibt, habe ich mir nun mal eine T4 Pritsche mit einem 2.4 Liter Dieselmotor und 75 Ps zugelegt. Der VW ist Bj.98.
So und nun zu meinem Problem. Das Kombiinstrument zeigt mir leider keine Geschwindigkeit, keine Uhrzeit, kein Kühlwasser und keinen Tankinhalt an. Ansonsten funktioniert alles d.h. Instrumentenbeleuchtung gefahrene Km usw.
Bevor ich jetzt das Kombiinstrument ausbaue wollte ich von euch wissen ob es Standartfehler bei diesem Modell gab die vorher abklären sollte. Wäre prima wenn ihr mir weiter Helfen könntet.
Schönen Dank im voraus.
Bernd

schlosserbernd

Grünschnabel

  • »schlosserbernd« ist männlich
  • »schlosserbernd« ist der Autor dieses Themas

Beiträge: 9

Registrierungsdatum: 9. Januar 2018

Wohnort: Nauen

Motor: T4 - AJA Diesel 2370ccm 55kW

Grundversion: Pritsche

Erstzulassung: 10. Mai 1998

Kilometerstand: 367000

  • Nachricht senden

2

Freitag, 12. Januar 2018, 05:20

Guten Morgen
Kann ich eigentlich den elektronischen Tacho gegen den mechanischen Tacho tauschen? Da bräuchte man doch nur die Pese und einen neuen Antrieb im Getriebe, oder?
Gruß Bernd

hemisoft

... der mit dem Multibully 2.0

  • »hemisoft« ist männlich

Beiträge: 13 859

Registrierungsdatum: 9. April 2011

Wohnort: St. Ingbert

Motor: T4 - ACV Diesel 2461ccm 75kW

Grundversion: Sonderumbau

Sondermodell: Multibully 2.0 (ehem. KTW, jetzt ähnl. Caravelle mit Camping-Ausbau)

Erstzulassung: 17. Januar 2001

Kilometerstand: 330000

  • Nachricht senden

3

Freitag, 12. Januar 2018, 09:44

Ansonsten funktioniert alles d.h. Instrumentenbeleuchtung gefahrene Km usw.
Da kann auf der Rückseite des KI ein STecker lose sein - oder die Sicherung der Stromversorgung ist kaputt oder auf der Platine des KI ist ein Bauteil defekt oder es gibt kalte Lötstellen. Was für ein KI hast du den drin? Ist es eins mit blau/roter Beleuchtung?

Gruß, Jörg

schlosserbernd

Grünschnabel

  • »schlosserbernd« ist männlich
  • »schlosserbernd« ist der Autor dieses Themas

Beiträge: 9

Registrierungsdatum: 9. Januar 2018

Wohnort: Nauen

Motor: T4 - AJA Diesel 2370ccm 55kW

Grundversion: Pritsche

Erstzulassung: 10. Mai 1998

Kilometerstand: 367000

  • Nachricht senden

4

Freitag, 12. Januar 2018, 17:23

Hallo Jörg
Habe alles überprüft. Der Fehler liegt im KI. Habe mir nun ein anderes vom Schrotti geholt. Funktioniert einwandfrei. Anstatt der Uhr habe ich nun einen Drehzahlmesser. Leider läuft der auf Anschlag immer mit. Habe mal spaßeshalber die Leitung 10 für den Drehzahlmesser gekappt. Dann geht der DZM nicht mehr aber dann blinkt die Öldruckkontrolle. Vielleicht hat da ja noch jemand einen Tip für mich.
Gruß Bernd

xlspecial

Könich der Insel

H
-
* * * * * *
H
-
* * * * * *
H
-
* * * * * *
-- H
-
P * * H
  • »xlspecial« ist männlich

Beiträge: 15 090

Registrierungsdatum: 26. September 2004

Wohnort: H

Motor: T4 - ACG Diesel 2461ccm 100kW

Grundversion: Kombi

Sondermodell: LUDER EDITION

Erstzulassung: 23. Dezember 1999

Kilometerstand: 333333

  • Nachricht senden

5

Freitag, 12. Januar 2018, 17:55

Öldruck ist klar, dafür braucht er das Drehzahlsignal.
Hast du evtl ein KI vom 4 Zylinder genommen? Dann paßt die Wegstreckenzahl nicht und er zeigt Mist an.

Gesendet von meinem SM-G900F mit Tapatalk
Gruß XLspecial
8o Dasss....äääähhhh....läuft.... 8o

:whistling: Wenn Du glaubst, das Zwiebel das einzige Gemüse ist, das Dich zum weinen bringt, hast Du noch nie einen Kürbis mit dem Gesicht gefangen...:whistling:

schlosserbernd

Grünschnabel

  • »schlosserbernd« ist männlich
  • »schlosserbernd« ist der Autor dieses Themas

Beiträge: 9

Registrierungsdatum: 9. Januar 2018

Wohnort: Nauen

Motor: T4 - AJA Diesel 2370ccm 55kW

Grundversion: Pritsche

Erstzulassung: 10. Mai 1998

Kilometerstand: 367000

  • Nachricht senden

6

Freitag, 12. Januar 2018, 20:51

Hi
Die Partnummer ist 7d0 919 862. Kann man es daran erkennen? So lange der Tacho und die Wasser und Tankanzeige funktionieren wäre das okay oder gibt es da Abhilfe?

Gruß Bernd

amicar

Foren Gott

  • »amicar« ist männlich

Beiträge: 5 040

Registrierungsdatum: 1. Mai 2005

Wohnort: Sachen Anhalt

Motor: T4 - ACV Diesel 2461ccm 75kW

Grundversion: Multivan

Sondermodell: Allstar

Erstzulassung: 10. Januar 1997

Kilometerstand: 111111

  • Nachricht senden

7

Freitag, 12. Januar 2018, 21:39

... ohne nachzuschauen würde ich sagen Du hast ein KI vom TDI.

Die vor 99 lassen sich leider nicht ohne weiteres umprogrammieren.

Mit freundlichen Grüßen der Kay
Du möchtest den Bus mit einer Alarmanlage für oringinal FFB Funkfernbedienung absichern ?

dann schau mal hier: Sammelbestellung T4 Alarmanlage für oringinal FFB Funkfernbedienung plug and play für starren und klappbaren Funkschlüssel

schlosserbernd

Grünschnabel

  • »schlosserbernd« ist männlich
  • »schlosserbernd« ist der Autor dieses Themas

Beiträge: 9

Registrierungsdatum: 9. Januar 2018

Wohnort: Nauen

Motor: T4 - AJA Diesel 2370ccm 55kW

Grundversion: Pritsche

Erstzulassung: 10. Mai 1998

Kilometerstand: 367000

  • Nachricht senden

8

Freitag, 12. Januar 2018, 21:41

Okay. Aber Geschwindigkeit Wassertemperatur, und Tank stimmen? Was ist mit den angezeigten Km?
Gruß und schönes Wochenende

FWB Group

~gewerblicher Anbieter~

  • »FWB Group« ist männlich

Beiträge: 7 977

Registrierungsdatum: 16. November 2005

Wohnort: Meißen

Motor: T4 - AES Benzin 2792ccm 103kW

Grundversion: Eurovan

Sondermodell: Eurovan als Multivan in Schwarz mit Autogas

Erstzulassung: 29. Dezember 2000

Kilometerstand: 136000

  • Nachricht senden

9

Freitag, 12. Januar 2018, 21:43

1. Bernd.
Du hast 77 PS, das wollen wir mal festhalten.
2. Das hört sich nach einem Massefehler auf deinem KI an.
Dafür gibt es Spezies, die am KI kalte Lötstellen nachlöten.
mfg Frank
10. Gasfahrertreffen in der alterwürdigen Domstadt zu Meißen!
Jetzt preiswert auf Autogas umrüsten - Bei Fragen bitte als Erst-Kontakt gleich die E - Mail nehmen! f.schroeder@freenet.de
Unsere Kontakmöglichkeiten: 03521 45 66 44 oder wenn es fix gehen muß : 0173 91 18 812

schlosserbernd

Grünschnabel

  • »schlosserbernd« ist männlich
  • »schlosserbernd« ist der Autor dieses Themas

Beiträge: 9

Registrierungsdatum: 9. Januar 2018

Wohnort: Nauen

Motor: T4 - AJA Diesel 2370ccm 55kW

Grundversion: Pritsche

Erstzulassung: 10. Mai 1998

Kilometerstand: 367000

  • Nachricht senden

10

Freitag, 12. Januar 2018, 21:45

Hi
Habe einen AJA Motor. Der soll wohl nur 75 PS haben wegen dem Kat.
Gruß

Kalanahanitzna

Holland ist die geilste Stadt der Welt

V E R
-
O X 5
  • »Kalanahanitzna« ist männlich

Beiträge: 6 401

Registrierungsdatum: 1. September 2008

Wohnort: Kirchlinteln

Motor: T4 - AAB Diesel 2370ccm 57kW

Grundversion: Sonderumbau

Sondermodell: Traveller

Kilometerstand: 333333

  • Nachricht senden

11

Freitag, 12. Januar 2018, 23:16

Hi
Die Partnummer ist 7d0 919 862. Kann man es daran erkennen? So lange der Tacho und die Wasser und Tankanzeige funktionieren wäre das okay oder gibt es da Abhilfe?Gruß Bernd

Das zum AJA passende Kombiinstrument mit Drehzahlmesser hat die Teilenummer 7D0 919 862 J ..... wohlgemerkt, es kommt auf den Buchstaben am Ende an !!!

Ich vermute auch, dass Du ein Kombiinstrument vom TDI bekommen hast. Die bekommen das Drehzahlsignal vom Motorsteuergerät, und nicht wie der AJA vom W-Anschluss der Lichtmaschine: Dementsprechend geht der DZM brachial auf Vollausschlag.


Hi
Habe einen AJA Motor. Der soll wohl nur 75 PS haben wegen dem Kat.
Gruß

Das ist korrekt. 8)
Fünfzylinder-Saugmotor ... for life! :yeah:


schlosserbernd

Grünschnabel

  • »schlosserbernd« ist männlich
  • »schlosserbernd« ist der Autor dieses Themas

Beiträge: 9

Registrierungsdatum: 9. Januar 2018

Wohnort: Nauen

Motor: T4 - AJA Diesel 2370ccm 55kW

Grundversion: Pritsche

Erstzulassung: 10. Mai 1998

Kilometerstand: 367000

  • Nachricht senden

12

Samstag, 13. Januar 2018, 12:27

Danke für eure Hilfe.
Ist schon gut wenn man bei solchen Problemen von Fachmännern Hilfe bekommt.
Gibt es Möglichkeiten den DZM anzupassen?
Gruß Bernd

  • »stonebrook« ist männlich

Beiträge: 1 218

Registrierungsdatum: 13. August 2010

Wohnort: Bremen

Motor: T4 - AES Benzin 2792ccm 103kW

Grundversion: Caravelle

Sondermodell: Pebblycreek Edition

Erstzulassung: 9. Juli 1998

Kilometerstand: 230500

  • Nachricht senden

13

Samstag, 13. Januar 2018, 13:58

Moin,

im VDO Ki gibt es einen EEPROM der die Parameter für die Anzeigen enthält, um aus dem Eingangssignal den Zeigerausschlag abzuleiten. Den kann man in gewissen Maßen umprgrammieren und den passenden Faktor einsetzen. Ist aber etwas kompliziert und eher vom Fachmann zu machen.

Gruß Stonebrook
"Messy desk - messy mind, empty desk - empty ..." :thumbup:

axelb

Team-Mitglied und Nexialist

  • »axelb« ist männlich

Beiträge: 22 520

Registrierungsdatum: 26. September 2003

Wohnort: 30627 Hannover

Motor: T4 - AXL RMT opt. 2461ccm 99kW

Grundversion: Kombi

Sondermodell: T4 plus - für die Generation ab 50

Erstzulassung: 4. Januar 2000

Kilometerstand: 437000

  • Nachricht senden

14

Samstag, 13. Januar 2018, 14:10

Die Partnummer ist 7d0 919 862

Warum sagt dem Bernd eigentlich niemand, dass es da eine schöne Übersicht über die Kombiinstrumente, die Anschlüsse, die Fehler und die verschiedenen Varianten gibt.

Kombiinstrument und Kombiinstrument (Umbau)

So pfiffig wie unser neuer Forenkollege zu sein scheint, hätte er sich damit selber schon einiges erarbeiten können.

CU, Axel

Ach ja ... der AJA hat nicht des KATs wegen nur 75 PS :whistling:
Einen Kat haben die 102 und 150 PS Modelle auch ;)
..
„Ein marxistisches System erkennt man daran, dass es die Kriminellen verschont und die politischen Gegner kriminalisiert“
Alexander Issajewitsch Solschenizyn {*1918 † 2008} (Literatur Nobelpreisträger)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »axelb« (13. Januar 2018, 14:12)


schlosserbernd

Grünschnabel

  • »schlosserbernd« ist männlich
  • »schlosserbernd« ist der Autor dieses Themas

Beiträge: 9

Registrierungsdatum: 9. Januar 2018

Wohnort: Nauen

Motor: T4 - AJA Diesel 2370ccm 55kW

Grundversion: Pritsche

Erstzulassung: 10. Mai 1998

Kilometerstand: 367000

  • Nachricht senden

15

Samstag, 13. Januar 2018, 15:18

Man Axel
Du bist doch bestimmt auch einer der übers Wasser laufen kann, oder? An alle Anderen danke erst mal für eure Hilfe.
Gruß Bernd

axelb

Team-Mitglied und Nexialist

  • »axelb« ist männlich

Beiträge: 22 520

Registrierungsdatum: 26. September 2003

Wohnort: 30627 Hannover

Motor: T4 - AXL RMT opt. 2461ccm 99kW

Grundversion: Kombi

Sondermodell: T4 plus - für die Generation ab 50

Erstzulassung: 4. Januar 2000

Kilometerstand: 437000

  • Nachricht senden

16

Samstag, 13. Januar 2018, 16:49

Du bist doch bestimmt auch einer der übers Wasser laufen kann, oder?

Ja sicher, Bernd ... ist ja auch mein Job hier :D

und falls Du aus meinem Beitrag Kritik an Deiner Person oder irgendetwas Abwertendes heraus gelesen haben solltest, dann möchte ich Dir empfehlen nochmals genau nachzuschauen,
denn dann hast Du Dich ganz bestimmt verlesen.

CU, Axel
..
„Ein marxistisches System erkennt man daran, dass es die Kriminellen verschont und die politischen Gegner kriminalisiert“
Alexander Issajewitsch Solschenizyn {*1918 † 2008} (Literatur Nobelpreisträger)

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »axelb« (13. Januar 2018, 16:52)


schlosserbernd

Grünschnabel

  • »schlosserbernd« ist männlich
  • »schlosserbernd« ist der Autor dieses Themas

Beiträge: 9

Registrierungsdatum: 9. Januar 2018

Wohnort: Nauen

Motor: T4 - AJA Diesel 2370ccm 55kW

Grundversion: Pritsche

Erstzulassung: 10. Mai 1998

Kilometerstand: 367000

  • Nachricht senden

17

Samstag, 13. Januar 2018, 19:10

So habe nun ein neues Kombiinstrument mit der originalen Teilenummern gekauft. Dann brauche ich da nicht rumzubasteln.
Schönes Wochenende natürlich auch für Axel