Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: T4Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

snurk

Routinier

  • »snurk« ist männlich
  • »snurk« ist der Autor dieses Themas

Beiträge: 311

Registrierungsdatum: 30. April 2009

Wohnort: Unna

Motor: T4 - AMV Benzin 2792ccm 150kW

Grundversion: Multivan

Sondermodell: Schnellbus

Erstzulassung: 10. November 2002

Kilometerstand: 270000

  • Nachricht senden

1

Dienstag, 13. Februar 2018, 19:28

Fehler P0441 Durchsatz fehlerhaft, bei Gasbetrieb, V6 AMV

Ich hatte vor längerer Zeit mal Probleme mit der Tankentlüftung und ein Fehler wurde auch im KI mit der Motorkontrolllampe bestätigt. Bei Gasbetrieb war alles gut, auf Benzin hat er Unterdruck erzeugt und dann beim Öffnen des Tankdeckels natürlich auch gezischt. Konnte ich mit leben, habe aber im Nov. 2017 das Problem mal lösen lassen. Gewechselt wurde das Ventil und der Aktivkohlefilter und ein paar Schläuche.
Alles gut, im Benzinbetrieb........
.....jetzt gibt er einen Fehler im Gasbetrieb, P0441 Kraftstoffverdunstungs-Regenerationssystem Durchsatz fehlerhaft. Ob es der gleiche Fehlercode wie bei der Tankentlüftungsgeschichte ist habe ich leider nicht in Erinnerung
Durch mehrfaches Löschen (abklemmen der Batterie, Diagnosegerät habe ich nicht) und wechselndes fahren auf Benzin/LPG ist es sicher, das Problem tritt nur nach Gasbetrieb auf. Mein Schrauber konnte keine Erklärung dafür finden, mein ortsansässiger Gasman hat auch nichts gefunden. Es handelt sich um eine Prins Gasanlage.
Hatte jemand schon mal so ein Problem und/oder kann mich mit Infos/Lösungen versorgen?

Habt aber bitte auch etwas Geduld, ich bin zwar nicht Talentfrei kann an dem Wagen aber nicht viel selbst machen. Meist fehlen die Möglichkeiten (es ist ja alles unzugänglich) und die Zeit, und die Motivation :( .
Werde die Infos sammeln und weitergeben, es sei denn es liegt doch in meinen Möglichkeiten......dreh an Schraube x, wackel an Stecker y.....das bekomme ich schon hin ^^

"T4, never change a running problem"

Die dümmsten Ideen beginnen mit den Worten: "Halt mal mein Bier....."

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »snurk« (14. Februar 2018, 09:49)


ElCravale

fahrerlos

  • »ElCravale« ist männlich

Beiträge: 2 814

Registrierungsdatum: 6. Oktober 2013

Wohnort: D-26169

Motor: T4 - ACV Diesel 2461ccm 75kW

Grundversion: Caravelle

Sondermodell: Meins, gechipt

Erstzulassung: 29. März 1999

Kilometerstand: 233007

  • Nachricht senden

2

Mittwoch, 14. Februar 2018, 08:45

Hi,

@snurk: bitte mehr Daten zur Gasanlage.

Ansonsten ist der @FWB Group: hier im Forum der Gasmann.

Grüße und DAnk
Klaue nicht...
..... der Staat hasst Konkurrenz!!!




Denn Ihr werdet feststellen, dass wer Bus fährt, mehr fährt, denn die Fahrt im Bus ist mehr wert. (Triplewanker am 16.09.2016)

:thumbsup: Bulli Days: 2014 #265; 2015 #059; 2016 #062; :thumbsup:

snurk

Routinier

  • »snurk« ist männlich
  • »snurk« ist der Autor dieses Themas

Beiträge: 311

Registrierungsdatum: 30. April 2009

Wohnort: Unna

Motor: T4 - AMV Benzin 2792ccm 150kW

Grundversion: Multivan

Sondermodell: Schnellbus

Erstzulassung: 10. November 2002

Kilometerstand: 270000

  • Nachricht senden

3

Mittwoch, 14. Februar 2018, 09:48

Frank ist schon kontaktiert ;)

Gasanlage ist ne Prins, habe das mal eingefügt.
"T4, never change a running problem"

Die dümmsten Ideen beginnen mit den Worten: "Halt mal mein Bier....."

snurk

Routinier

  • »snurk« ist männlich
  • »snurk« ist der Autor dieses Themas

Beiträge: 311

Registrierungsdatum: 30. April 2009

Wohnort: Unna

Motor: T4 - AMV Benzin 2792ccm 150kW

Grundversion: Multivan

Sondermodell: Schnellbus

Erstzulassung: 10. November 2002

Kilometerstand: 270000

  • Nachricht senden

4

Mittwoch, 11. April 2018, 12:47

Mal ein kleines Update......

Fehlermeldung kommt auch bei Benzinbetrieb, halt nur nach längerer Zeit als bei Gasbetrieb. Trotz weiterer Suche konnte mein Schrauber keinen Fehler finden, es ist schon verflixt ?(
"T4, never change a running problem"

Die dümmsten Ideen beginnen mit den Worten: "Halt mal mein Bier....."

yellowone

ohne "st"

  • »yellowone« ist männlich

Beiträge: 19 221

Registrierungsdatum: 8. März 2011

Motor: T4 - ACV Diesel 2461ccm 75kW

Grundversion: -

Erstzulassung: 1. Januar 1997

Kilometerstand: 500000

  • Nachricht senden

5

Mittwoch, 11. April 2018, 12:54

Was hat der Gute denn sonst für Probleme ... außer einem abgelegten Fehler, der irgendwie nicht so klingt, als würde er zu Fehlertabelle und den Analysefähigkeiten eines alten T4 gehören?

snurk

Routinier

  • »snurk« ist männlich
  • »snurk« ist der Autor dieses Themas

Beiträge: 311

Registrierungsdatum: 30. April 2009

Wohnort: Unna

Motor: T4 - AMV Benzin 2792ccm 150kW

Grundversion: Multivan

Sondermodell: Schnellbus

Erstzulassung: 10. November 2002

Kilometerstand: 270000

  • Nachricht senden

6

Mittwoch, 11. April 2018, 13:02

Sonst ist alles gut, er läuft einwandfrei, keine Startprobleme, kein Ruckeln, zieht durch.
"T4, never change a running problem"

Die dümmsten Ideen beginnen mit den Worten: "Halt mal mein Bier....."

Multi-Fanfare

Lebendes Inventar

  • »Multi-Fanfare« ist männlich

Beiträge: 25 126

Registrierungsdatum: 1. Februar 2006

Wohnort: Hannover & Los Baños de Fortuna

Motor: -

Grundversion: -

  • Nachricht senden

7

Mittwoch, 11. April 2018, 13:28

Fehler P0441 ist das Tankentlüftungssystem (Benzin)! Dieser Fehler tritt auch mal auf bei Gas-Fahrzeugen wenn der Tank zu wenig Benzin hat, dafür hat der Tank dann viel Benzingase unnd der AKF hat dann wohl Probleme mit der Steuerung zum Absaugen. Evtl das Magnetventil N80 defekt. Voraus gesetzt das Ventil ist wirklich defekt, wenn der Durchfluss nicht stimmt, dann könnte natürlich ein Kabel oder undichter Schlauch auch die Ursache sein.
Auch wenn man auf Gas fährt kann dieser Fehler auftreten, die Benzingse aus dem Tank müssen über den AKF als Speicher und von dort immer ab und zu abgesaugt werden.
:D mit freundlichem Gruss Horst :thumbup:
:thumbsup: Hola, Si quieres ser bien servido, sírvete a ti mismo

..Unus pro omnibus, omnes pro uno 8o En la duda, ten la lengua muda

yellowone

ohne "st"

  • »yellowone« ist männlich

Beiträge: 19 221

Registrierungsdatum: 8. März 2011

Motor: T4 - ACV Diesel 2461ccm 75kW

Grundversion: -

Erstzulassung: 1. Januar 1997

Kilometerstand: 500000

  • Nachricht senden

8

Mittwoch, 11. April 2018, 14:03

Fehler P0441 ist das Tankentlüftungssystem (Benzin)!

Welcher Sensor misst das denn?
Und wovon ist das Taktverhältnis des N80 abhängig?

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »yellowone« (11. April 2018, 14:18)


snurk

Routinier

  • »snurk« ist männlich
  • »snurk« ist der Autor dieses Themas

Beiträge: 311

Registrierungsdatum: 30. April 2009

Wohnort: Unna

Motor: T4 - AMV Benzin 2792ccm 150kW

Grundversion: Multivan

Sondermodell: Schnellbus

Erstzulassung: 10. November 2002

Kilometerstand: 270000

  • Nachricht senden

9

Mittwoch, 11. April 2018, 14:42

Ich bin mir nicht sicher ob der Fehler "Tankentlüftung", das war ja mein Problem vor dem AKF und auch Ventil N80 Tausch, identisch ist mit dem P0441. Ist Tankentlüftung nicht ein anderer Code?
"T4, never change a running problem"

Die dümmsten Ideen beginnen mit den Worten: "Halt mal mein Bier....."

yellowone

ohne "st"

  • »yellowone« ist männlich

Beiträge: 19 221

Registrierungsdatum: 8. März 2011

Motor: T4 - ACV Diesel 2461ccm 75kW

Grundversion: -

Erstzulassung: 1. Januar 1997

Kilometerstand: 500000

  • Nachricht senden

10

Mittwoch, 11. April 2018, 15:47

Dein Fehlerauslesegerät bekommt vom MSG einen Code, den es als "P0041" interpretiert.
Nach meinem Verständnis ist der Fehler P0041 aber für sehr viel neuere Fahrzeuge vorgesehen, die im Tankentlüftungssystem dann auch noch irgendwelche Sensoren haben - hat der T4 aber gar nicht.

Das Einzige, was das MSG bemerken kann, ist, dass Stellelemente nicht das tun, was sie laut MSG eigentlich tun sollten.
Und von diesen Stellelementen gibts dann eben auch nicht so viele ... eigentlich nur eins: N80.
Klar, das kann schon wieder kaputt sein oder einen Kontaktfehler haben oder einen Kabelschaden.
Genauer kann und wird es der Fehlerspeicher aber nicht sagen können.

Mit der Stellglied-Diagnose kann man das aber testen.

snurk

Routinier

  • »snurk« ist männlich
  • »snurk« ist der Autor dieses Themas

Beiträge: 311

Registrierungsdatum: 30. April 2009

Wohnort: Unna

Motor: T4 - AMV Benzin 2792ccm 150kW

Grundversion: Multivan

Sondermodell: Schnellbus

Erstzulassung: 10. November 2002

Kilometerstand: 270000

  • Nachricht senden

11

Mittwoch, 11. April 2018, 16:06

Wenn das Überprüfen von den einzelnen Komponenten eine Stellglieddiagnose ist, dann hat das der Gasmann gemacht. In welchem Umfang ist mir aber nicht klar. Ich verlasse mich da immer auf die Kompetenz der Leute die sowas machen.
Habe aber ein gutes Gefühl, er war sehr an einer erfolgreichen Diagnose interessiert.


"T4, never change a running problem"

Die dümmsten Ideen beginnen mit den Worten: "Halt mal mein Bier....."

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »snurk« (11. April 2018, 16:15)


yellowone

ohne "st"

  • »yellowone« ist männlich

Beiträge: 19 221

Registrierungsdatum: 8. März 2011

Motor: T4 - ACV Diesel 2461ccm 75kW

Grundversion: -

Erstzulassung: 1. Januar 1997

Kilometerstand: 500000

  • Nachricht senden

12

Mittwoch, 11. April 2018, 16:23

Wenn Du den Fehler finden willst, musst Du wissen, was die Werkstatt geprüft und dabei herausgefunden hat ... und was nicht.
Mit Gefühl wirst Du nicht weiterkommen.

snurk

Routinier

  • »snurk« ist männlich
  • »snurk« ist der Autor dieses Themas

Beiträge: 311

Registrierungsdatum: 30. April 2009

Wohnort: Unna

Motor: T4 - AMV Benzin 2792ccm 150kW

Grundversion: Multivan

Sondermodell: Schnellbus

Erstzulassung: 10. November 2002

Kilometerstand: 270000

  • Nachricht senden

13

Mittwoch, 11. April 2018, 16:49

Da bin ich Deiner Meinung. Aber mehr als zuschauen kann ich nicht, mir fehlt da das Hintergrundwissen. Ich kann auch leider nicht sagen wie akribisch das durchgeführt wurde. In gewissen Situationen muss man sich auf die Kompetenz verlassen, und auch ein wenig Bauchgefühl haben.
Ich werde das mit der Stellglieddiagnose nochmal durchführen lassen.
Dann wissen wir mehr und müssen hier nicht im Trüben fischen .
"T4, never change a running problem"

Die dümmsten Ideen beginnen mit den Worten: "Halt mal mein Bier....."

amvvollgas

Routinier

O B
-
T *
O B
-
F A * H
O B
-
F A * * * *
  • »amvvollgas« ist männlich

Beiträge: 256

Registrierungsdatum: 15. September 2009

Wohnort: 46119 Oberhausen

Motor: T4 - AMV Benzin 2792ccm 150kW

Grundversion: Caravelle

Sondermodell: Cultivan

Erstzulassung: 31. Dezember 2001

Kilometerstand: 123456789

  • Nachricht senden

14

Mittwoch, 11. April 2018, 19:23

Amv Vsi

Hi, ich fahre schon seit Jahren mitlerweile den zweiten AMV mit einer PRINS VSI,
bei beiden Fahrzeugen ist im Gasbetrieb immer mal wieder die Motorleuchte an, ich ignorier das einfach.
Die abgelegten Fehler sind ähnlich wie bei dir ..
Wenn der Bulli prima läuft dann lass die Lampe leuchten, wenn die Lampe mal Blinkt geht er in den Notlauf, dafür muß aber schon ein richtiger Fehler vorliegen ..
Das System ist sensiebel und reagiert schon auf Kleinigkeiten ..

mfg Frank der die Lampe an hat :P
T4 V6 AMV von 2001, Caravelle Autom. ca.300000Km Alltagsauto
T4 Colorado S, ACV von 1999, (2017 auf Schaltw. umgebaut) ca.160000Km
T3 1,9 WBX von 1984, LKW, Schaltw. ca. 45000Km
Nichts ist für die Ewigkeit...

Multi-Fanfare

Lebendes Inventar

  • »Multi-Fanfare« ist männlich

Beiträge: 25 126

Registrierungsdatum: 1. Februar 2006

Wohnort: Hannover & Los Baños de Fortuna

Motor: -

Grundversion: -

  • Nachricht senden

15

Mittwoch, 11. April 2018, 22:38

man kann das N80 per Stellglieddiagnose ansteuern, dann sieht man ob es schaltet.

Normal geht man so vor.

- Fehler auslesen

- Stellglieddiagnose machen

- Innenwiderstand des Magnetventils prüfen

- Kabel vom N80 zum MSG prüfen

- Schläuche auf Dichtheit prüfen

Es gibt nur noch ein weiteres aktives Bauteil das MSG, das taktet ja das N80.
spporadisch bedeutet ja auch das dieser Fehler nur ab und an mal auftritt......manche Fehler treten nur sporadisch auf und je nach Fehlertyp kann es sein, das nach einer gewissen Anzahl Motorstarts der Fehler wieder gelöscht wird, wenn er nicht mehr aufgetreten ist. Dann geht auch die Kontrolllampe wieder aus.
:D mit freundlichem Gruss Horst :thumbup:
:thumbsup: Hola, Si quieres ser bien servido, sírvete a ti mismo

..Unus pro omnibus, omnes pro uno 8o En la duda, ten la lengua muda

snurk

Routinier

  • »snurk« ist männlich
  • »snurk« ist der Autor dieses Themas

Beiträge: 311

Registrierungsdatum: 30. April 2009

Wohnort: Unna

Motor: T4 - AMV Benzin 2792ccm 150kW

Grundversion: Multivan

Sondermodell: Schnellbus

Erstzulassung: 10. November 2002

Kilometerstand: 270000

  • Nachricht senden

16

Donnerstag, 12. April 2018, 14:59

@Frank mit der Lampe an
Es war aber mal anders, und den Zustand möchte ich gerne wieder haben. Zumal der Bus bald zum Verkauf steht. Mich stört es auch nicht, man gewöhnt sich dran

@Multi-Fanfare
So werde ich vorgehen lassen

Danke für die Infos
"T4, never change a running problem"

Die dümmsten Ideen beginnen mit den Worten: "Halt mal mein Bier....."

snurk

Routinier

  • »snurk« ist männlich
  • »snurk« ist der Autor dieses Themas

Beiträge: 311

Registrierungsdatum: 30. April 2009

Wohnort: Unna

Motor: T4 - AMV Benzin 2792ccm 150kW

Grundversion: Multivan

Sondermodell: Schnellbus

Erstzulassung: 10. November 2002

Kilometerstand: 270000

  • Nachricht senden

17

Donnerstag, 17. Mai 2018, 16:10

Finale Meldung
Da mir die ganze Prozedur, mit Ventil prüfen, und Wagen hin und her bringen, und warten bis dann das Ventil eventuell reklamiert wird, zu lange gedauert hat, habe ich auf Verdacht beim :) für 83€ ein Originales bestellt.
Taraaaa......es funktioniert alles wieder wie es soll.
Das Zubehörventil schließt nicht richtig, kann im stromlosen Zustand durchpusten - das soll nicht so sein.

Es gibt auf Anhieb sogar schon Unterschiede zwischen den beiden Teilen. Das Originale ist wesentlich schwerer und hat einen Messingeinsatz mit feinem Sieb verbaut.
Das Ärgerliche ist ja, das alte war eventuell noch voll intakt. Ich werde es wohl nie erfahren :(


Danke für die Unterstützung
"T4, never change a running problem"

Die dümmsten Ideen beginnen mit den Worten: "Halt mal mein Bier....."