Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: T4Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »scharffenberg« ist männlich
  • »scharffenberg« ist der Autor dieses Themas

Beiträge: 533

Registrierungsdatum: 15. Juli 2007

Motor: -

Grundversion: Transporter

Erstzulassung: 13. September 1996

Kilometerstand: 498000

  • Nachricht senden

1

Donnerstag, 7. Juni 2018, 23:39

Tankanzeige fällt immer auf Null - ANLEITUNG FEHLERSUCHE

Nachdem das Problem gefunden ist schreibe ich hier die schnelle Fehlerdiagnose gleich an den Anfang mit rein:

===================================

ANLEITUNG FEHLERSUCHE defekter Tankgeber G
T4 Diesel ab Modelljahr 7/96

PROBLEM:
- Tankanzeige fällt immer wieder auf Null und erholt sich langsam wieder.
- Geschwindigkeitsanzeige ist ok
- Temperaturanzeige ist ok

FEHLERSUCHE
- Zentralelektrik ZE herunterklappen
- Stecker M herausziehen
- Multimeter an beide Kontakte M/5 und M/6 des Steckers M halten und den Widerstand messen.
Dieser sollte konstant sein (siehe Beitrag weiter unten oder Wiki) wenn man am Wagen rüttelt sollte sich der Widerstand nur leicht verändern.
- Schwankt der Widerstand extrem bis unendlich kann davon ausgegangen werden, dass der Tankgeber selbst defekt ist und dass das Problem nicht am Geschwindigkeitsgeber G22 oder an seiner Verkabelung zu suchen ist.

Treten unter anderem auch Probleme des Geschwindigkeitssignals und der Temperaturanzeige auf, kann davon ausgegangen werden, dass das Problem eher am Geber G22 oder seiner Verkabelung liegt:
- War der Widerstand ok können zunächst die Kabel zum Geschwindigkeitsgeber G22 durchgemessen werden.
- Dazu die Stecker G1 und G2 aus der ZE abziehen und die Kontakte G2/4, G1/11 sowie die Masse bis zum abgezogenen Stecker des Geschwindigkeitsgebers G22 durchmessen. Ist eines der Kabel defekt, also ist der Widerstand unendlich, sollten die Kabel auf defekte zB durch einen Marder untersucht und repariert werden.

- Waren die Kabel ok, muss davon ausgegangen werden, dass der Geschwindigkeitsgeber G22 selbst defekt ist.
Dieser kann mit einem Schlüssel Maulweite 26 herausgedreht und ausgetauscht werden.

===================================




Der eigentliche Beitrag:


Hallo,

ich habe hier alle Beiträge gelesen und auch in der Wiki alles durchgearbeitet.
Ich bin allerdings mit meinem Latein am Ende... !

T4 2,4 Saugdiesel mit AAB BJ 1997

Mein Tacho funktioniert einwandfrei bis auf:
- Tachonadel fängt hin und wieder an davonzulaufen und schwankt dabei hin und her.
- Tankanzeige fällt immer öfter auf Null und erholt sich dann langsam wieder auf einen fiktiven Wert, bis sie wieder fällt und erneut auf einen anderen Wert klettert

Was habe ich gemacht

1) Stecker am Geber G22 gezogen und die Leitungen in die ZE durchgemessen (zu G1/11, G2/4 und zu KL31), haben alle Drei einen konstanten sehr kleinen Wiederstand, womit ich eigentlich einen Kabelschaden durch Marderbiss (habe eh ein Mardergitter verbaut) ausschließen kann. Misst man die Kabel untereinander so haben sie alle Drei einen unendlichen Wiederstand gegenüber den jeweils anderen Kabeln womit ein Marderbiss mit zwei offenen Kabellitzen ausgeschlossen sein sollten.

2) Habe den Geber G22 getauscht.

-> Problem nach wie vor unverändert wir nur noch schlimmer

3) Während der Tests hatte ich einmal vergessen den Stecker wieder auf den Geber G22 zu stecken wobei das Fehlerbild identisch geblieben war. Dabei hatte ich die Kabel doch durchgemessen!

4) Selbst bei stehendem Wagen schafft man es dass die Tanknadel abfällt. Mh das wäre eigentlich ein Punkt dass der Tankinhaltgeber kaputt sein könnte....

Das hin und wieder davonlaufende Geschwindigkeitssignal ließ eigentlich auf ein Problem der Verkabelung schließen, was ich nach meiner Ansicht eigentlich ausschließen kann.

Ich kann mir beim besten Willen kein Szenario vorstellen bei dem der Tankinhaltgeber im Tank selbst kaputt sein sollte.



Vielleicht hat ja einer von euch dazu noch eine Idee?
Gruß und Dank

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »scharffenberg« (13. Juni 2018, 10:39)


reimo

Haudegen

  • »reimo« ist männlich

Beiträge: 586

Registrierungsdatum: 21. Oktober 2011

Wohnort: Bei Landshut

Motor: -

Grundversion: -

Sondermodell: Zur Zeit leider kein Bus mehr

  • Nachricht senden

2

Freitag, 8. Juni 2018, 01:48

Spannungskonstanter und kalte Lötstellen

  • »scharffenberg« ist männlich
  • »scharffenberg« ist der Autor dieses Themas

Beiträge: 533

Registrierungsdatum: 15. Juli 2007

Motor: -

Grundversion: Transporter

Erstzulassung: 13. September 1996

Kilometerstand: 498000

  • Nachricht senden

3

Freitag, 8. Juni 2018, 06:08

Die Probleme des Spannungskonstanters traten doch vor allem beim T4 vor 1996 auf. Deswegen hatte ich extra noch mal geschrieben dass meiner 1997 ist.
Zudem Ist die Temperaturanzeige immer konstant.

Der Tacho wurde vor 5.000 km erst gewechselt, wegen Tausch von Uhr auf Drehzahlmesser, der war generalüberholt. Daher würde ich den per se auch erst einmal ausschließen.

- Was noch spannend ist, bei Tank nur noch 3/4 gefüllt tritt das Problem mit der schwankenden Tankanzeige nicht mehr auf!

Daher könnte es eventuell doch am Tenkgeber leigen?
Gegenfrage, kann der Tankgeber umgekehrt auch das Geschwindigkeitssignal beeinflussen? Ich frage nur, weil der Geber G22 das Tanksignal mit beeinflusst. Ich würde die Frage ja spontan mit nein beantworten.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »scharffenberg« (8. Juni 2018, 08:16)


  • »scharffenberg« ist männlich
  • »scharffenberg« ist der Autor dieses Themas

Beiträge: 533

Registrierungsdatum: 15. Juli 2007

Motor: -

Grundversion: Transporter

Erstzulassung: 13. September 1996

Kilometerstand: 498000

  • Nachricht senden

4

Freitag, 8. Juni 2018, 09:59

Ich habe mal den Stecker M in der Zentralelektrik ZE nachgemessen. In ihm kommen beide Kabel des Tankgebers G an.
Stecker abziehen und Widerstand messen. Sollte laut WIKI

Zeigerstellung......Inhalt (l)......Widerstand (Ohm)
leer......................<= 4................> 283
Reserve....................10..................189
1/4.........................20..................137
1/2.........................40....................89
3/4........................ 60....................62
voll.....................>= 78..................< 36

zwischen 36 und 60 Ohm liegen.
Tatsächlich ist der Widerstand im unbewegten Zustand des Busses 55 Ohm. Sobald man den Bus nur leicht zB mit der Hand oben am Türholm hin und her schüttelt steigt der Widerstand extrem an bis dazu dass er unendlich wird.

Demnach habe ich nun den Geber G bestellt und hoffe, dass nach dem Tausch das Problem mit der Fallenden Tanknadel behoben ist.



Wegen des hin und wieder schwankenden Geschwindigkeitssignals hoffe ich, dass der Tausch des Gebers G22 Wirkung zeigt und nun nicht mehr auftritt. Ich bin gespannt...

chris_te

Eroberer

  • »chris_te« ist männlich

Beiträge: 65

Registrierungsdatum: 27. Juli 2017

Wohnort: Cadolzburg

Motor: T4 - ACV Diesel 2461ccm 75kW

Grundversion: Multivan

Sondermodell: Allstar

Erstzulassung: 16. Juni 1998

Kilometerstand: 333000

  • Nachricht senden

5

Freitag, 8. Juni 2018, 13:05

Ich bin auch gespannt.
Mein T4 hat das selbe Problem, bitte bitte berichten :)

Gesendet von meinem SM-G930F mit Tapatalk

  • »scharffenberg« ist männlich
  • »scharffenberg« ist der Autor dieses Themas

Beiträge: 533

Registrierungsdatum: 15. Juli 2007

Motor: -

Grundversion: Transporter

Erstzulassung: 13. September 1996

Kilometerstand: 498000

  • Nachricht senden

6

Mittwoch, 13. Juni 2018, 08:03

Der neue Geber mit dem Vorratsbehälter ist nun verbaut.
Siehe Bild.
LINKS - Alter Geber
RECHTS - neuer Geber

Dessen Widerstandswerte sind stabil und dementsprechend hat nun auch die Tankanzeige aufgehört zu schwanken und ständig auf Null zu fallen.



Bei dem alten Geber war der Schleifkontakt im Gelenk des Hebels irreparabel korrodiert.
Beim neuen Geber sind beide Schleifkontakte über den Hebel selbst realisiert.

Ich hatte die Beifahrersitzbank ausgebaut, die Verkleidung vom Bremshebel demontiert und einen 10 cm Schnitt im Gummiboden vom Handbremshebel nach hinten gemacht (siehe gelbe Linien im Bild). Damit konnte der Gummiboden ausreichend nach vorne geklappt werden. Den schwarzen Deckel mit den 3 Schrauben lösen und unter dem Handbremshebel hervorziehen. Der schwarze Verschlußring ließ sich mit einem Holz und Gummihammer aufdrehen.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »scharffenberg« (13. Juni 2018, 10:36)