Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: T4Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

markis

ehemals markis

  • »markis« ist männlich
  • »markis« ist der Autor dieses Themas

Beiträge: 177

Registrierungsdatum: 6. August 2012

Wohnort: Berlin

Motor: T4 - AHY Diesel 2461ccm 111kW

Grundversion: Multivan

Erstzulassung: 1. Januar 2000

Kilometerstand: 349000

  • Nachricht senden

1

Freitag, 21. August 2015, 22:13

H4 Booster

Hallo an Alle,
wer hat ihn schon verbaut mit der Komfortfunktion? (nachleuchten)

Wo schließe ich den Kontakt für die ZV mit an?

Freue mich auf eure Hilfe
Danke
Gruß Markus

HeyOlli

Eroberer

  • »HeyOlli« ist männlich

Beiträge: 56

Registrierungsdatum: 2. April 2013

Wohnort: Worms

Motor: T4 - AAB Diesel 2370ccm 57kW

Grundversion: California

Erstzulassung: 7. April 1991

Kilometerstand: 276000

  • Nachricht senden

2

Donnerstag, 15. Juni 2017, 16:42

Hallo,

wollte nicht ein neues Thema dafür aufmachen, deshalb hier unter dem etwas älteren Post...

Wo habt ihr beim H4-Booster die blaue Leitung (Zündungsplus) abgegriffen?
Bei mir ist momentan das Problem, dass das Nachleuchten der Lampen nicht funktioniert sobald ich die Leitung für das Zündungsplus anschließe..

Hatte irgendjemand das selbe oder ähnliche Probleme?


Gruß Olli

  • »SurfMattes« ist männlich

Beiträge: 1 568

Registrierungsdatum: 10. Februar 2013

Wohnort: Bonn

Motor: T4 - ACV Diesel 2461ccm 75kW

Grundversion: Transporter

Sondermodell: KiteSurf Edition

Erstzulassung: 6. Juni 2000

Kilometerstand: 275000

  • Nachricht senden

3

Samstag, 11. November 2017, 15:39

Moin,
,ich hol das Thema nochmal mit einer ähnlichen Frage.

Booster funktioniert seit der Sammelbestellung nur hab ich keine Lösung gelesen/gefunden für Home-coming Funktion.
In der Anleitung geht's ja eher um Benziner als Diesel.

Wo habt ihr das blaue und grün/gelbe Kabel angeschlossen.
Für den ZV Kontakt könnte ich per Stromdieb an die blinker + Leitung, geht's nicht schöner?

HeyOlli

Eroberer

  • »HeyOlli« ist männlich

Beiträge: 56

Registrierungsdatum: 2. April 2013

Wohnort: Worms

Motor: T4 - AAB Diesel 2370ccm 57kW

Grundversion: California

Erstzulassung: 7. April 1991

Kilometerstand: 276000

  • Nachricht senden

4

Samstag, 11. November 2017, 15:49

Guden,

blau habe ich direkt hinter dem Zündschalter angeschlossen, also an der Lenksäule.
grün/gelb ist bei mir direkt ans Steuergerät angeschlossen. Habe das 2000er welches bei Auf/Abschließen nen kurzen 12V Impuls gibt.


Gruß

  • »SurfMattes« ist männlich

Beiträge: 1 568

Registrierungsdatum: 10. Februar 2013

Wohnort: Bonn

Motor: T4 - ACV Diesel 2461ccm 75kW

Grundversion: Transporter

Sondermodell: KiteSurf Edition

Erstzulassung: 6. Juni 2000

Kilometerstand: 275000

  • Nachricht senden

5

Samstag, 11. November 2017, 16:16

Ging alles plug&play?
Wo sitzt das Steuergerät?

HeyOlli

Eroberer

  • »HeyOlli« ist männlich

Beiträge: 56

Registrierungsdatum: 2. April 2013

Wohnort: Worms

Motor: T4 - AAB Diesel 2370ccm 57kW

Grundversion: California

Erstzulassung: 7. April 1991

Kilometerstand: 276000

  • Nachricht senden

6

Samstag, 11. November 2017, 19:19

Hi,

hab meins hinter dem KI montiert, wie es original auch war (klick)

Ist schon ein bissel mehr als P&P, musst beim Stecker einen weiteren Pin belegen um das Signal abzugreifen, dann zum Booster führen.

Die Leitung für Z+ an der Lenksäule war bei mir eh schon "angezapft" konnte dort dann einfach das weitere Kabel dazu anschließen.

Gruß Olli

ackerwagen

Ex type4

----- * *
-
*
  • »ackerwagen« ist männlich

Beiträge: 1 182

Registrierungsdatum: 14. Mai 2010

Wohnort: NW / Pfalz

Motor: T4 - ACV Diesel 2461ccm 75kW

Grundversion: Doppelkabine

Sondermodell: TDI Syncro Doka mit Winterpaket

Erstzulassung: 11. Februar 1999

Kilometerstand: 264000

  • Nachricht senden

7

Samstag, 11. November 2017, 21:45

Hallo,
Welcher Pin war das mit dem 12V Impuls ?
war der Impuls nicht zu kurz für den Booster
MFG Bernd
Instandsetzungs.-Umbautagebuch - Doka &. Absetzkabine :P
Suche: 08.07.17
Lenkrad für BJ 2000 mit Airbag ohne ESP ! zum beziehen mit Leder
Sitzkonsole re. ab BJ 1996 zum basten.


HeyOlli

Eroberer

  • »HeyOlli« ist männlich

Beiträge: 56

Registrierungsdatum: 2. April 2013

Wohnort: Worms

Motor: T4 - AAB Diesel 2370ccm 57kW

Grundversion: California

Erstzulassung: 7. April 1991

Kilometerstand: 276000

  • Nachricht senden

8

Samstag, 11. November 2017, 23:17

Hi,

im Hella Steuergerät ist es der Pin 8.

Und nein ist nicht zu kurz, funktioniert wunderbar bei mir

Gruß

ackerwagen

Ex type4

----- * *
-
*
  • »ackerwagen« ist männlich

Beiträge: 1 182

Registrierungsdatum: 14. Mai 2010

Wohnort: NW / Pfalz

Motor: T4 - ACV Diesel 2461ccm 75kW

Grundversion: Doppelkabine

Sondermodell: TDI Syncro Doka mit Winterpaket

Erstzulassung: 11. Februar 1999

Kilometerstand: 264000

  • Nachricht senden

9

Sonntag, 12. November 2017, 08:23

@HeyOlli:

Danke ,
Meinst du den Pin 8 beim 10 oder 15 Poligen Steuergerât ?
In der Wiki ist es etwas unklar bei den Bj2000/2001
wo da der wechsel war , ich habe einen T4 BJ 2000
mit der Automatischen Verriegelung.

MFG Bernd
Instandsetzungs.-Umbautagebuch - Doka &. Absetzkabine :P
Suche: 08.07.17
Lenkrad für BJ 2000 mit Airbag ohne ESP ! zum beziehen mit Leder
Sitzkonsole re. ab BJ 1996 zum basten.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »ackerwagen« (12. November 2017, 08:49)


HeyOlli

Eroberer

  • »HeyOlli« ist männlich

Beiträge: 56

Registrierungsdatum: 2. April 2013

Wohnort: Worms

Motor: T4 - AAB Diesel 2370ccm 57kW

Grundversion: California

Erstzulassung: 7. April 1991

Kilometerstand: 276000

  • Nachricht senden

10

Sonntag, 12. November 2017, 11:03

Hi,

bei dem 15-Poligen Steuergerät (hella) ist es Pin 8 ( so ist bei mir), laut Wiki kann das Siemens Steuergerät (10-Polig) das auch, jedoch auf dem Pin 5.
Obs beim 10-Poligen funktioniert kann ich nicht bestätigen, muss einfach jemand testen...

Ich meine irgendwo mal gelesen zu haben, Klappschlüssel das Indiz sind, heißt: Wenn originale Vw Klappschlüssel vorhanden sind -> Hella Steuergerät mit 15-poligem Stecker.
Bin mir meiner Sache aber nicht zu 100% sicher. Am einfachst wäre es, einfach das KI auszubauen und nachzuschauchen :thumbsup:


Gruß
Olli

ackerwagen

Ex type4

----- * *
-
*
  • »ackerwagen« ist männlich

Beiträge: 1 182

Registrierungsdatum: 14. Mai 2010

Wohnort: NW / Pfalz

Motor: T4 - ACV Diesel 2461ccm 75kW

Grundversion: Doppelkabine

Sondermodell: TDI Syncro Doka mit Winterpaket

Erstzulassung: 11. Februar 1999

Kilometerstand: 264000

  • Nachricht senden

11

Sonntag, 12. November 2017, 14:07

@HeyOlli:

DANKE - > das wollte ich hören !

weist Du noch wenn PIN Type das war ? will nur vermeiden das ich das Kombiinstrument zwei mal ausbauen muss :whistling:

MFG Bernd
Instandsetzungs.-Umbautagebuch - Doka &. Absetzkabine :P
Suche: 08.07.17
Lenkrad für BJ 2000 mit Airbag ohne ESP ! zum beziehen mit Leder
Sitzkonsole re. ab BJ 1996 zum basten.


HeyOlli

Eroberer

  • »HeyOlli« ist männlich

Beiträge: 56

Registrierungsdatum: 2. April 2013

Wohnort: Worms

Motor: T4 - AAB Diesel 2370ccm 57kW

Grundversion: California

Erstzulassung: 7. April 1991

Kilometerstand: 276000

  • Nachricht senden

12

Sonntag, 12. November 2017, 14:46

Moin,

hab mir die Pins beim freundlichen geholt für paar Euronen.
Im Wiki steht ganz unten auf der Seite die Teilenummer (000 979 131 A )

Gruß
Olli

  • »SurfMattes« ist männlich

Beiträge: 1 568

Registrierungsdatum: 10. Februar 2013

Wohnort: Bonn

Motor: T4 - ACV Diesel 2461ccm 75kW

Grundversion: Transporter

Sondermodell: KiteSurf Edition

Erstzulassung: 6. Juni 2000

Kilometerstand: 275000

  • Nachricht senden

13

Dienstag, 14. November 2017, 09:14

Ich hab die Klemme 15 im zentralen Sicherungkasten genutzt.

Und hole mir über PIN 1 den schließ Impuls.(hab nen Siemens Steuergerät)
Um an den Stecker vom Steuergerät zu kommen muss man den KI nicht ausbauen, hab dahinter einfach nur durch gegriffen.
So wie es aussieht muss ich aber PIN 1 und 5 belegen da die Coming-home durch PIN 1 nur beim abschließen funktioniert.

Danke Olli für die Tips.