Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: T4Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Norwayexpress

Tripel-As

  • »Norwayexpress« ist männlich
  • »Norwayexpress« ist der Autor dieses Themas

Beiträge: 199

Registrierungsdatum: 5. Dezember 2009

Grundversion: California

Sondermodell: Exclusive

Erstzulassung: 8. Oktober 2002

Kilometerstand: 126000

  • Nachricht senden

1

Mittwoch, 5. Juni 2013, 19:58

Temperaturanzeige im California/Westfalia Bedienteil nachrüsten bei Fahrzeugen mit Temperaturanzeige in der MFA

Hallo,

bei meinem California wird in der Westfalia Bedieneinheit keine Aussentemperatur angezeigt. Auf diesen Comfort wollte ich beim Campen dann doch nicht verzichten. Inspiriert durch diesen T4 Wiki Artikel habe ich dies nun nachgerüstet.
Nachfolgend hierzu einige Details:


in den Californias mit Westfalia Bedienteil lässt sich auch dort die Aussentemperatur anzeigen. Allerdings nur bei Fahrzeugen ohne Aussentemperaturanzeige in der MFA.


Bei Fahrzeugen mit Temperaturanzeige in der MFA werden nur drei Striche angezeigt.



Das notwendigen Kabel mit passendem Stecker sind aber in diesem Fall bereits verlegt, und man muss dort nur noch einen Temperatursensor anschliessen und schon hat man die Aussentemperatur oben am Bedienteil auch ohne jedesmal die Zündung einzuschalten. Also Plug and Play!

Folgende Teile werden benötigt (vgl. auch T4 Wiki )
  • 1x Temperaturfühler (357 919 379)
  • 1x Flachsteckergehäuse (357 972 752)
  • 2x Enzelleitung (000 979 133 E)


Der Stecker befindet sich unter der Betterieabdeckung in der Nähe des Dieselfilters, roter Stecker mit schwarzem Flachsteckerghäuse, das mit zwei Blindstopfen verschlossen ist. Die Blindstopfen entfernen und dort die zwei Einzelleitungen einklipsen. Das andere Ende der Einzelleitungen in das neue Flachsteckergehäuse einstecken. Anschließend alles zusammenstecken und den Sensor am besten hinter der Stossstange befestigen. Einen Durchlass gibt es z.B. unter dem Kabelbaum von dem der Stecker ausgeht.

Hier ist der Stecker versteckt:



Flachsteckerghäuse mit Blindstopfen



Flachsteckergehäuse mit Einzelleitungen verbunden, in der Mitte der Temperatursensor



fertig, allerdings hier noch die Temperatur im Batteriekasten ;)




Viele Grüße aus Bremen
Andreas

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Norwayexpress« (6. Juni 2013, 19:01)


fraggle45

Eroberer

Beiträge: 61

Registrierungsdatum: 18. April 2012

Wohnort: Hamburg

Motor: -

Grundversion: -

Erstzulassung: 20. Februar 2003

  • Nachricht senden

2

Donnerstag, 6. Juni 2013, 06:57

Super, vielen Dank! Das hört sich machbar an - selbst für mich ... :rolleyes:

Verstehe aber eins nicht:
in den Californias mit Westfalia Bedienteil lässt sich auch die Aussentemperatur anzeigen. Allerdings nur bei Fahrzeugen ohne Aussentemperaturanzeige in der MFA. In diesem Falle werden nur drei Striche angezeigt.

Habe aber auch 3x --- in meinem Bedienteil und trotzdem Temperaturanzeige in der MFA, soweit ich mich erinner. Heißt das jetzt , dass ich die Anzeige im Bedienteil nicht nachrüsten kann, weil der Geber schon von der MFA belegt ist?

Norwayexpress

Tripel-As

  • »Norwayexpress« ist männlich
  • »Norwayexpress« ist der Autor dieses Themas

Beiträge: 199

Registrierungsdatum: 5. Dezember 2009

Grundversion: California

Sondermodell: Exclusive

Erstzulassung: 8. Oktober 2002

Kilometerstand: 126000

  • Nachricht senden

3

Donnerstag, 6. Juni 2013, 08:11

Hallo,

Danke für dein Feedback. Sehe gerade beim erneuten lesen, dass ich etwas unglücklich formuliert habe, werde ich heute Abend ändern.

Fahrzeuge mit Temp. Anzeige in der MFA haben keine Anzeige im Bedienteil bzw. die drei Striche. Und bei diesen Fahrzeugen liegt der ungenutzte Stecker an besagter Stelle.

Der Grund war wohl nicht exakt gleiche Temp. Werte, so dass es zu Reklamationen kam.

Viele Grüsse
Andreas

T4Sucher

Routinier

  • »T4Sucher« ist männlich

Beiträge: 295

Registrierungsdatum: 2. August 2008

Wohnort: Ost-Österreich

Grundversion: California

Sondermodell: Exclusive

Erstzulassung: 1. Juli 2003

  • Nachricht senden

4

Dienstag, 25. Juni 2013, 14:58

So ich hab das gestern auch nachgerüstet, eine Sache von 10 Minuten :)

RafiCali

Jungspund

Beiträge: 13

Registrierungsdatum: 29. März 2008

Wohnort: Karlsruhe

Motor: T4 - AXG Diesel 2461ccm 111kW

Grundversion: California

Sondermodell: Event

Erstzulassung: 10. Februar 2002

Kilometerstand: 178000

  • Nachricht senden

5

Samstag, 21. März 2015, 20:27

Hallo,

ich habe das jetzt auch nachgerüstet.

Eine Frage: Wo habt ihr den 2. Temperaturfühler hin gebaut?

T4Sucher

Routinier

  • »T4Sucher« ist männlich

Beiträge: 295

Registrierungsdatum: 2. August 2008

Wohnort: Ost-Österreich

Grundversion: California

Sondermodell: Exclusive

Erstzulassung: 1. Juli 2003

  • Nachricht senden

6

Sonntag, 22. März 2015, 09:54

Hallo,

ich habe das jetzt auch nachgerüstet.

Eine Frage: Wo habt ihr den 2. Temperaturfühler hin gebaut?


Stoßstange rechts neben dem Nummernschild, nur leider oxidiert der Stecker vom Fühler sehr leicht und zeigt dann ca. 60 Grad an, ist nicht so optimal das Ganze. 8|

RafiCali

Jungspund

Beiträge: 13

Registrierungsdatum: 29. März 2008

Wohnort: Karlsruhe

Motor: T4 - AXG Diesel 2461ccm 111kW

Grundversion: California

Sondermodell: Event

Erstzulassung: 10. Februar 2002

Kilometerstand: 178000

  • Nachricht senden

7

Sonntag, 22. März 2015, 21:46

Hallo,

ich habe das jetzt auch nachgerüstet.

Eine Frage: Wo habt ihr den 2. Temperaturfühler hin gebaut?


Stoßstange rechts neben dem Nummernschild, nur leider oxidiert der Stecker vom Fühler sehr leicht und zeigt dann ca. 60 Grad an, ist nicht so optimal das Ganze. 8|
Da sitzt aber schon der Fühler für das MFA

ElCravale

Nicht zugelassen

  • »ElCravale« ist männlich

Beiträge: 1 871

Registrierungsdatum: 6. Oktober 2013

Wohnort: D-26169

Motor: T4 - ACV Diesel 2461ccm 75kW

Grundversion: Caravelle

Sondermodell: Meins, gechipt

Erstzulassung: 29. März 1999

Kilometerstand: 233007

  • Nachricht senden

8

Montag, 23. März 2015, 18:25

Hi,

Der Symmetrie wegen, setz den anderen Fühler doch einfach links neben das Nummernschild.

Grüße und DAnk
Klaue nicht...
..... der Staat hasst Konkurrenz!!!




Denn Ihr werdet feststellen, dass wer Bus fährt, mehr fährt, denn die Fahrt im Bus ist mehr wert. (Triplewanker am 16.09.2016)

:thumbsup: Bulli Days: 2014 #265; 2015 #059; 2016 #062; :thumbsup:

andbmx

Jungspund

  • »andbmx« ist männlich

Beiträge: 13

Registrierungsdatum: 23. Februar 2015

Motor: T4 - AAB Diesel 2370ccm 57kW

Grundversion: California

Kilometerstand: 300000

  • Nachricht senden

9

Montag, 23. März 2015, 19:48

Würde das auch gern machen.
Wo bekommt man den Temperaturfühler und was habt ihr dafür bezahlt?

Grüße und Danke

Möms-chen

Moderator...Exclusive

  • »Möms-chen« ist männlich

Beiträge: 27 301

Registrierungsdatum: 9. September 2005

Wohnort: Bad Zwischenahn

Motor: T4 - AXG Diesel 2461ccm 111kW

Grundversion: California

Sondermodell: Exclusive Motor: T4 - AET Benzin 2461ccm 85kw . Grundversion: Caravelle KR Sondermodell: Comfortline Motor: T4 - ACV Diesel 2461ccm 75kw . Grundversion: Caravelle LR Sondermodell: GL

  • Nachricht senden

10

Montag, 23. März 2015, 20:08

@andbmx:
Steht alles im 1. Beitrag.

Aber bei dir sollte es schon ab Werk gehen. MFA gab es erst ab ca. 1999.
Grüße aus dem Ammerland - Marc


Erst wenn man VW Bus fährt...merkt man wie eng es draußen ist!

Möms-chen

Moderator...Exclusive

  • »Möms-chen« ist männlich

Beiträge: 27 301

Registrierungsdatum: 9. September 2005

Wohnort: Bad Zwischenahn

Motor: T4 - AXG Diesel 2461ccm 111kW

Grundversion: California

Sondermodell: Exclusive Motor: T4 - AET Benzin 2461ccm 85kw . Grundversion: Caravelle KR Sondermodell: Comfortline Motor: T4 - ACV Diesel 2461ccm 75kw . Grundversion: Caravelle LR Sondermodell: GL

  • Nachricht senden

11

Freitag, 27. März 2015, 19:16

Auch endlich geschafft :thumbsup:

Das ständige Zündung anmachen hat doch genervt und ein extra Thermometer muss auch nicht sein :)
Grüße aus dem Ammerland - Marc


Erst wenn man VW Bus fährt...merkt man wie eng es draußen ist!

CarlottiT4

Eroberer

  • »CarlottiT4« ist weiblich

Beiträge: 60

Registrierungsdatum: 1. Juni 2012

Wohnort: Rhein-Neckar

Motor: -

Grundversion: California

Erstzulassung: 1. September 1991

Kilometerstand: 238000

  • Nachricht senden

12

Sonntag, 3. Mai 2015, 14:20

Hallo zusammen,

habt ihr vielleicht auch eine Idee, wie ich die Einstellung der Außentemperatur in Grad C und nicht in Fahrenheit angezeigt bekomme? Wir hatten nach einem Kurzschluss im Batterie-Ladegerät auch einen Defekt in der Anzeige und es wurde ein neues Teil eingesetzt - das zeigt nur Fahrenheit an. In der Anleitung kann ich hierzu nichts finden…

Grüße aus dem Süden,
Christine

andbmx

Jungspund

  • »andbmx« ist männlich

Beiträge: 13

Registrierungsdatum: 23. Februar 2015

Motor: T4 - AAB Diesel 2370ccm 57kW

Grundversion: California

Kilometerstand: 300000

  • Nachricht senden

13

Sonntag, 3. Mai 2015, 14:31

das ist relativ einfach
dafür musst du das bedienelement ausbauen
anleitung

CarlottiT4

Eroberer

  • »CarlottiT4« ist weiblich

Beiträge: 60

Registrierungsdatum: 1. Juni 2012

Wohnort: Rhein-Neckar

Motor: -

Grundversion: California

Erstzulassung: 1. September 1991

Kilometerstand: 238000

  • Nachricht senden

14

Sonntag, 3. Mai 2015, 14:47

@andbmx: verstehe ich das richtig, dass ich zwar das Bedienelement ausbauen, aber nicht auseinandernehmen muss?
Ich bin nicht sicher, ob ich mir zutraue, das Teil auseinander zu nehmen - vielleicht kann ich den Schalter ja betätigen, ohne die Steckverbindungen zu lösen?


"Die Einheit E153 muss vor Inbetriebnahme an die Ausstattung des California angepasst werden. Hierzu dient ein 4-fach-DIP-Schalter auf der Rückseite"



Danke für deine schnelle Antwort! Die Anzeige in Fahrenheit nervt langsam etwas, ich vergesse manchmal andersrum zu denken und wundere mich, dass der Kühlschrank frostet
und nicht wärmer wird :-)
Grüße

andbmx

Jungspund

  • »andbmx« ist männlich

Beiträge: 13

Registrierungsdatum: 23. Februar 2015

Motor: T4 - AAB Diesel 2370ccm 57kW

Grundversion: California

Kilometerstand: 300000

  • Nachricht senden

15

Sonntag, 3. Mai 2015, 14:51

ja das geht wirklich gut wenn du die mfa erstmal drausen hast musst ja nur den schieber 4 einstellen dafür musst du ja nicht das gehäuse öffnen
das ist echt kein stress ob du die stecker weg machst oder nicht, man kommt dann halt einfacher an die schalter
viel erfolg

CarlottiT4

Eroberer

  • »CarlottiT4« ist weiblich

Beiträge: 60

Registrierungsdatum: 1. Juni 2012

Wohnort: Rhein-Neckar

Motor: -

Grundversion: California

Erstzulassung: 1. September 1991

Kilometerstand: 238000

  • Nachricht senden

16

Sonntag, 3. Mai 2015, 14:54

Super, danke! Dann werde ich das gleich mal ausprobieren!

CarlottiT4

Eroberer

  • »CarlottiT4« ist weiblich

Beiträge: 60

Registrierungsdatum: 1. Juni 2012

Wohnort: Rhein-Neckar

Motor: -

Grundversion: California

Erstzulassung: 1. September 1991

Kilometerstand: 238000

  • Nachricht senden

17

Dienstag, 26. Mai 2015, 19:27

So, aus gleich wuren ein paar Tage - aber es war denkbar einfach, siebt ohne technischen Sachverstand machbar. Steuergerät herausnehmen, Schalter bei der 4 umlegen und wieder zurück in den Kasten. Ab heute müssen wir die Temperatur nicht mehr umrechnen - Urlaub,wir kommen :-)

Beste Grüße!
Christine

Sockenzottel

Doppel-As

  • »Sockenzottel« ist männlich

Beiträge: 123

Registrierungsdatum: 4. März 2014

Wohnort: Braunschweig

Motor: T4 - ACV Diesel 2461ccm 75kW

Grundversion: -

Erstzulassung: 15. Juni 2001

  • Nachricht senden

18

Samstag, 16. Januar 2016, 12:27

Moin, ich habe auch mal nachgerüstet. Eine wichtige Kleinigkeit fehlt in der Anleitung. Die Einzelleitungen müssen im Steckergehäuse abgedichtet werden, sonst hat man da nicht lange Freude dran, da die Kontakte korrodieren und den Widerstandswert verfälkschen werden.
Es passen die Dichtstopfen für AMP Superseal Stecker bei Conrad Nr 749682 - 62 Farbe gelb 1,8-2,4 mm2 0,12€. Es gibt das Steckersystem auch bei Reichelt. Normalerweise werden die mit den Crimpkontakten zusammen gecrimpt. Man kann sie aber auch mit Hilfe eines kleinen Schraubenziehers auf die fertigen Kabel rauf fummeln. Dort mit etwas Klebstoff fixieren. Alternativ kann man die Kabel auch mit Klebstoff, nach dem Einklipsen in die Hülle, dichten.
Das Steckersystem AMP Superseal ist recht klein, gut gedichtet und relativ strombelastbar. Ich verwende das gerne für wasserdichte kleine Verbindungen.
Ich habe außerdem den Temperatursensor für Vergleichszwecke mal vermessen

Gruß

Sockenzottel
»Sockenzottel« hat folgende Bilder angehängt:
  • Dichtstopfen_AMP_Superseal.JPG
  • Tempfühler VW 357 919 379.JPG