Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: T4Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

datendave

Eroberer

  • »datendave« ist der Autor dieses Themas

Beiträge: 68

Registrierungsdatum: 20. Dezember 2014

Wohnort: Münster

Motor: T4 - AAB Diesel 2370ccm 57kW

Grundversion: California

Erstzulassung: 1. Januar 1991

Kilometerstand: 450000

  • Nachricht senden

1

Donnerstag, 9. August 2018, 16:18

Solarmodul und die Cali-Anzeige E153

Hallo Forum,

ich habe auf meinem California Coach ein 235Watt Solarmodul mit dem MPP250 Laderegler verbaut. Es läuft super und ich bin sehr zufrieden!
Aber:
Seitdem kann man der Anzeigeeinheit E153 im California quasi garnicht mehr trauen.
Steht der Bus in der prallen spanischen Sonne steht die Anzeigeeinheit bei halber Batteriestärke, während der MPP250 im Fahrzeugheck meldet, dass die Batterie voll ist und es sogar Solarüberschuss gibt.
der 50Watt Kühlschrank läuft schon den ganzen Sommer ohne Pause und ohne Probleme.

Steht der Bus allerdings im Schatten unter Bäumen oder so sieht die Solarausbeute etwas anders aus.
Die Spannung fiel nach 4-5 Tagen auf unter 12V. und die Anzeigeeinheit E153 meldete zunächst nur noch Zwei und am nächsten morgen nur noch einen Balken.

Hat jemand eine Idee warum das Zusammenspiel zwischen den elektronischen Instrumenten E153 und dem MPP250 wie angegeben abläuft?

Hat jemand ne Idee wie man den Überschuss an Solarstrom sinnvoll einsetzen kann? ich dachte so in Richtung Motorvorwärmung/Innenraumkühlung/Heißwasser kochen?

Gruß

Datendave

B.Rude

Moderator

  • »B.Rude« ist männlich

Beiträge: 21 947

Registrierungsdatum: 31. Mai 2007

Wohnort: Hamburg

Motor: T4 - ACV Diesel 2461ccm 75kW

Grundversion: California

Sondermodell: Exclusiv Syncro

Erstzulassung: 1. Juni 1999

Kilometerstand: 315

  • Nachricht senden

2

Donnerstag, 9. August 2018, 16:32

Hi,

das Westfaliabedienteil misst den Strom über einen Shunt und die Spannung und errechnet nun daraus den Laduzustand. Das funktioniert einigermassen für die Batterietypen die man im Bedienteil konfigurieren kann

Nun ist die Frage wie Du den Soilarregler angeschlossen hast, Masse and Batterie oder an die Karosse. Hast Du die Masse direkt an die Batterie angeschlossen bekommt das Bedienteil nicht mit das Strom in die Batterie geflossen ist (Shunt).

Dann ist noch die Frage welchen Batterietypen Du im Solarregler eingestellt hast und ob ein Temperatursensor verbaut ist. Je nach Einstellung und ob ein Temperatursensor verbaut ist kommt es zu unterschiedlichen Situationen wann der Solarregler meint das die BAtterie voll ist.

Gruß Frank
Lust zu stöbern ? -> T4Forums Doku

  • »Nussfjord« ist männlich

Beiträge: 1 337

Registrierungsdatum: 31. Mai 2013

Wohnort: 78462 Konstanz

Motor: T4 - AAB Diesel 2370ccm 57kW

Grundversion: California

Sondermodell: Original

Erstzulassung: 11. September 1992

Kilometerstand: 215500

  • Nachricht senden

3

Donnerstag, 9. August 2018, 16:49

Hallo Frank @B.Rude:

Hast Du die Masse direkt an die Batterie angeschlossen bekommt das Bedienteil nicht mit das Strom in die Batterie geflossen ist (Shunt).
Ist das nicht umgekehrt? Nein

Über den Shunt wird doch gemessen, was aus den Akku abfließt. Bin mir aber nicht sicher. Ja, aber auch was zufließt. Deshalb gehört - wie Frank geschrieben hat- der Solarregler Minus an die Fahrzeugmasse.

Bin mir inzwischen ziemlich sicher.
Gruß vom Bodensee, Norbert :opa: :coffee: :weg:

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Nussfjord« (9. August 2018, 17:45) aus folgendem Grund: Zuerst Quatsch geschrieben, danach länger überlegt. Zuerst länger Überlegen wäre besser gewesen.


B.Rude

Moderator

  • »B.Rude« ist männlich

Beiträge: 21 947

Registrierungsdatum: 31. Mai 2007

Wohnort: Hamburg

Motor: T4 - ACV Diesel 2461ccm 75kW

Grundversion: California

Sondermodell: Exclusiv Syncro

Erstzulassung: 1. Juni 1999

Kilometerstand: 315

  • Nachricht senden

4

Donnerstag, 9. August 2018, 18:14

Hi,

zumindest ist das 230V Netzteil auf der 12V Seite mit der Karosse verbunden so das der Ladestrom über den Shunt geht.

Gruß Frank
Lust zu stöbern ? -> T4Forums Doku

Sockenzottel

Tripel-As

  • »Sockenzottel« ist männlich

Beiträge: 183

Registrierungsdatum: 4. März 2014

Wohnort: Braunschweig

Motor: T4 - ACV Diesel 2461ccm 75kW

Grundversion: -

Erstzulassung: 15. Juni 2001

  • Nachricht senden

5

Freitag, 10. August 2018, 11:53

ist das wirklich so?
Das Bedienteil misst doch nur dann sinnvoll, wenn Strom entnommen wird. Dann wird nach ca 10 min eine Energiebilanz aus Spannung und Strom errechnet. Beim Laden per Landstrom sehe ich nur das Steckersymbol und keine Kapazitätsanzeige. Würde der Ladestrom über den Shunt eingespeist, könnte das Bedienteil eigentlich immer eine Energiebilanz berechnen und anzeigen. Ich glaub es wird ausgehend von der Batteriespannung einfach ein Ladezustand angenommen und durch die Strommessung die Restkapzität geschätzt.

Für den Solarregler gibt es ev Hinweise, wie dieser angeschlossen werden muss. Je näher (niederohmiger) an der Batterie, desto besser für die Regelung des Solarreglers, beim Victron zB. direkt an Batteri mit kurzem Kabel und Mindestquerschnitt, damit der Sapnnungsabfall darüber nicht zu groß wird.
Lade ich mit Solar, zeigt das Bedienteil vorn korrelierend mit der ansteigenden Batteriespannung bis zur vollen Balkenzahl an. Erst wenn der Solarregler abschaltet funktioniert die Anzeige wieder wie gewohnt.
Für eine Leistungsbilanz müsste man alle ein und ausgehenden Strüme erfassen und das möglichst leistungslos. Eine induktive Messung (wie ein Zangenampermetr) wäre da wohl besser als die ohmsche Variante.

B.Rude

Moderator

  • »B.Rude« ist männlich

Beiträge: 21 947

Registrierungsdatum: 31. Mai 2007

Wohnort: Hamburg

Motor: T4 - ACV Diesel 2461ccm 75kW

Grundversion: California

Sondermodell: Exclusiv Syncro

Erstzulassung: 1. Juni 1999

Kilometerstand: 315

  • Nachricht senden

6

Freitag, 10. August 2018, 12:39

Hi,

dann sind bei Dir Solarregler und Westfalia Bedienteil auch immer einer Meinung ob die Batterie voll ist oder nicht.

Zitat

Steht der Bus in der prallen spanischen Sonne steht die Anzeigeeinheit bei halber Batteriestärke, während der MPP250 im Fahrzeugheck meldet, dass die Batterie voll ist


was hier nicht der Fall ist und da könnte man ja mal ausprobieren .... aber vielleicht ist die Idee auch zu tollkühn .... :rolleyes:

Gruß Frank
Lust zu stöbern ? -> T4Forums Doku

domii666

Schiffschaukelbremser

  • »domii666« ist männlich

Beiträge: 706

Registrierungsdatum: 8. Dezember 2015

Wohnort: Schwaben

Motor: T4 - ACV Diesel 2461ccm 75kW

Grundversion: Multivan

Erstzulassung: 2. Juli 1996

Kilometerstand: 3400000

  • Nachricht senden

7

Freitag, 10. August 2018, 13:25

genau wegen dieser Problematik muss man ja quasi einen Boardcomputer einbauen. Sonst lässt sich der Füllstand nicht wirklich ermitteln.
Mein Umbauthread bzw. hier schraube ich: Domi's 96er Multivan & 98er California Joker

Sockenzottel

Tripel-As

  • »Sockenzottel« ist männlich

Beiträge: 183

Registrierungsdatum: 4. März 2014

Wohnort: Braunschweig

Motor: T4 - ACV Diesel 2461ccm 75kW

Grundversion: -

Erstzulassung: 15. Juni 2001

  • Nachricht senden

8

Freitag, 10. August 2018, 13:35

oder man prüft nochmal die Installation (Panelkreis, Ladekreis) bzw. die Einstellungen im Regler, ist nicht ganz so tollkühn :) .

Gruß

Sockenzottel

B.Rude

Moderator

  • »B.Rude« ist männlich

Beiträge: 21 947

Registrierungsdatum: 31. Mai 2007

Wohnort: Hamburg

Motor: T4 - ACV Diesel 2461ccm 75kW

Grundversion: California

Sondermodell: Exclusiv Syncro

Erstzulassung: 1. Juni 1999

Kilometerstand: 315

  • Nachricht senden

9

Freitag, 10. August 2018, 14:09

Hi,

dann harren wir mal bis sich der Themenstarter meldet und verät was er denn so rausbekommen hat ....

Gruß Frank
Lust zu stöbern ? -> T4Forums Doku