Sie sind nicht angemeldet.

l889

Routinier

  • »l889« ist männlich
  • »l889« ist der Autor dieses Themas

Beiträge: 308

Registrierungsdatum: 12. Januar 2014

Motor: T4 - ACV Diesel 2461ccm 75kW

Grundversion: Multivan

Erstzulassung: 1. Januar 2000

Kilometerstand: 270000

  • Nachricht senden

1

Dienstag, 12. Juni 2018, 10:05

[Erledigt] Tankgeber <-> Tankanzeige blauer Tacho Wackelkonatakt finden

Hi!

Meine Tankanzeige spinnt seit einigen Wochen. Folgendes Verhalten: Die Anzeige fällt nach einiger Zeit ohne Gründe (Kurvenfahrten, Geradeaus, Kopfsteinpflaster) um ~2 Balken, um dann wieder innerhalb von ~15min auf den alten Stand zu steigen. Ich weiß, dass es eine "Filterung" für steigende Werte gibt, und dass fallende Werte sofort vom Tacho übernommen werden, also denke ich, dass hier irgendwo ein Wackelkontakt zum Tankgeber sein muss, oder der Tankgeber selber eine Macke hat. Dabei ist es egal, ob der Tank fast leer, halbvoll oder voll ist.

Wo verläuft das Kabel vom Tankgeber zum Tacho genau und welche Farbe hat es? Ich würde da gerne mal alle Steckverbindungen kontrollieren bzw. durchmessen bevor ich den Geber ausbauen muss; Das würde ich wegen Ausbau des Sitzes gerne als aller letztes machen. Vielleicht hat auch jemand schon die selbe Problematik gehabt?

Gruß!
John

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »l889« (6. August 2018, 13:46)


ElCravale

fahrerlos

  • »ElCravale« ist männlich

Beiträge: 2 843

Registrierungsdatum: 6. Oktober 2013

Wohnort: D-26169

Motor: T4 - ACV Diesel 2461ccm 75kW

Grundversion: Caravelle

Sondermodell: Meins, gechipt

Erstzulassung: 29. März 1999

Kilometerstand: 233007

  • Nachricht senden

2

Dienstag, 12. Juni 2018, 10:28

Hi,

hat du mal,nen Diagnosegerät rangehängt?

Was sagt die Tachonadel?

ich würde vermuten da fehlt teilweise das GALA/HG Signal, also das Geschwindigkeitssignal, welches das KI benötigt um die Tankanzeige zu "glätten".

Grüße und DAnk
Klaue nicht...
..... der Staat hasst Konkurrenz!!!




Denn Ihr werdet feststellen, dass wer Bus fährt, mehr fährt, denn die Fahrt im Bus ist mehr wert. (Triplewanker am 16.09.2016)

:thumbsup: Bulli Days: 2014 #265; 2015 #059; 2016 #062; :thumbsup:

l889

Routinier

  • »l889« ist männlich
  • »l889« ist der Autor dieses Themas

Beiträge: 308

Registrierungsdatum: 12. Januar 2014

Motor: T4 - ACV Diesel 2461ccm 75kW

Grundversion: Multivan

Erstzulassung: 1. Januar 2000

Kilometerstand: 270000

  • Nachricht senden

3

Dienstag, 12. Juni 2018, 11:13

DZM und Geschwindigkeit sind da, auch wenn die Tankanzeige fällt, habe ich auch schon dran gedacht und gezielt darauf geachtet. Daher die Vermutung, dass es die Leitung ist, die zum Tankgeber führt. Ich würde gerne ersatzweise einen Festwiderstand statt dem Tankgeber einsetzen, um den Fehler Richtung KI oder Tankgeber eingrenzen zu können, daher die Frage, wo das Kabel langgeht + Farbe...
Das Problem tritt "selten" auf, d.h. bei einer 2h Fahrt etwa einmal... Deshalb werde ich im Dignosemodus wahrscheinlich nichts sehen....

ElCravale

fahrerlos

  • »ElCravale« ist männlich

Beiträge: 2 843

Registrierungsdatum: 6. Oktober 2013

Wohnort: D-26169

Motor: T4 - ACV Diesel 2461ccm 75kW

Grundversion: Caravelle

Sondermodell: Meins, gechipt

Erstzulassung: 29. März 1999

Kilometerstand: 233007

  • Nachricht senden

4

Dienstag, 12. Juni 2018, 11:22

Hi,

die Diagnose würde im Zweifelsfall mindestens einen sporadischen Fehler hinterlassen.

Grüße und DAnk
Klaue nicht...
..... der Staat hasst Konkurrenz!!!




Denn Ihr werdet feststellen, dass wer Bus fährt, mehr fährt, denn die Fahrt im Bus ist mehr wert. (Triplewanker am 16.09.2016)

:thumbsup: Bulli Days: 2014 #265; 2015 #059; 2016 #062; :thumbsup:

l889

Routinier

  • »l889« ist männlich
  • »l889« ist der Autor dieses Themas

Beiträge: 308

Registrierungsdatum: 12. Januar 2014

Motor: T4 - ACV Diesel 2461ccm 75kW

Grundversion: Multivan

Erstzulassung: 1. Januar 2000

Kilometerstand: 270000

  • Nachricht senden

5

Dienstag, 12. Juni 2018, 11:32

Das wird gespeichert? OK, daran habe ich noch gar nicht gedacht ;-) Danke, werde ich heute abend mal auslesen und berichten!

ElCravale

fahrerlos

  • »ElCravale« ist männlich

Beiträge: 2 843

Registrierungsdatum: 6. Oktober 2013

Wohnort: D-26169

Motor: T4 - ACV Diesel 2461ccm 75kW

Grundversion: Caravelle

Sondermodell: Meins, gechipt

Erstzulassung: 29. März 1999

Kilometerstand: 233007

  • Nachricht senden

6

Dienstag, 12. Juni 2018, 11:34

Hi,

wenn es ein relevanter Fehler ist, dann wird der gespeichert auch wenn er nur hin und wieder auftritt.
Darum heisst es bestimmt auch Fehlerspeicher ;)

Grüße und DAnk
Klaue nicht...
..... der Staat hasst Konkurrenz!!!




Denn Ihr werdet feststellen, dass wer Bus fährt, mehr fährt, denn die Fahrt im Bus ist mehr wert. (Triplewanker am 16.09.2016)

:thumbsup: Bulli Days: 2014 #265; 2015 #059; 2016 #062; :thumbsup:

T4us

Tripel-As

A
-
I I 9 8
  • »T4us« ist männlich

Beiträge: 159

Registrierungsdatum: 16. August 2004

Wohnort: Langerringen

Motor: T4 - ACV Diesel 2461ccm 75kW

Grundversion: Caravelle

Sondermodell: Luftfedersitz, LKW 9 Sitzer, 215 75 15 & höher,

Erstzulassung: 17. Juni 1998

Kilometerstand: 341000

  • Nachricht senden

7

Mittwoch, 13. Juni 2018, 07:43

Das Symptom hatte ich auch schon Seit ich den Tankgeber gewechselt habe ist Ruhe.
Tankgeber hatte zwei Risse am Übergang Rohr/ Plastik.

Gesendet von meinem BV8000Pro mit Tapatalk

l889

Routinier

  • »l889« ist männlich
  • »l889« ist der Autor dieses Themas

Beiträge: 308

Registrierungsdatum: 12. Januar 2014

Motor: T4 - ACV Diesel 2461ccm 75kW

Grundversion: Multivan

Erstzulassung: 1. Januar 2000

Kilometerstand: 270000

  • Nachricht senden

8

Mittwoch, 4. Juli 2018, 19:40

Update: Im Fehlerspeicher steht nix. Habe mal die Verbindung an der ZE gecheckt, (lila/schwarzes Kabel), aber das sieht alles i.O. aus. Wenn der Fehler weiterhin auftritt muss halt ein neuer Geber rein

FRAGE: Kann ich auch den Beifahrersitz ausbauen, um den Teppich vorzuklappen? Oder muss unbedingt der Fahrersitz raus, um da ohne Teppichschnitt dranzukommen?

l889

Routinier

  • »l889« ist männlich
  • »l889« ist der Autor dieses Themas

Beiträge: 308

Registrierungsdatum: 12. Januar 2014

Motor: T4 - ACV Diesel 2461ccm 75kW

Grundversion: Multivan

Erstzulassung: 1. Januar 2000

Kilometerstand: 270000

  • Nachricht senden

9

Montag, 6. August 2018, 13:47

Habe nun einen neuen Geber in den Tank eingebaut, seit dem ist alles wieder wie gewohnt :thumbup:

Achtung: Geber kostet bei VWeh über 220Eier, habe ihn im freien Markt von VDO für knapp 70€ bekommen :thumbsup:

Ich habe den Teppich aufgeschnitten, da ich ihn ohne größere Beschädigungen nicht von der Karosse hinter dem Luftausströmer gelöst bekam. Sitzausbau war daher umsonst...

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »l889« (6. August 2018, 13:49)