Sie sind nicht angemeldet.

wahnfried

Jungspund

  • »wahnfried« ist männlich

Beiträge: 18

Registrierungsdatum: 22. Dezember 2015

Wohnort: Bad Bodenteich

Motor: T4 - ACV Diesel 2461ccm 75kW

Grundversion: Caravelle

Sondermodell: 2 Schiebetüren

Erstzulassung: 28. September 2000

Kilometerstand: 550000

  • Nachricht senden

61

Donnerstag, 30. August 2018, 13:33

@T3system:
Kurze RI,

Habe Vorgestern meinen ACV zurück gerüstet:


Fzg
Daten : Modell - TR | Produktionsdatum - 11.09.2000 | Modelljahr - 2001 | Verkaufstyp - 7DB1Y2 | Motorkennbuchstabe - ACV | Getriebekennbuchstabe - DXZ
Ab Werk verbauter MTCO


Habe leichte Änderung in der Verkabelung gemacht (da Mensch faul)
vom Geber

1. Geschwindigkeit direkt auf Pin 28 vom Kombi
2. Strom mit Zusatzsicherung auf Zündplus
3. Masse an Stern

und eine neue Welle zum neuen Geber (ACV - 357.919.149)
Keine Probleme mit CAN und MSG

bis heute läuft alles ohne Probleme.

Ich gehe bei Dir immer noch von einem defekt / falsches KI aus --"Gibt es bei dir nirgendwo in der Nähe ein alten Golf, Polo oder Passat,
wo man das Tacho samt Stecker und Kabel für 10€ ausbauen kann? " ...schon gemacht?
Und ich habe noch einmal in die Liste mit den KIs geschaut, und für Dein Modell:
- ohne ESP (Korrigiere mich bitte wenn falsch)
- mit ABS
- nachträgliche MF Komponenten eingebaut

ist das KI 7D0920822D nicht aufgeführt. Das KI ist für Multifunktionsanzeige bei Fahrzeugen mit ESP - vl. eine Fehlerquelle
edit: so wie ich das sehe müsste es ein 7D0920822Csein wenn Du MF nutzen möchtest.

ciao
WahnFried

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »wahnfried« (30. August 2018, 14:19)


T3system

Eroberer

  • »T3system« ist männlich
  • »T3system« ist der Autor dieses Themas

Beiträge: 54

Registrierungsdatum: 30. Dezember 2017

Motor: T4 - AXL Diesel 2461ccm 75kW

Grundversion: Sonderumbau

Sondermodell: Rettungswagen auf dem Weg zm Familien-Alltags-Womo

Erstzulassung: 1. Oktober 2002

  • Nachricht senden

62

Donnerstag, 30. August 2018, 15:29

Hi @wahnfried:

Top, klasse, dass es so gut klappt.

Ich vermute auch, das KI bleibt bei mir als letzter Kandidat übrig.
Dabei gibt's zwei Möglichkeiten:
  • KI ungeeignet: Ich habe mich bzgl. der Teilenummer an dieser Liste orientiert: https://www.t4-wiki.de/wiki/Kombiinstrument_(Umbau)
    Dort sind 7D0 920 822 C und 7D0 920 822 D identisch, abgesehen von den zugeordneten Motorkennungen:

    C: ACV, AJT, AUF, AYC, AYY
    D: AHY, AXG

    Mit meinem AXL stehe ich ohnehin zwischen den Welten und hätte - auf Grund der Nähe zum AXG - gehofft dass das passt.
    Außerdem steckt in meinem DRH-Getriebe auch der AHY / AXG-Geber: 1H0 919 149 B (lt. https://www.t4-wiki.de/wiki/Geber_G22_(G…)#Teilenummern) . Den anderen Geber (357 919 149) kann ich da - behaupte ich - nicht reinschrauben. Der G75-Fahrtenschreiber-Geber war auch gesteckt.
  • KI defekt: Ein Test-KI aus Polo, Passat oder so konnte ich noch nicht auftreiben. Müsste mal die Schrottis abklappern. Außerdem wäre ich mir nicht sicher, wie es dort mit dem Teilenummer-Wirrwarr ausschaut und welches ggf. geeignet ist.
Teile-Suche für einen 2002er AXL Syncro LR:
  • G17 Temperatursensor (1J0919379)
  • 2 x Drehsitzkonsole
  • Anhängerkupplung
  • Schiebefenster hinten Fahrerseite (Klarglas)
  • Pilotensitze + ggf. Sitzheizung
  • Funk Zentralverriegelung komplett
  • Schmutzfänger

Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von »T3system« (30. August 2018, 15:40)


wahnfried

Jungspund

  • »wahnfried« ist männlich

Beiträge: 18

Registrierungsdatum: 22. Dezember 2015

Wohnort: Bad Bodenteich

Motor: T4 - ACV Diesel 2461ccm 75kW

Grundversion: Caravelle

Sondermodell: 2 Schiebetüren

Erstzulassung: 28. September 2000

Kilometerstand: 550000

  • Nachricht senden

63

Donnerstag, 30. August 2018, 18:07

..das KI Index C habe ich aus ETKA für Dein Model,
Geber hast Du den Richtigen... leider hab ich nicht das passende KI für Dich, sonst hätten wir es mal ausprobiert, schade dass niemand in deiner Nähe einen AXL fährt :-(
das ist ja echt kein Aufwand. Tut mir echt leid für Dich.
aber vl. meldet sich ja noch jemand, bevor man in neue Teile investiert.
ciao
WahnFried

riese

I'm mobile!

  • »riese« ist männlich

Beiträge: 1 802

Registrierungsdatum: 24. August 2010

Wohnort: Wedemark

Motor: T4 - ACV Diesel 2461ccm 75kW

Grundversion: Multivan

Sondermodell: Allstar

Erstzulassung: 3. August 1998

Kilometerstand: 275000

  • Nachricht senden

64

Donnerstag, 30. August 2018, 20:32

Moin!
Hast du evtl einen Bastler oder neudeutsch Maker in deinem Freundeskreis?

Ein Signalgenerator, ein NE555 oder ein Arduino, der ein entsprechendes Rechtecksignal ausgibt sollte man ja schnell zusammen bekommen.

Dann könntest du den Tacho recht sicher als Fehlerquelle bestätigen oder ausschließen

Für die Anzeige des Tachosignal ist der Motor erstmal überheblich
Nur wer erwachsen wird und ein Kind bleibt, ist ein Mensch - Erich Kästner

T3system

Eroberer

  • »T3system« ist männlich
  • »T3system« ist der Autor dieses Themas

Beiträge: 54

Registrierungsdatum: 30. Dezember 2017

Motor: T4 - AXL Diesel 2461ccm 75kW

Grundversion: Sonderumbau

Sondermodell: Rettungswagen auf dem Weg zm Familien-Alltags-Womo

Erstzulassung: 1. Oktober 2002

  • Nachricht senden

65

Donnerstag, 30. August 2018, 22:53

Arduino als Signal-Generator

HI @riese:

top Idee, vielen Dank. Den Arduino werde ich direkt mal anschmeißen.
Also kann man davon ausgehen, dass das KI ~5- 12V Amplitude bei ~7 Hz braucht?
Teile-Suche für einen 2002er AXL Syncro LR:
  • G17 Temperatursensor (1J0919379)
  • 2 x Drehsitzkonsole
  • Anhängerkupplung
  • Schiebefenster hinten Fahrerseite (Klarglas)
  • Pilotensitze + ggf. Sitzheizung
  • Funk Zentralverriegelung komplett
  • Schmutzfänger

T3system

Eroberer

  • »T3system« ist männlich
  • »T3system« ist der Autor dieses Themas

Beiträge: 54

Registrierungsdatum: 30. Dezember 2017

Motor: T4 - AXL Diesel 2461ccm 75kW

Grundversion: Sonderumbau

Sondermodell: Rettungswagen auf dem Weg zm Familien-Alltags-Womo

Erstzulassung: 1. Oktober 2002

  • Nachricht senden

66

Freitag, 31. August 2018, 17:37

Arduino Testaufbau KI

Hi zusammen,

so langsam wird es funky.
Der Schmalspur-Arduino-Testaufbau hat ein Resultat hervorgebracht. Dank an @riese:!

Ohne Saft:


Mit Saft


Die Tachonadel schlägt aus. Zwar minimal, aber sie lebt.

Einerseits toll, da es dann womöglich nicht am teuren KI liegt, andererseits stehe ich jetzt noch mehr denn je auf dem Schlauch, was es sein kann.
  • Kann man sich darauf verlassen, dass die Stecker-Beschriftung am G22 mit der PIN-Belegung (1,2,3) übereinstimmt? Vielleicht muss ich den G22 anders verdrahten?
  • Wie schnell kann man so einen G22 zerschießen? Wäre es irgendwie zu erklären, dass ich hier womöglich 3 (!) defekte liegen habe...?
Teile-Suche für einen 2002er AXL Syncro LR:
  • G17 Temperatursensor (1J0919379)
  • 2 x Drehsitzkonsole
  • Anhängerkupplung
  • Schiebefenster hinten Fahrerseite (Klarglas)
  • Pilotensitze + ggf. Sitzheizung
  • Funk Zentralverriegelung komplett
  • Schmutzfänger

riese

I'm mobile!

  • »riese« ist männlich

Beiträge: 1 802

Registrierungsdatum: 24. August 2010

Wohnort: Wedemark

Motor: T4 - ACV Diesel 2461ccm 75kW

Grundversion: Multivan

Sondermodell: Allstar

Erstzulassung: 3. August 1998

Kilometerstand: 275000

  • Nachricht senden

67

Freitag, 31. August 2018, 17:42

Moin!
Jetzt häng den Arduino nochmal an den Stecker vom Geber

LG
Alex
Nur wer erwachsen wird und ein Kind bleibt, ist ein Mensch - Erich Kästner

T3system

Eroberer

  • »T3system« ist männlich
  • »T3system« ist der Autor dieses Themas

Beiträge: 54

Registrierungsdatum: 30. Dezember 2017

Motor: T4 - AXL Diesel 2461ccm 75kW

Grundversion: Sonderumbau

Sondermodell: Rettungswagen auf dem Weg zm Familien-Alltags-Womo

Erstzulassung: 1. Oktober 2002

  • Nachricht senden

68

Freitag, 31. August 2018, 21:03

Hi @riese:

direkt getestet.
12V Versorgung für den Arduino direkt vom G22-Stecker:


Das KI schlägt etwas aus.

Anschließend den Sensor auch nochmal reingesteckt und mit dem Maulschlüssel vor der Spitze gewedelt:


Ki schlägt - was soll ich sagen - ebenfalls aus!

Ich fass es nicht, geht die KI-Beschäftigungstherapie gar auf ihr Ende zu... ?

Ich habe absolut keine Ahnung, woran es liegt, aber das Ergebnis ist natürlich Bombe.

Bei obigem Test sind zwei DInge noch offen
  • Der Signalweg durch die ZE wurde überbrückt. In dem Fall bin ich direkt vom G22 an den von U1/11 abgezogenen Mini-Stecker gegangen. (Allerdings wurde die Durchgängigkeit von Sensor > ZE > KI tausendfach durchgemessen)
  • Der Sensor steckte natürlich nicht im Getriebe ...
Teile-Suche für einen 2002er AXL Syncro LR:
  • G17 Temperatursensor (1J0919379)
  • 2 x Drehsitzkonsole
  • Anhängerkupplung
  • Schiebefenster hinten Fahrerseite (Klarglas)
  • Pilotensitze + ggf. Sitzheizung
  • Funk Zentralverriegelung komplett
  • Schmutzfänger

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »T3system« (31. August 2018, 21:04)


T3system

Eroberer

  • »T3system« ist männlich
  • »T3system« ist der Autor dieses Themas

Beiträge: 54

Registrierungsdatum: 30. Dezember 2017

Motor: T4 - AXL Diesel 2461ccm 75kW

Grundversion: Sonderumbau

Sondermodell: Rettungswagen auf dem Weg zm Familien-Alltags-Womo

Erstzulassung: 1. Oktober 2002

  • Nachricht senden

69

Samstag, 1. September 2018, 09:49

Finale

Hi zusammen,

der G22 hat im ausgebauten Zustand das KI zum Schwingen gebracht.
Also direkt wieder in das Getriebe gesteckt, handwarm mit Maulschlüssel verschraubt und Probefahrt - nix, KI registriert keine Geschwindidkeit, nicht einmal ein sachtes Schwanken...

War etwa sogar das Getriebe modifiziert für das Fahrtenschreiber-Thema...?

Das einzige was mir einfiel war den G22 Sensor nochmal kräftiger mit der Ratsche anzuziehen.
Und? ...die Karre geht! Zum einen ist es natürlich richtig dufte, dass das Thema endlich durch ist, zum anderen kriege ich leicht die Krise, dass das der Grund für diese etwas ausufernde "KI-Expedition" sein soll...
(Die Schraube am G75-Sensor konnte ich damals mit der Hand ausschrauben, ich hätte nie vermutet, dass es relevant sein könnte wie fest diese verschraubt ist...)

Besten Dank an alle - insbesondere @riese:, @wahnfried:, @B.Rude:, @maciek: - für die tolle Unterstützung & Ideen bei dem Thema. Ich hoffe der Thread hilft noch anderen Fahrtenschreiber-Rückbauern.

Im Grunde recht easy:

- G75-Sensor gegen G22 tauschen
- Fahrtenschreiber-KI gegen neues oder neu programmiertes tauschen
- Geschwindigkeitssignal (PIN 2 am G22-Stecker) entweder über die Zentralelektrik, oder direkt an das KI (blauer Mehrfachstecker, PIN 28 ) anschließen

- Der G22 lässt sich per "Maulschllüssel-wedeln" direkt vor der Spitze testen. Sollte dazu aber an einem funktionierenden KI hängen, dann schlägt dieses leicht aus. Die Messung mit einem Multimeter ist mir nicht gelungen.
- Wenn gar nix mehr geht: G22 einfach ordentlich anziehen...
Teile-Suche für einen 2002er AXL Syncro LR:
  • G17 Temperatursensor (1J0919379)
  • 2 x Drehsitzkonsole
  • Anhängerkupplung
  • Schiebefenster hinten Fahrerseite (Klarglas)
  • Pilotensitze + ggf. Sitzheizung
  • Funk Zentralverriegelung komplett
  • Schmutzfänger

Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von »T3system« (1. September 2018, 10:11)


maciek

Kaiser

  • »maciek« ist männlich

Beiträge: 1 050

Registrierungsdatum: 26. April 2016

Wohnort: Stralsund

Motor: T4 - AAB Diesel 2370ccm 57kW

Grundversion: Multivan

Sondermodell: Allstar 2.4TD Syncro mit DRH Getriebe

Erstzulassung: 1. Januar 1993

Kilometerstand: 380000

  • Nachricht senden

70

Samstag, 1. September 2018, 10:38

:thumbup:

B.Rude

Lebendes Inventar

Beiträge: 22 191

Registrierungsdatum: 31. Mai 2007

Motor: -

Grundversion: -

  • Nachricht senden

71

Samstag, 1. September 2018, 12:24

Hi,

:thumbsup:

Gruß Frank

wahnfried

Jungspund

  • »wahnfried« ist männlich

Beiträge: 18

Registrierungsdatum: 22. Dezember 2015

Wohnort: Bad Bodenteich

Motor: T4 - ACV Diesel 2461ccm 75kW

Grundversion: Caravelle

Sondermodell: 2 Schiebetüren

Erstzulassung: 28. September 2000

Kilometerstand: 550000

  • Nachricht senden

72

Montag, 3. September 2018, 05:54

Super. Freut mich für Dich. :thumbup: