Magnetkupplung über Zentralelektrik Sockel Relais 140 durchmessen?

Bitte bei Problemen mit dem Forum das Endgerät und Version angeben!
Wir haben zu Testzwecken das Einbinden von Grafik ohne https erlaubt. Bald wird es wieder erzwungen.
Bitte passt eure Links an.
Spritmonitor(z.B.) ist auch über https erreichbar und Firefox meckert dann nicht mehr.
Also statt
http://www.spritmonitor.de/de/detailansicht/83...
https://www.spritmonitor.de/de/detailansicht/83...
  • Jetzt will ich hier mal berichten, was ich durch Ausprobieren und Messen bzgl. der Belegung des Relais J32 (Nr 140) herausgefunden habe.


    pasted-from-clipboard.png


    Weiß jemand, was über Pin 5 (5) geschaltet wird? Da wird jedenfalls etwas geschaltet, wenn ich Spannung auf den Pin gebe, gibt es einen kleinen Funkten..


    Die Ziffern, mit denn die Pins bezeichnet sind, werden auf der Relaisplatte horizontal von links oben nach rechts unten durchnumeriert, auf dem Relais vertikal von links unten nach links oben (warum nur, so kompliziert, hätte man die Pins nicht gleich benennen können). Mit den Ziffern auf den diversen Schaltplänen im Wiki und in der Erwin-Reparaturanleitung bringe ich das - wie weiter oben ja auch schon angemerkt - überhaupt nicht zusammen. Aber vielleicht weiß ich ja auch nur nicht, wie man die zu lesen hat.


    Bei anderen Baujahren und anderer Ausstattung mag die Belegung abweichen, mein Bus ist Bj 2002, und hat eine manuelle Klimaanlage und einen Klimahimmel hinten:


    Ansonsten noch folgende Ergebnisse:


    Eine Widerstandmessung der Magnetkupplung an der Relaisplatte ist eingeschränkt möglich, weil hier offensichtlich nicht nur die Magnetkupplung, sondern auch der Kühlerlüfter geschaltet wird. Ich habe einen Wert > 40 Ohm gemessen. An der Magnetkupplung direkt gemessen messe ich 3 - 4 Ohm.


    Wenn man den Pin 6 (8) und 2 (6) überbrückt schaltet die Magnetkupplung und der Kühlerlüfter läuft an.

    Pin 1 (3) hat Spannung, wenn die Schalter/Fühler E35-E33-F129-F163-J365 die 12 Volt weiterreichen.

    Pin 3 (9) hat Spannung, wenn der Schalter für die hinteren Lüfter eingeschaltet ist.


    Bei mir scheinen alle Schalter/Fühler und auch die Magnetkupplung ok zu sein, vermutlich fehlt Kühlmittel. Das werde ich demnächst herausbekommen

  • Die Bezifferung der Anschlüsse kann auch ganz anders ausdehen, als sie bei meinem Relais und meiner Relaisplatte ist,:


    pasted-from-clipboard.png


    Bei diesem (auch ein 701 959 141 B) z.B ist zu erkennen, dass die Ziffern der Pins keiner von-links-nach-rechts-Systematik folgen, wie das bei meinem Relais der Fall ist Vielleicht entsprechen die auf dem abgebildeten Relais eingeprägten Ziffern ja den Ziffern auf den Schaltplänen, die z.B. im Wiki abgebildet sind,

    Ich werde mir demnächst mal die Mühe machen, diese Ziffern in meine Übersicht (Post 21) einzutragen und dann zu schauen, ob das mit dem Schaltplänen übereinstimmt. Ist jedenfalls eine ziemliche Verar******, die Pins mit anderen Ziffern zu versehen, da blickt doch keiner mehr durch.

  • Deswegen halte ich auch nix von dieser Pin nr Belegungsaktion.

    Es kommt anscheinend auch vor, dass anders als im Schaltplan verdrahtet ist. z.B. bei Climatronic die Magnetkupplung auf dem Relais mit einem Kontakt liegt und das Gebläse auf einem der Doppelkontakte - Funktion ist ja identisch.... Laut Schaltplan wird bei manueller ja auch das Lüfterrelais über den 2. Kontakt angesteuert (sollte ja der Pin 5 bei der obigen Anordnung sein und nicht mit der Magnetkupplung zusammen.


    Nur nebenbei: wenn 2 Teile parallel geschaltet werden, dann erniedrigt sich der Gesamt-Widerstand.