Temperaturanzeige im California/Westfalia Bedienteil nachrüsten bei Fahrzeugen mit Temperaturanzeige in der MFA

Bitte bei Problemen mit dem Forum das Endgerät und Version angeben!
Wir haben zu Testzwecken das Einbinden von Grafik ohne https erlaubt. Bald wird es wieder erzwungen.
Bitte passt eure Links an.
Spritmonitor(z.B.) ist auch über https erreichbar und Firefox meckert dann nicht mehr.
Also statt
http://www.spritmonitor.de/de/detailansicht/83...
https://www.spritmonitor.de/de/detailansicht/83...
  • Hallo,


    bei meinem California wird in der Westfalia Bedieneinheit keine Aussentemperatur angezeigt. Auf diesen Comfort wollte ich beim Campen dann doch nicht verzichten. Inspiriert durch diesen T4 Wiki Artikel habe ich dies nun nachgerüstet.
    Nachfolgend hierzu einige Details:



    in den Californias mit Westfalia Bedienteil lässt sich auch dort die Aussentemperatur anzeigen. Allerdings nur bei Fahrzeugen ohne Aussentemperaturanzeige in der MFA.



    Bei Fahrzeugen mit Temperaturanzeige in der MFA werden nur drei Striche angezeigt.


    IMG_3552.JPG


    Das notwendigen Kabel mit passendem Stecker sind aber in diesem Fall bereits verlegt, und man muss dort nur noch einen Temperatursensor anschliessen und schon hat man die Aussentemperatur oben am Bedienteil auch ohne jedesmal die Zündung einzuschalten. Also Plug and Play!


    Folgende Teile werden benötigt (vgl. auch T4 Wiki )

    • 1x Temperaturfühler (357 919 379)
    • 1x Flachsteckergehäuse (357 972 752)
    • 2x Enzelleitung (000 979 133 E)


    Der Stecker befindet sich unter der Betterieabdeckung in der Nähe des Dieselfilters, roter Stecker mit schwarzem Flachsteckerghäuse, das mit zwei Blindstopfen verschlossen ist. Die Blindstopfen entfernen und dort die zwei Einzelleitungen einklipsen. Das andere Ende der Einzelleitungen in das neue Flachsteckergehäuse einstecken. Anschließend alles zusammenstecken und den Sensor am besten hinter der Stossstange befestigen. Einen Durchlass gibt es z.B. unter dem Kabelbaum von dem der Stecker ausgeht.


    Hier ist der Stecker versteckt:
    IMG_3544.JPGIMG_3545.JPG



    Flachsteckerghäuse mit Blindstopfen
    IMG_3557.JPG



    Flachsteckergehäuse mit Einzelleitungen verbunden, in der Mitte der Temperatursensor
    IMG_3558.JPGIMG_3559.JPG



    fertig, allerdings hier noch die Temperatur im Batteriekasten ;)
    IMG_3560.JPG




    Viele Grüße aus Bremen
    Andreas

  • Super, vielen Dank! Das hört sich machbar an - selbst für mich ... :rolleyes:


    Verstehe aber eins nicht:
    in den Californias mit Westfalia Bedienteil lässt sich auch die Aussentemperatur anzeigen. Allerdings nur bei Fahrzeugen ohne Aussentemperaturanzeige in der MFA. In diesem Falle werden nur drei Striche angezeigt.


    Habe aber auch 3x --- in meinem Bedienteil und trotzdem Temperaturanzeige in der MFA, soweit ich mich erinner. Heißt das jetzt , dass ich die Anzeige im Bedienteil nicht nachrüsten kann, weil der Geber schon von der MFA belegt ist?

  • Hallo,


    Danke für dein Feedback. Sehe gerade beim erneuten lesen, dass ich etwas unglücklich formuliert habe, werde ich heute Abend ändern.


    Fahrzeuge mit Temp. Anzeige in der MFA haben keine Anzeige im Bedienteil bzw. die drei Striche. Und bei diesen Fahrzeugen liegt der ungenutzte Stecker an besagter Stelle.


    Der Grund war wohl nicht exakt gleiche Temp. Werte, so dass es zu Reklamationen kam.


    Viele Grüsse
    Andreas

  • Hallo,


    ich habe das jetzt auch nachgerüstet.


    Eine Frage: Wo habt ihr den 2. Temperaturfühler hin gebaut?


    Stoßstange rechts neben dem Nummernschild, nur leider oxidiert der Stecker vom Fühler sehr leicht und zeigt dann ca. 60 Grad an, ist nicht so optimal das Ganze. 8|

  • Hi,


    Der Symmetrie wegen, setz den anderen Fühler doch einfach links neben das Nummernschild.


    Grüße und DAnk

    Klaue nicht...
    ..... der Staat hasst Konkurrenz!!!


    620786_5.png


    Denn Ihr werdet feststellen, dass wer Bus fährt, mehr fährt, denn die Fahrt im Bus ist mehr wert. (Triplewanker am 16.09.2016)


    :thumbsup: Bulli Days: 2014 #265; 2015 #059; 2016 #062; :thumbsup:

  • Hallo zusammen,


    habt ihr vielleicht auch eine Idee, wie ich die Einstellung der Außentemperatur in Grad C und nicht in Fahrenheit angezeigt bekomme? Wir hatten nach einem Kurzschluss im Batterie-Ladegerät auch einen Defekt in der Anzeige und es wurde ein neues Teil eingesetzt - das zeigt nur Fahrenheit an. In der Anleitung kann ich hierzu nichts finden…


    Grüße aus dem Süden,
    Christine

  • andbmx : verstehe ich das richtig, dass ich zwar das Bedienelement ausbauen, aber nicht auseinandernehmen muss?
    Ich bin nicht sicher, ob ich mir zutraue, das Teil auseinander zu nehmen - vielleicht kann ich den Schalter ja betätigen, ohne die Steckverbindungen zu lösen?



    "Die Einheit E153 muss vor Inbetriebnahme an die Ausstattung des California angepasst werden. Hierzu dient ein 4-fach-DIP-Schalter auf der Rückseite"




    Danke für deine schnelle Antwort! Die Anzeige in Fahrenheit nervt langsam etwas, ich vergesse manchmal andersrum zu denken und wundere mich, dass der Kühlschrank frostet
    und nicht wärmer wird :-)
    Grüße

  • ja das geht wirklich gut wenn du die mfa erstmal drausen hast musst ja nur den schieber 4 einstellen dafür musst du ja nicht das gehäuse öffnen
    das ist echt kein stress ob du die stecker weg machst oder nicht, man kommt dann halt einfacher an die schalter
    viel erfolg

  • So, aus gleich wuren ein paar Tage - aber es war denkbar einfach, siebt ohne technischen Sachverstand machbar. Steuergerät herausnehmen, Schalter bei der 4 umlegen und wieder zurück in den Kasten. Ab heute müssen wir die Temperatur nicht mehr umrechnen - Urlaub,wir kommen :-)


    Beste Grüße!
    Christine

  • Moin, ich habe auch mal nachgerüstet. Eine wichtige Kleinigkeit fehlt in der Anleitung. Die Einzelleitungen müssen im Steckergehäuse abgedichtet werden, sonst hat man da nicht lange Freude dran, da die Kontakte korrodieren und den Widerstandswert verfälkschen werden.
    Es passen die Dichtstopfen für AMP Superseal Stecker bei Conrad Nr 749682 - 62 Farbe gelb 1,8-2,4 mm2 0,12€. Es gibt das Steckersystem auch bei Reichelt. Normalerweise werden die mit den Crimpkontakten zusammen gecrimpt. Man kann sie aber auch mit Hilfe eines kleinen Schraubenziehers auf die fertigen Kabel rauf fummeln. Dort mit etwas Klebstoff fixieren. Alternativ kann man die Kabel auch mit Klebstoff, nach dem Einklipsen in die Hülle, dichten.
    Das Steckersystem AMP Superseal ist recht klein, gut gedichtet und relativ strombelastbar. Ich verwende das gerne für wasserdichte kleine Verbindungen.
    Ich habe außerdem den Temperatursensor für Vergleichszwecke mal vermessen


    Gruß


    Sockenzottel

  • Das habe ich bei meinem Cali im letzten Jahr auch gemacht. Wenn man oben schläft und morgens nicht nach der Außentemperatur schauen kann ist total nervig.


    Allerdings weicht der Wert um genau 2 Grad von der in der MFA ab was mich aber nicht weiter stört, es liegt wohl an den verschiedenen Temperaturgebern.


    Ich habe gleich den original Leitungssatz zum Geber gekauft und links unterm Kennzeichen montiert. Jetzt sitzt einer rechts und einer links am Kennzeichen.

  • Habe nun endlich alles zusammen.


    Die gelben Nupsis (Verkäufer Conrad) habe ich mit dem Schraubenzieher vorab geweitet. Ging mit leichter Gewalt über die Klammer. Ich hatte mir glücklichweise 2 Ersatz gekauft. Einen haben die scharfkantigen Halter der Klammer vorne zerrissen. Kosten mittlerweile 15 Cent.