Umbau G75 auf G22 Wegstreckensensor - Wo ist der Stecker

Bitte bei Problemen mit dem Forum das Endgerät und Version angeben!
Am Samstag, den 23.03 ab 22:00 Uhr ist das Forum nicht erreichbar, da am Server Updates eingespielt werden.
Diese Wartungsarbeiten sollen bis Sontag, 04:00 dauern.

Zwischendurch könnt ihr ja das Ersatzforum benutzen...
  • Ahoi...


    Habe meinen 99er ACV Syncro auf normales KI umgebaut.
    Kann mir jemand sagen, ob im "Standardkabelstrang" der Stecker für den G22 Sensor irgendwo rumhängt?
    Hab nämlich schon alles abgesucht und finde nichts..


    Falls ich diesen Stecker auch nachrüsten muss, wo kommt dann das Geschwindigkeitssignal hin?
    + und - dürfte klar sein...
    Steckplatz an der ZE wäre sehr hilkfreich.


    Evtl hat jemand ne Teilenummer des 3-pol. Steckers vom G22 und die Stecker zur ZE zur Hand?


    Wäre super! :thumbsup:

  • Ähm ... was ist denn ein "normales KI" ?(
    Die Syncromodelle haben kein anderes KI als die 2WD Modelle.


    Kann es sein, dass Du die Steckverbindung zum Geber am Getriebe meinst?
    Mir ist beim Umbau von 2 auf 4WD aufgefallen, dass da ein anderer Stecker am Geber dran ist.

    In meinem Haushalt gibt es nur bewährte Fahrzeuge und Oldtimer.

    Für Schrott habe ich nicht genug Geld.

  • Moin!
    ich glaube, er meint die Rückrüstung des Fahrtenschreibers.


    Schau einfach mal, an den in der T4 Wiki genannten Anschlüssen, ob diese belegt sind, dann ergibt ein Suchen nach dem Stecker überhaupt erst Sinn


    Kannst du nochmal das Modelljahr deines dicken Schreiben?


    Gruß
    Alex

    Nur wer erwachsen wird und ein Kind bleibt, ist ein Mensch - Erich Kästner

  • Also... Modelljahr ist 99.
    der Bus wurde mit Fahrtenschreiber ausgeliefert.
    Nachdem ich nun alles zum laufen gebracht habe ( neues Armaturenbrett, neuer Tacho mit Kabeln ohne can)
    Bin ich nun auf der Suche nach dem Stecker für den neuen Wegstreckensensor, da der vom Fahrtenschreiber nicht passt.
    Dachte dass der im Motorlabelbaum mit dran ist.
    Werde mir nun den Stecker vom freundlichen holen.


    Müsste jetzt nur noch wissen, wo ich das Signal einspeisen muss.
    Steckplatz der ZE?


    Danke euch

  • In der ZE ist das dieser Steckplatz in einem der drei weißen Stecker vom Motorkabelbaum, habe dir vorhin mal ein Foto gemacht.
    Anhand der anderen Adern siehst du, welcher Stecker das ist.
    Den Stecker und die Teilenummer vom Geber kann ich dir morgen geben, wenn ich wieder am Kabelbaum dran bin :)


    K1600_DSC_0058 (2).JPG

  • Das blau/weiße ist das, was normalerweise ununterbrochen durchgeht zum G22.
    Ob der Steckplatz bei dir schon belegt ist, kannst nur du nachschauen. Evtl brauchst du dann so einen Steckkontakt noch.


    Die 12V bekommt er von dem blau/schwarzen, wo auf meinem Foto das Isolierband drumgewickelt ist (am anderen weißen Stecker).
    Masse bekommt er direkt vom Motorblock (Die Ringöse, bei den Steckern unten in dem Halter am Motorblock für Nadelhubgeber, Glühkerzen und Einspritzpumpe)
    Hoffe, ich konnte dir helfen :)
    Gruß

  • [quote='Knolle','index.php?page=Thread&postID=3106337#post3106337']In der ZE ist das dieser Steckplatz in einem der drei weißen Stecker vom Motorkabelbaum, habe dir vorhin mal ein Foto gemacht.
    Anhand der anderen Adern siehst du, welcher Stecker das ist.
    Den Stecker und die Teilenummer vom Geber kann ich dir morgen geben, wenn ich wieder am Kabelbaum dran bin :)


    Hast du schon Teilenummern für mich?


    evtl?? :D :D ?(

  • Hej du, Ich habe geschaut, aber auf dem Stecker steht gar nichts. Und im eingebauten Zustand kann ich schlecht am G22 die Teilenummer ablesen.


    Schau mal in die T4-Wiki ->> http://t4-wiki.de/wiki/Geber_G…hwindigkeit)#Teilenummern
    da stehen die Teilenummern. Du solltest auch die Wärmedämmung mit dazu nehmen, falls du die noch nicht hast bisher. Das ist so ein Alu-beschichtetes Stofftütchen, sag ich mal dazu. :D

  • Hallo, habe genau das gleiche Problem. Fahrtenschreiber war drin und jetzt wollte ich umbauen auf ki mit Drehzahl( kein blauer Tacho). Den 3 Poligen Wegstrecken Sensor hab ich im Netz gefunden. Gestern war ich bei VW wollte mir den passenden Leitungssatz holen, da bekomme ich gesagt den gibt es nicht.Ja ich weiss auch das dieser normaler Weise dann mit in den kompletten Motorkabelbaum mit reingeht. Wollte dann den ganzen mkb bestellen gibt es nicht mehr. Jetzt bin ich verzweifelt wo bekomme ich ihn her. Oder (was mir lieber wäre)kann ich evtl von dem vierpoligen ein Kabel weglassen. Wenn ja welches. Die Farben sind braun, schwarz,weiss, blau. Hab in t4 Wiki alles durchgelesen finde aber dazu nichts. Und die Belegung der mehrfach Stecker sind ab BJ 99. Bitte um Hilfe, BeDa hat leider nicht geschrieben wie er es Letztendlich gemacht hat.


    T4 Transporter,acv
    5 Gang manuell. Ohne klima
    BJ 97

  • Der Fahrtenschreiber hat noch mehr Kabel ans Auto, die 4 kommen ja nur vom Geber.
    Und der ist ganz anders angeschlossen. 2 Kabel kommen von der ZE, plus + minus und ein Kabel geht dann mit dem Tachosignal zur ZE
    G22 hat drei Anschlüsse:
    1.sw/bl oder sw ....Kabel geht an weissen Stecker G2/Steckplatz 4 hinten an der ZE
    2. br/gn ....Kabel geht an Masseverbindung im Leitungsstrang und der geht mit einem braun/roten Kabel an weissen Stecker G1/ Steckplatz 5
    3. ws/bl ....Kabel geht an weissen Stecker G1/Steckplatz 11 hinten an der ZE
    1. Spannungsversorgung schwarz +, 2. Masse - braun/grün und das Signal am entsprechenden 3. Geberkontakt ws/bl.
    Ausgangssignal vom Geschwindigkeitsmesser liegt dann an Pin 7 des 28poligen Stecker des KI

    :thumbup:

    Dateien

    • 1-3.gif

      (112,07 kB, 19 Mal heruntergeladen, zuletzt: )
    • G22.pdf

      (189,76 kB, 15 Mal heruntergeladen, zuletzt: )

    :D mit freundlichem Gruss Horst :thumbup:
    :thumbsup: Hola, Si quieres ser bien servido, sírvete a ti mismo


    ..Unus pro omnibus, omnes pro uno 8o En la duda, ten la lengua muda

    Einmal editiert, zuletzt von Multi-Fanfare ()

  • Moin!
    Schau am Besten mal, ob die oben genannten Stecker in der Zentralelektrik mit Leitungen bestückt sind. Falls ja, besteht die realistische Chance, dass der Stecker irgendwo am Kabelbaum hängt.
    Ansonsten ist es leichter, die drei einzelnen Leitungen zu verlegen, als den kompletten Motorkabelbaum zu tauschen.
    LG
    Alex


    Ps: wenn du in deinem Profil angibst, wo du herkommst, kann man dir evtl. gezielter helfen

    Nur wer erwachsen wird und ein Kind bleibt, ist ein Mensch - Erich Kästner

  • Die Pins an den Mehrfachsteckern g2/4,g1/11 sind belegt,wo die adern vom Geber dran gehen sollen. Stecker sind keine vorhanden Adern gehen( blau/ws, sw/blau) gehen mit dem Motorkabelaum in den Motorraum. Ich werde die Tage Mal zum bekannten auf die Bühne und von unten schauen. Vl haben die ja damals nur den dreifach Stecker abgemacht und die Kabel mit den 3 Adern irgendwo festgemacht mit Kabelbinder oder ähnlichem. Der Dicke würde ja schließlich mit normalen kiausgeliert 97 und 2001 kam ja erst der fahrtenschreiber rein.Der 4 Polige gebe für den fahrtenschreiber ist ja dann seperat bis zum fahrtenschreiber selbst verlegt worden. Ich werde auf jeden Fall berichten wie es aussieht. Danke schonmal für die schnellen Antworten.

  • Entschuldigung das es so lange gefauert hat bis ich wieder schreibe. Musste ihn selber in der Garage aufbocken und habe jetzt ein neues Kabel gezogen.Zudem mir einen 3 poligen wegstreckensensor mit passendem Stecker besorgt. Alles angeschlossen wie hier und in Wiki vorgeschrieben, bis auf Masse da bin ich an den massekranz neben der zentral Elektrik dran gegangen. So ausprobiert, jedoch ohne Erfolg ?( . Kann es sein das ich erst noch auslesen muss, weil dadurch ein Fehler enstanden ist den ich erst löschen muss? Weil das könnte ich die Tage noch machen lassen ansonsten wüsste ich jetzt nicht mehr weiter. Das ki ist aufjedenfall von einem t4 habe Nummer überprüft also kein Passat tacho.der Sensor ist auch io. VL hat ja jmd noch eine idee :pinch:

  • Wurden beim damaligen Umbau Kabel gekappt? Am Radiostecker ist auch nix kurz geschlossen? Das Signal wird Original auch noch an andere Stellen verteilt.

  • Weiß jmd wieviel volt am gala Signal Stecker g2 pin4 Anliegen sollten.weil ich habe da 11.4v und an g1 pin11 ca 12v Anliegen. Ich dachte das Skala Signal würde wenn ich das Rad drehe zwischen 0 und 5V schwanken oder soll da auch annähernd 12v Anliegen.

  • Servus wollte nur Bescheid sagen Umbau ist angeschlossen. Hatte mich damals beim verkabeln des Stecker auf einen Beitrag verlassen dieser stimmte jedoch nicht und habe heute dann + und - am Stecker getauscht und siehe da es funktioniert. Bei dem ersten wegstreckensensor waren leider keine Beschriftungen an den Pins. Bei dem neuen Stand jedoch +- drauf, hätte ich mal Grad draufschauen sollen.Danke nochmals für eure Antworten.