T4 VR6 schlechter Leerlauf mit Aussetzern

Bitte bei Problemen mit dem Forum das Endgerät und Version angeben!
  • Hallo Busfreunde,





    ich habe derzeit ein Problem mit dem Leerlauf bei meinem VR6
    Bj.98.



    Der Leerlauf ist unruhig, als hätte der Wagen Zündaussetzer.
    Hatte er eigentlich schon immer, ist jetzt aber deutlich schlechter geworden.


    Am Auspuff hört man ein unregelmäßiges Ploppen. Im normalen Fahrbetrieb merkt
    man nichts, der Wagen zieht als wäre nichts gewesen.



    Ich habe die Zündkerzen und Zündkabel zweimal gewechselt,
    eine neue Lambdasonde verbaut, dass Kurbelgehäuseentlüftungsventil geprüft und
    gereinigt (ist erst vor kurzem neu gekommen).



    Alle Unterdruckschläuche sind neu. Der Trafo hat jetzt ca.
    50 Tkm.



    Fehlerspeicher zeigt sporadisch Adaptionsgrenze
    überschritten, aber auch nur ab und zu.
    Luftmassenmesser zeigt normale Werte im VCDS.




    Das Kerzenbild ist bei allen Kerzen gleich. Der Wagen hat
    jetzt 270 Tkm, die Steuerkette wurde bei 200 Tkm gewechselt. Verbaut ist eine
    BRC Plug& Drive. Der miese Leerlauf ist sowohl bei Benzin und Gasbetrieb.



    Kann der Trafo einen weghaben? Möchte jetzt nicht noch 250
    Euro für das Teil raushauen.



    Habt ihr noch eine Idee :?:

    „Was soll ich in New York - ich war schon zweimal in Hannover.“
    Arno Schmidt (1914-79), dt. Schriftsteller

  • So,
    nach langem Suchen bin ich jetzt weiter gekommen.
    Sobald ich den Unterdruckschlauch von der AGR- Dose abziehe, habe ich wieder einen astreinen Leerlauf.


    Was heißt das jetzt? Ist das AGR- Ventil defekt und zieht durch das Ventil Luft aus dem Ansaugtrakt?


    oder ist Magnetventil hin? Per Stellglieddiagnose kann ich es hören.

    „Was soll ich in New York - ich war schon zweimal in Hannover.“
    Arno Schmidt (1914-79), dt. Schriftsteller

  • 50000 km ist doch schon viel für den Drecks Trafo!
    Du kannst ja mal zum Test, aber nur kurz und ohne LAst fahren, das AGR durch ein Blättchen zu machen. Aber vorsicht, die FAlschluft wird auch genutzt damit die Verbrennungstemperatur abgesenkt wird, daher nur zum probieren.


    Grüße Kurti


    PS: Besprüh doch mal den Zündtrafo mit Wasser ob es dann schlimmer wird, und schau im Dunklen.


    Grüße Kurti

    ____Schwarzvau____
    Geschafft hat man es, wenn man zufrieden mit dem ist, was man hat.
    PS: Ich liebe meinen Viano, endlich mal nen richtiger Motor mit Automatikgetriebe!

  • Hi,


    das hoert sich ja so an als ob das AGR im Leerlauf angesteuert wird und permanent Abgas ins Saugrohr leitet.


    Ist das Ventil richtig verschlaucht? Wenn man z.B. den Filter und Vacuum Anschluss vertauscht, hat man genau dieses verhalten wie von dir beschrieben.


    Wird das Ventil im Leerlauf angesteuert? Sollte eigentlich nie sein, mal den Stecker vom Ventil abziehen, der Leerlauf sollte sich dann auch nicht veraendern.


    Gruss

    Dateien

    • EGR solenoid.jpg

      (19,84 kB, 28 Mal heruntergeladen, zuletzt: )

    Wolfgang and Helga recommend: Vdub, german engineering in da house, jahh

  • Genau das passiert. Im Leerlauf bekommt das AGR Ventil Unterdruck vom Magnetventil. Sobald ich den Schlauch vom AGR abziehe ist der Motorlauf in Ordnung.


    Habe nichts an der Verschlauchung geändert. Mit der Stellglieddiagnose kann ich das Magnetventil hören. Für mich stellt sich die Frage ob im Leerlauf das AGR offen oder zu ist?


    Evtl. hat das Magnetventil einen weg und schließt nicht richtig?

    „Was soll ich in New York - ich war schon zweimal in Hannover.“
    Arno Schmidt (1914-79), dt. Schriftsteller

  • Moin,


    warum öffnet das Ventil? Nehmen wir mal an, es wäre technisch / pneumatisch i.O., dann würde das Motorsteuergerät ja davon ausgehen, dass der Lastzustand des Motors nicht im LL ist und das Ventil öffnen. So ein Verhalten ergibt sich z.B. bei einem defekten Krümmer oder Hosenrohr. Dort zieht er dann Luft und fettet immer weiter an, um die Lambda-Steuerung in geregelten Bahnen zu halten. Daraus ergibt sich dann möglicherweise auch der Fehler der Adaptionsgernze.


    Schau dir mal den Flaschen vom Hosenrohr zum Wellschlauch an. Bei mir zechte es da auch gewaltig. Im Krümmer auf der linken Seite (der ohne den AGR Anschluss) war auch ein deutlicher Riss. Einfach mal nach schauen.


    Grüße Matthias

  • Wie prüft ihr denn die Undichtigkeiten? kann man das sehen/ hören?


    In den Messwerteblöcken kann man ja sehen ob das AGR aktiv oder nicht ist. Ist das AGR digital, also n.aktiv= 0 und aktiv=1? Dann könnte ich ja leicht feststellen ob das Ventil defekt ist.

    „Was soll ich in New York - ich war schon zweimal in Hannover.“
    Arno Schmidt (1914-79), dt. Schriftsteller

  • Wenn Du den Schlauch abziehst, ist das Problem weg ... also ist die Klappenmechanik in Ordnung.
    Wenn Du den Stecker vom Ventil abziehst, muss es ebenfalls problemfrei funktionieren ... tut es das nicht, ist das Ventil kaputt, weil es nicht mehr richtig schließt.
    Ist der Fehler nur dann, wenn die Verbindung zum MSG steht, kommt der Fehler aus der Steuerung.

  • Wenn Du den Schlauch abziehst, ist das Problem weg ... also ist die Klappenmechanik in Ordnung.
    Wenn Du den Stecker vom Ventil abziehst, muss es ebenfalls problemfrei funktionieren ... tut es das nicht, ist das Ventil kaputt, weil es nicht mehr richtig schließt.
    Ist der Fehler nur dann, wenn die Verbindung zum MSG steht, kommt der Fehler aus der Steuerung.

    Moment, wenn ich den Stecker vom Magnetventil abziehe sollte kein Unterdruck an das AGR gehen, oder?

    „Was soll ich in New York - ich war schon zweimal in Hannover.“
    Arno Schmidt (1914-79), dt. Schriftsteller

  • Wie prüft ihr denn die Undichtigkeiten? kann man das sehen/ hören?


    man sieht das. Der Krümmer ist normalerweise rost-rot und an Unrichtigkeiten schwarz / zum Teil etwas weiß. Das Hosenrohr hört man am Zischen und sieht man am Ruß.
    Das N80 prüfst du einfach per VCDS:


    - ist es aktiv in VCDS sollte es Unterdruck am AGR liefern
    - ist es inaktiv in VCDS sollte kein Druck am AGR anliegen
    wenn doch:
    - Stecker vom N18 ab und es sollte kein Druck am AGR sein (wird zum Öffnen vom MSG angesteuert).



    Gruß Matthias

  • Hab jetzt das ganze geprüft.


    Krümmerverbindungen, Hosenrohr- alles dicht.


    Im Leerlauf ist das AGR inaktiv, dass AGR wird trotzdem angesteuert.


    Bei der Stellglieddiagnose konnte ich ein zischen unter der Ansaugbrücke hören.


    Das Magnetventil N80 für den Aktivkohlefilter kann ich nicht per Stellglieddiagnose takten. Scheint auch fritte zu sein.


    Heisst jetzt für mich die beiden Magnetventile N18 und N80 tauschen und gut ist, oder?

    „Was soll ich in New York - ich war schon zweimal in Hannover.“
    Arno Schmidt (1914-79), dt. Schriftsteller

  • Moin,


    ich würde erst einmal prüfen, ob das N18 eventuell fälschlich gestromt wird - das ist nicht so ganz umsonst. Das N80 ist günstiger.


    Grüße Matthias

  • Moin,


    hab mir gestern Abend das System noch einmal angeschaut und versucht es zu verstehen.


    Im Leerlauf liegt am AGR ein Unterdruck an (im MSG steht agr inaktiv), sobald die Drehzahl erhöht wird schaltet das Magnetventil den Unterdruck ab (im MSG steht agr aktiv). Dachte das wäre andersrum. Ist das bei euch VR6 Fahrern auch?

    Dateien

    • IMG_4141.PNG

      (374,62 kB, 27 Mal heruntergeladen, zuletzt: )

    „Was soll ich in New York - ich war schon zweimal in Hannover.“
    Arno Schmidt (1914-79), dt. Schriftsteller

  • Moin,


    gerade mal nachgeschaut - außer einer hörbaren Unrichtigkeit - es zischt - die noch beseitigt werden muss, im Leerlauf kein Unterdruck am AGR. 8)


    Gruß Matthias

  • Moin,


    gerade mal nachgeschaut - außer einer hörbaren Unrichtigkeit - es zischt - die noch beseitigt werden muss, im Leerlauf kein Unterdruck am AGR. 8)


    Gruß Matthias


    Danke, das bestätigt meine Theorie eines defekten N18 Magnetventiles. ;)

    „Was soll ich in New York - ich war schon zweimal in Hannover.“
    Arno Schmidt (1914-79), dt. Schriftsteller

  • So, um das Thema zum Abschluss zu bringen, hier die Lösung des Problemes. Evtl. hat ja jemand die gleiche Störung und kann hiermit was anfangen.


    Ich habe das Multimeter an den Anschluss vom N18 (Magnetventil für das AGR) gehalten. Bei einer Stellglieddiagnose liegen 8V unbetätigt und 12V angesteuert an.


    Bei mir klackte es auch schön, genauso wie es sein sollte.


    Beim Motorlauf lagen 8V unbetätigt und 10V angesteuert an.


    Das ganze hörte sich dann so an:


    Hier klicken


    Also neues Magnetventil her. Beim Freundlichen rufen sie unglaubliche 166Euro auf. War mir zu teuer- Ich habe ein gebrauchtes aus der Bucht für ein Zentel erstanden.


    Eingebaut und was soll ich sagen: Einen so perfekten Leerlauf hatte ich noch nie.


    Das alte/neue Magnetventil schaltet das AGR- Ventil so wie es sein soll. Jetzt muss noch ein neues N80 Magnetventil für die Tankentlüftung her und dann ist Ruhe in der Bude.


    Danke für eure Unterstützung! :thumbsup:

    „Was soll ich in New York - ich war schon zweimal in Hannover.“
    Arno Schmidt (1914-79), dt. Schriftsteller

  • Glückwunsch zur Lösung des Problems und DANKE...


    Auch wenn ich im Moment nur Mitleser bin, bin ich echt begeistert, dass über Lösungen auch infomiert wird... :thumbsup: :thumbsup:

    Als Bus-Fahrer ist man viel ruhiger im Verkehr... Schließlich sitzt man über den Dingen ! :rock:

  • Hallo zusammen,


    hat eventuell einer von euch ein Bild wie die Schläuche beim AES richtig angeschlossen werden?


    Ich habe die gleichen Probleme, aber wir haben da auch vor kurzem die Schläuche ausgetauscht.


    Hinzu kommt bei mir das der Bus im Stand innen leicht nach Abgas riecht.


    Vielen Dank vorab


    Gruss
    conis2000