China H4 Booster Einbau

Bitte bei Problemen mit dem Forum das Endgerät und Version angeben!
Wir haben zu Testzwecken das Einbinden von Grafik ohne https erlaubt. Bald wird es wieder erzwungen.
Bitte passt eure Links an.
Spritmonitor(z.B.) ist auch über https erreichbar und Firefox meckert dann nicht mehr.
Also statt
http://www.spritmonitor.de/de/detailansicht/83...
https://www.spritmonitor.de/de/detailansicht/83...
  • Abend zusammen,


    habe mir die Billig-Version des H4 Boosters in der Bucht bestellt und wollte das Ding heute anschließen.
    Offensichtlich bin ich aber zu doof oder hab einen Denkfehler. Ich hätte erwartet das es für jede Seite einen Mama- und einen Papa-Stecker gibt und ich diesen jeweils direkt am Scheinwerfer anstecke.
    Für den Beifahrer-Scheinwerfer ist aber nur ein Mama-Stecker vorhanden. Jetzt bin ich verwirrt. Wie muss das Ding denn angeschlossen werden oder bin ich am völlig falschen Ende, oder hab ich das falsche Ding bestellt ?(


    Sorry, hab leider keine Ahnung von Elektrik...

  • Deinen Billig-Booster kenne ich nicht im Detail, aber auf den Bilder der Verkaufsanzeige sieht man auch nur einen Papa-Stecker und zwei Mama-Stecker. Ich würde jetzt darauf tippen, dass der eine Papa-Stecker das Einschaltsignal am Fahrerscheinwerfer abgreift und über die beiden Relais die beiden Mama-Stecker geschaltet werden. Wird halt gespart wo es geht ;)
    Probiere es doch erstmal mit "fliegendem" Einbau aus.
    Gruß JM

  • Naja, so hab ich mir das schon gedacht, aber dann baumelt das originale Kabel am rechten Scheinwerfer ja frei rum...


    Achja, meinte ja 1 Papa und 2 Mama Stecker.

  • Moin!


    Ich würde jetzt darauf tippen, dass der eine Papa-Stecker das Einschaltsignal am Fahrerscheinwerfer abgreift und über die beiden Relais die beiden Mama-Stecker geschaltet werden.


    Genauso wirds gemacht, der originale Stecker am rechten Scheinwerfer hat dann keine Funktion mehr. Hab erst die Tage so ein Teil am Golf 2 verbaut, funzt tadellos.



    Gruß Steffen

  • Aha okay. Aber die Spritzschutzkappen lassen sich dann ja auch nicht mehr montieren.
    Irgendwie Mist :thumbdown:


    Das lässt sich recht einfach beheben. Du brauchst nur zwei Gummitüllen für die Abdichtung. Bohr jeweils ein Loch in die Kappen, stecke die Gummitüllen rein und schieb das Kabel durch die Gummitülle (vorher am Stecker auspinnen). Fertig :thumbsup:
    Die Kabel sollten dann noch in einem Wellrohr verlegt, an den Enden mit Gewebeband zusammengehalten und mit Kabelbindern befestigt werden, dann schaut das ganze auch nicht mehr so nach Bastellösung aus.

  • Alright, habs mal noch eben schnell verbaut. Scheint alles zu klappen. Die Kabel baumeln jetzt halt teilweise da drin rum, aber sollte erstmal nicht stören. Lediglich die Schutzkappen für die Scheinwerfer hätte ich gern montiert.

  • Hatte das gleiche Anschlussproblem/ den Denkfehler :whistling: .
    Die Schmutzkappen passten bei meinem 94er aber ohne Probleme wieder drauf.


    Bitte noch vor der ersten Fahrt überprüfen ob die Sicherung richtig drin sitzt, sonst kannst du gleich einen neuen Satz anfordern.
    Der erste ist durchgebrannt und hat sich verformt, beim zweiten war ich dann schlauer...

  • Ja das Teil hatte ich auch aber bei den neueren T4 Modellen paßt der nicht ohne weiteres weil Stecker an den Leuchtmitteln innen.Hatte trotzdem mal probiert aber konnte Helligkeitsmäßig keinen Unterschied feststellen.Habs dann an einen anderen älteren T4 Fahrer verkauft da paßte es P&P.


  • Die Schmutzkappen passten bei meinem 94er aber ohne Probleme wieder drauf.


    Das kann man auch nicht vergleichen: Beim KV passt der China-Kabelbaum ohne irgendwelche Änderungen, also quasi "PnP", wie es auch Neudeutsch heißt.


    Wie man es beim LV auf die einfachste Art lösen kann, hat AndreasED auf seinem Foto sehr schön gezeigt... :thumbup:

  • okay. Aber die Spritzschutzkappen lassen sich dann ja auch nicht mehr montieren.


    bei meinem 94er


    Das ist doch alles schon 1000mal durchgekaut worden X(
    Die China-Variante passt perfekt an die KVs, egal welchen Baujahres, weil da der passende Stecker unmittelbar vorhanden ist.


    Die LVs haben einen anderen Anschlußstecker am Beleuchtungskabelbaum.
    Will man diesen BilligBooster an den LV-Autos verwenden, muß man entweder in den Leitungssatz eingreifen oder Durchführungslöcher ins Scheinwerfergehäuse einbringen.


    DAs man diese Löcher sinnvollerweise wieder verschließt, beispielsweise mit Gummitüllen, das liegt verstandesgemäß auf der Hand.

    In meinem Haushalt gibt es nur bewährte Fahrzeuge und Oldtimer.

    Für Schrott habe ich nicht genug Geld.

  • Funktioniert die Lichthupe noch?


    gesendet von meinem Gameboy Color

    Gruß XLspecial

    8o Dasss....äääähhhh....läuft.... 8o


    :whistling: Wenn Du glaubst, das Zwiebel das einzige Gemüse ist, das Dich zum weinen bringt, hast Du noch nie einen Kürbis mit dem Gesicht gefangen...:whistling:

  • Ja es gibt nur eine Version von dem Booster wo das Abblendlichtrelais abfällt wenn das Fernlicht angeht. Damit ist die Lichthupenfunkion aber weg. Die Schaltung ist auch unnötig, das macht der Lenkstockhebel schon. Meiner war so, habs geändert.


    gesendet von meinem Gameboy Color

    Gruß XLspecial

    8o Dasss....äääähhhh....läuft.... 8o


    :whistling: Wenn Du glaubst, das Zwiebel das einzige Gemüse ist, das Dich zum weinen bringt, hast Du noch nie einen Kürbis mit dem Gesicht gefangen...:whistling:

  • Ja es gibt nur eine Version von dem Booster wo das Abblendlichtrelais abfällt wenn das Fernlicht angeht. Damit ist die Lichthupenfunkion aber weg. Die Schaltung ist auch unnötig, das macht der Lenkstockhebel schon. Meiner war so, habs geändert.

    Hallo xlspecial,


    Wie hat du die Schaltung geändert? Hab mir auch die eBay Relaisschaltung eingebaut und nun auch keine Lichthupe mehr..

  • Ich häng mich mal hier ran, hab gestern abend auch "mal schnell" diesen China Relaissatz in meinem T4 verbaut, Abblendlicht geht auch bei mir aus wenn ich Lichthupe und / oder Fernlicht einschalte, bei mir wegen der P2 DEs nicht gewollt. Bin noch nicht dazu gekommen den Kabelsatz zu ändern, ist aber nicht schwer, hab mir das schon angesehen, wenn ichs heute abend schaffe geb ich Bescheid was man ändern muss. Die findigen Chinesen haben ein Wechslerrelais benutzt, was beim Einschalten vom Fernlicht dem Schließer fürs Abblendlicht den Strom wegschaltet, das muss man umlegen, dann ist alles gut.