Scheibenwischer geht nicht aus - Relaiswechsel bringt nichts

Bitte bei Problemen mit dem Forum das Endgerät und Version angeben!
Wir haben zu Testzwecken das Einbinden von Grafik ohne https erlaubt. Bald wird es wieder erzwungen.
Bitte passt eure Links an.
Spritmonitor(z.B.) ist auch über https erreichbar und Firefox meckert dann nicht mehr.
Also statt
http://www.spritmonitor.de/de/detailansicht/83...
https://www.spritmonitor.de/de/detailansicht/83...
  • Wird dir nicht helfen, da du das Relais ja schon ausgeschlossen hast, aber eventuell anderen.
    Bei mir lag es am Relais. Die Kontaktfläche hatte einen Grat gezogen. Muss wohl mal heiß geworden sein. Dieser Grat hat dann wohl, wenn das Relais warm geworden ist, durch kurzen Intervall eine Dauerhafte Verbindung hergestellt, bis das Relais wieder abgekühlt ist.


    Zumindest habe ich diesen abgefeilt und seitdem funktioniert der Wischer wieder wie er soll... Auf den Fotos ist der Grat gut zu erkennen.



    Regensensor liegt trotzdem schon bereit. :pinch:

  • Ich würde den Wischerschalter verdächtigen: Wenn da einer der Kontakte für die Pumpe nicht trennt, läuft die Pumpe zwar nicht, gibt aber das Wasch-Signal an das Wischerrelais und das schaltet dann den Wischer ein. Es ist ein sogenannter Polwender für die Pumpe, damit die einmal linksrum und einmal rechtsrum dreht, je nachdem wo gesprenzt werden soll. Die 2 Kontakte für die Pumpe liegen also jeweils zw. 2 Kontakten und dürfen in der Ruhestellung (Hebel weder gedrückt noch gezogen) keinen berühren.


    Ralf

  • Ich kann in meinem Fall den Lenkstockhebel bestätigen (s. Bilder).
    Bei mir fing es beim Vorglühen mit einem Rauchen aus der Gegend des Lenkstockschalters an.


    Die Scheibenwischer gingen an und ich konnte sie nicht mehr ausmachen. Dabei fiel mir der Rauch auf.
    Auf dem ersten Bild erkennt man den äußeren dritten Kontakt von oben, der ziemlich verkohlt aussieht. Scheinbar war dieser verdreckt und hat evt. dadurch einen größeren Widerstand gehabt. Interessant ist hier, dass nur ein Kontakt "eingeschmolzen" ist.



    Ein Reinigen der Kontakte hat hier geholfen.

  • Kann mich den beiden Vorrednern anschließen. Mein Wischer ging auch nicht mehr aus (und es begann mutmaßlich mir einer Spritz-Putz-Aktion). Der Lenkstockschalter war sehr verdreckt und voller dreckigem Fett, insbesondere die Kontakte für's Spritzen braun angelaufen. Putzen fertig.


    Edith: kommt auf die Kontakte auch Fett? Wenn ja was für eins?