Summer Licht nachrüsten - Leitungen ziehen

Bitte bei Problemen mit dem Forum das Endgerät und Version angeben!
  • Hallo zusammen,


    nach zwei unschönen Erfahrungen (Batterie alle) tief im schwedischen Wald habe ich mir im T4 Wiki den Schaltplan für die Nachrüstung des Lichtsummers angesehen, Relais J152 gekauft, getestet (funktioniert) und den alten Türkontaktschalter gegen einen neuen mit 2 Kontakten ausgetauscht. Soweit so gut.


    Jetzt muss ich wohl noch ein paar Strippen ziehen, da in meinem Bus (Transporter, BJ 95) keine einzige zu diesem Zweck verlegt ist. Hierfür habe ich mir eine Handvoll Power Timer Kontakte (s. Bild) gekauft mit denen ich schon entsprechende Kabel gebastelt habe. Wenn ich es richtig verstanden habe werden die dann einfach von hinten in die freien Anschlüsse der Mehrfachstecker reingesteckt. Muss ich dabei noch etwas beachten? Den Mehrfachstecker vorher rausziehen?


    Meine ZE habe ich freigelegt und habe nun folgendes vor:


    Von Mehrfachstecker L (schwarz, Bild 1)


    - eine Leitung von Anschluss L2 (der freie unter den beiden braunen Kabeln?) zum zweiten Kontakt des Türkontaktschalters ziehen.


    - je eine Leitung von L3 und von L4 (zweite Reihe von rechts) direkt zum Mehrfachstecker A1 (gelb/bräunlich) in 4b bzw. A2 in 2b ziehen (Bild 2 unten rechts). Also eigentlich nur „innerhalb“ der ZE verlegen. Stimmt das so? Es soll alternativ noch einen Stecker T2b geben in den ich beide Leitungen (von L3 und L4) stecken kann - wo finde ich den? Wie sieht der aus?


    Muss ich vom Mehrfachstecker H1 (rot) noch ein Kabel von Anschluss 7 irgendwo hin ziehen? Muss ich da an den Zündanlassschalter am Lenkrad? Wenn ja, wohin genau?


    Kann jemand helfen? Vielen Dank im Voraus
    HorsT4

  • Hallo Hors T4

    Den Mehrfachstecker vorher rausziehen?

    Ja, sonst kann es sein dass der Steckkontakt nicht richtig im Gehäuse einrastet (weil er nicht tief genug reingeht) und dann nur lose drinliegt. Ziehst du dann später den Mehrfachstecker raus, löst sich der schlecht eingepinnte Kontakt und fliegt lose hinter der ZE rum und verursacht evtl. einen Kurzschluss.


    Zu den genauen Verbindungen kann ich dir nichts sagen - ich habe mir jetzt nicht den Leitungsplan angesehen.


    Gruß, Jörg

  • - eine Leitung von Anschluss L2 (der freie unter den beiden braunen Kabeln?) zum zweiten Kontakt des Türkontaktschalters ziehen.


    Korrekt


    - je eine Leitung von L3 und von L4 (zweite Reihe von rechts) direkt zum Mehrfachstecker A1 (gelb/bräunlich) in 4b bzw. A2 in 2b ziehen (Bild 2 unten rechts). Also eigentlich nur „innerhalb“ der ZE verlegen. Stimmt das so? Es soll alternativ noch einen Stecker T2b geben in den ich beide Leitungen (von L3 und L4) stecken kann - wo finde ich den? Wie sieht der aus?


    Auch korrekt. Einfach mit den Leitungen, die bereits in A1/4 bzw A2/2 stecken, verbinden. Wenn du einen Stecker finden möchtest, verfolge die Kabel einfach mal, wo sie hingehen. Funktionieren tut beides.


    Muss ich vom Mehrfachstecker H1 (rot) noch ein Kabel von Anschluss 7 irgendwo hin ziehen? Muss ich da an den Zündanlassschalter am Lenkrad? Wenn ja, wohin genau?


    Das musst du mal messen. Geh mal mit einem Multimeter auf den Kontakt in der Relaisplatte und gucke, ob dort Spannung ankommt, wenn der Schlüssel NICHT eingesteckt ist. Sobald der Schlüssel eingesteckt ist bzw auf Zündung steht, darf dort keine Spannung mehr sein.

    Familienfuhrpark:
    VW T4 Trapo 2,4D 78PS '95
    VW Sharan Special 1,9TDI 150PS '05 (das ist meiner 8) )
    Audi A6 Avant 2,5TDI V6 163PS '04 sil
    Audi A6 Avant 2,5TDI V6 163PS '04 gn
    Audi A6 Avant 2,5TDI V6 163PS '04 sw
    VW T3 Camper 1,9TDI 90PS '86 mit H-Kennzeichen ^^
    VW T3 Multivan 1,9TDI 90PS '90
    VW Passat 3B Variant 1,9TDI 116PS '00
    VW Golf VI Variant 1,6TDI 105PS '11
    VW Passat 3C Variant 2,0TDI 143PS DSG '10

  • Hallo Andrew, hallo Jörg,


    besten Dank für eure Antworten. Wird gleich am Wochenende probiert. Ich werde berichten.


    Wisst ihr evtl. auch wofür die Mehrfach-Stecker sind, die auf die ZE "geschoben" wurden (weiss u gelb) sowie die Zweifach-Stecker, die oben drüber an einer angeschraubten Leiste befestigt sind? Ich habe die mal rot umrandet.


    Viele Grüße
    HorsT4

  • Ah - kuhl - danke. Wäre ich nie drauf gekommen, dass man bei meinem Dicken auch was diagnostizieren kann :D


    Edit: Was kann man denn dort auslesen? Wenn überhaupt ... Habe keine Standheizung, keinen Airbag, kein ABS, kein Automatik und keinen Benziner ...


    Und wofür sind die beiden Achtfachstecker (gelb u weiss) auf dem anderen Bild?

  • Die Achtfachstecker sind Leitungsverteiler, die zusätzlich angebaut sind, für sonderausstattung (ab Werk). Alle Steckplätze verbunden, ein Eingang, der Rest Ausgänge.
    Die Kabelfarben sagen mir gerade nichts, aber du solltest erkennen können, von welchem Stecker der Eingang kommt.

  • Hallo fried chycken,


    d.h. ich brauch die erst einmal nicht beachten. Sie sind halt einfach da und ich löse mal den Kabelbinder hinten und schaue woher der Eingang (welcher ist das?) kommt.


    Besten Dank!

  • In den 90er gab es solche kleine Piepser mit 2 Drähte dran. Die hat man dann einfach an den Sicherungshalter geklemmt. Wenn das Licht noch an war und man zog den Zündschlüssel ab oder drehte auf ´0´, kam der Dauerpiepston.
    Wäre dies nicht eine Alternative?

  • Laut wiki ist grau die 58b, also die (gedimmte) Instrumentenbeleuchtung (da kann man übrigens Ambientebeleuchtung oder zusätzliche Schalterbeleuchtungen anschließen), gelb ist die Klemme X (Entlastungsrelais). Ist die nicht schon eine der Klemmen an die du musst?


    Grüße,
    Jakob

  • In den 90er gab es solche kleine Piepser mit 2 Drähte dran. Die hat man dann einfach an den Sicherungshalter geklemmt. Wenn das Licht noch an war und man zog den Zündschlüssel ab oder drehte auf ´0´, kam der Dauerpiepston.
    Wäre dies nicht eine Alternative?

    Hallo Bulli 500,


    hab halt schon das Relais und den neuen Schalter gekauft und eingebaut ...


    Wenn ich´s mit dem Strippen ziehen nicht hinbekomme klingt das nach ner alternativen (und leichteren) Lösung.

  • gelb ist die Klemme X (Entlastungsrelais). Ist die nicht schon eine der Klemmen an die du musst?


    Puh - da bin ich überfragt ... weiss gar nicht was ein Entlastungsrelais ist. Bin eher ein Elektro Rookie ;-)


    Ich war davon ausgegangen dass ich irgendwie an das Standlicht ran muss.

  • In den 90er gab es solche kleine Piepser mit 2 Drähte dran. Die hat man dann einfach an den Sicherungshalter geklemmt. Wenn das Licht noch an war und man zog den Zündschlüssel ab oder drehte auf ´0´, kam der Dauerpiepston.
    Wäre dies nicht eine Alternative?

    Bin 5 Jahre nach GP gefahren und mich immer auf den Summer verlassen. Seit 3 Monaten nun mit meinem 95er hatte ich schon fast 2mal die Batterie leer....


    Gibts noch mehr Infos zu dem kleinen Piepser, bevor ich auch strippen muss....


    Grüße Mark

  • moin


    Farben und kabelbaum das ist was feines. :devil::devil::devil:




    gr michi :wall::nixpeil::weissnix::weissnix:


    summ

    ;) ?( :D 8) Ohne Kinder geht nicht's mehr in der Zukunft !! ;) ?( :D 8)
    I. Die Grundrechte: Artikel 1
    (1) Die Würde des Menschen ist unantastbar. Sie zu achten und zu schützen ist Verpflichtung aller staatlichen Gewalt.
    Grundgesetz

    2 Mal editiert, zuletzt von wega13 ()

  • Hallo,



    Muss ich vom Mehrfachstecker H1 (rot) noch ein Kabel von Anschluss 7 irgendwo hin ziehen? Muss ich da an den Zündanlassschalter am Lenkrad? Wenn ja, wohin genau?


    bei mir (92er AAB) wird der entsprechende Kontakt des ZAS nur fürs Radio benötigt. Deshalb ist er vom ZAS direkt mit dem Radio verbunden, ohne Umweg über die Zentralelektrik. Es gibt dort einen Steckverbinder, da könntest du ihn abgreifen. Einfach die Kabel verfolgen.
    Von Stromdieben würde ich auch dringendst abraten, sie funktionieren sowieso nicht zuverlässig.

    "Der 2,4l SD (Saugdiesel) Motor im VW T4 trägt stolz die Motorkennbuchstaben AAB. Leider ist dies keine Ratingkennzahl für das Abgasverhalten." (Quelle)


  • Das musst du mal messen. Geh mal mit einem Multimeter auf den Kontakt in der Relaisplatte und gucke, ob dort Spannung ankommt, wenn der Schlüssel NICHT eingesteckt ist. Sobald der Schlüssel eingesteckt ist bzw auf Zündung steht, darf dort keine Spannung mehr sein.

    Das ist dann Kontakt 5 auf der Relaisplatte - richtig? D.h. wenn ich dort und an den Masseverteiler nen Durchgangsprüfer halte müsste dort Strom fließen wenn ich den Schlüssel abziehe?

  • Das ist dann Kontakt 5 auf der Relaisplatte - richtig? D.h. wenn ich dort und an den Masseverteiler nen Durchgangsprüfer halte müsste dort Strom fließen wenn ich den Schlüssel abziehe?


    Pin 5 ist richtig. Allerdings liegt an Pin 5 Spannung an, wenn der Schlüssel drin ist. Nicht wenn du ihn abziehst.


    Hinweis:
    Der Summer bekommt seine Spannung zum einen über den Türkontaktschalter (Masse) und zum anderen über Standlicht links bzw Standlicht rechts. Liegen nur diese Spannungen an, summt er. Liegt zusätzlich an Pin 5 (D/SU) eine Spannung an, summt er nicht (weil er nicht summen soll, wenn der Schlüssel steckt.
    D/SU darf man aber nicht mit Zündung verwechseln (kl.15). Zündung hast du nur, wenn du den Schlüssel wirklich auf Zündung drehst. D/SU hast du aber auch, wenn du den Motor aus machst bzw von Zündung wieder zurück auf 0 drehst, und den Schlüssel dann NICHT ABZIEHST. Solltest du ein originales Radio haben, wirst du auch merken, dass es erst aus geht, wenn du den Schlüssel ziehst und nicht dann, wenn du Zündung ausschaltest.


    Von einer Durchgangsprüfung würde ich abraten, da der Kontakt meines Wissens (?) nicht abgesichert ist. Sprich du könntest das ZAS damit grillen. Mess doch einfach Spannung. Eine Klemme irgendwo auf Masse und die andere auf Pin 5. Dann auf Zündung gehen (bzw auf Zündung und wieder zurück, geht beides, aber nur den Schlüssel einstecken reicht nicht) und dann messen, ob 12V anliegen. Dann ist der Kontakt schonmal da. Wenn nicht greifst du ihn beim ZAS ab.
    Hier der Schaltplan (wenn der so stimmt muss der Pin 5 zwangsläufig schon angeschlossen sein):
    http://t4-wiki.de/wiki/Schalte…#Schaltbild_und_Anschluss


    Bulli500 :
    Wie soll denn diese Lösung funktionieren? Standlicht rechts und links muss auf jeden Fall angeschlossen sein, ebenso D/SU (meinetwegen auch Kl15/Zündung aber dann summt es sobald der Motor aus ist) und auch der Türkontakt... Also ich halte nach wie vor das Originale für das einfachste / beste. Das habe ich auch in den T3s nachgerüstet. :thumbsup:

    Familienfuhrpark:
    VW T4 Trapo 2,4D 78PS '95
    VW Sharan Special 1,9TDI 150PS '05 (das ist meiner 8) )
    Audi A6 Avant 2,5TDI V6 163PS '04 sil
    Audi A6 Avant 2,5TDI V6 163PS '04 gn
    Audi A6 Avant 2,5TDI V6 163PS '04 sw
    VW T3 Camper 1,9TDI 90PS '86 mit H-Kennzeichen ^^
    VW T3 Multivan 1,9TDI 90PS '90
    VW Passat 3B Variant 1,9TDI 116PS '00
    VW Golf VI Variant 1,6TDI 105PS '11
    VW Passat 3C Variant 2,0TDI 143PS DSG '10

  • Von einer Durchgangsprüfung würde ich abraten, da der Kontakt meines Wissens (?) nicht abgesichert ist. Sprich du könntest das ZAS damit grillen. Mess doch einfach Spannung. Eine Klemme irgendwo auf Masse und die andere auf Pin 5. Dann auf Zündung gehen (bzw auf Zündung und wieder zurück, geht beides, aber nur den Schlüssel einstecken reicht nicht) und dann messen, ob 12V anliegen. Dann ist der Kontakt schonmal da. Wenn nicht greifst du ihn beim ZAS ab.
    Hier der Schaltplan (wenn der so stimmt muss der Pin 5 zwangsläufig schon angeschlossen sein):

    Hi Andrew 1911 - vielen Dank für Deine Tipps. Hätte sonst einwandfrei den ZAS gehimmelt :S


    Ja, ich hab das Orig Radio und es ist genau so wie Du schreibst. Motor aus, Zündung aus, aber so lange der Schlüssel steckt läuft die Mucke weiter. Vielleicht liegt die Verbindung ja wirklich schon.


    Ich glaub´ jetzt hab ich's kapiert, alle Materialien am Start und werde am Wochenende mit dem Einbau starten.