T4 AAF hat Zündaussetzer und mir gehen langsam die Ideen aus

Bitte bei Problemen mit dem Forum das Endgerät und Version angeben!
Am Samstag, den 23.03 ab 22:00 Uhr ist das Forum nicht erreichbar, da am Server Updates eingespielt werden.
Diese Wartungsarbeiten sollen bis Sontag, 04:00 dauern.

Zwischendurch könnt ihr ja das Ersatzforum benutzen...
  • Hallo allerseits,


    heute wende ich mich an euch, weil mir echt die Ideen bei der Fehlersuche an meinem Bulli ausgehen. Es handelt sich um einen 2,5l Benziner mit AAF Motor. Der Motor springt zügig an, läuft dann sehr unruhig und geht nach etwa 10-20 Sekunden Laufzeit aus. Wenn man ihn allerdings mit Gas etwas hochdrehen lässt und dann langsam in den Leerlauf bringt, dann läuft er dort relativ ruhig weiter. Sowohl im Leerlauf, als auch bei erhöhten Drehzahlen bin ich mir ziemlich sicher, dass er Zündaussetzer hat. Außerdem nimmt ruckartige Gasstöße nicht an, sondern verschluckt sich eher. Langsam hochdrehen geht.
    Gewechselt wurden bereits:
    - Alle Zündkerzen
    - Zündverteilerkappe und -Finger
    - Zündkabel
    - Drosselklappenpoti
    Außerdem überprüft wurden:
    - Kraftstoffdruck
    - Spannungsversorgung des Motorsteuergerätes
    - Steuerzeiten
    - Zündzeitpunkt
    Mir gehen so langsam echt die Ideen aus. Da der Bulli so allerdings nicht die AU besteht und ich im Sommer mit dem guten Stück in den Urlaub will, wäre ich um jede Idee oder Hilfestellung sehr dankbar.
    Außerdem habe ich bei meiner letzten Aktion das Motorsteuergerät untersucht, weil ich es schon einmal erlebt habe, dass das Motorsteuergerät über den Unterdruckschlauch mit Benzin geflutet wurde. Da ist mir aufgefallen, dass das Steuergerät eine Beschädigung im Kunststoffgehäuse hat, die so aussieht als hätte jemand einen Lötkolben darauf abgelegt. An der selben Stelle erkennt man auf der Platine auch eine "Spur". Kann mir jemand von euch vielleicht sagen, ob dort ein IC fehlt, der sich wohlmöglich durch die Temperatur gelöst hat, oder sieht die Stelle der Platine immer so "leer" aus (siehe Foto - unten Rechts)?
    Vielen Dank im Voraus für eure Ideen und Anregungen:)

  • Beides richtige Ansätze.
    Zündungsproblem.
    Entweder in der Signalerzeugung Niederspannungsseite ( Hallgeber ) oder in der Signalverarbeitung (Hochspannungsseite Zündspule)


    Tausche zu erst das billigere Teil. Nimm dir 5 Euro, fahr auf den Schrott und hole eine Ersatzzündspule vom Golf 3.
    Sollte das Auto damit laufen, kannst du immer noch eine teuere, neue Beru kaufen.


    Die Ersatzzündspule schmeisst du dir ins Auto als Heimbringer für später. Hab ich allen unseren 2,5 L Benzinern so!

  • Vielen Dank für die schnellen Rückmeldungen. Bei der Zündspule dachte ich die geht entweder ganz oder garnicht. Daher hatte ich die bei dem Fehler eher für unkritische gehalten. Werde ich aber auf jeden Fall als nächstens machen. Wie kann ich denn den Hallgeber prüfen? Brauche ich dazu ein Oszilloskop? Oder wie funktioniert das?

  • Bei der Zündspule dachte ich die geht entweder ganz oder garnicht.


    Nein, da gibt es allerlei Zwischenzustände, je nach Temperatur, Luftfeuchte, Betriebsdauer etc.
    Eine Ersatzspule brauch der BenzinerBulliFahrer sowieso und man kann die "ambulant" und werkzeugfrei zum Test umstecken.

  • Bertram1958 : Du hast kein ABS, oder? Ich muss den Scheinwerfer ausbauen, um an die Kackspule irgendwie heran zu kommen.

    Viele Grüße Robert
    477632.png


    Vorsicht!
    Dieser Beitrag kann Spuren von Ironie, Sarkasmus, satirischen Äußerungen und weiteren rhetorischen Figuren enthalten.

  • Wackelkontakt am Hallgeber kann auch sein, einfach mal wackeln.


    Und die Zündspule geht auch bei ABS raus, ist aber sehr eng :) Geht aber definitiv.


    Zündzeitpunkt überprüft heisst was genau? :)

  • Bertram1958 : Du hast kein ABS, oder? Ich muss den Scheinwerfer ausbauen, um an die Kackspule irgendwie heran zu kommen.


    Nee, ABS hat meiner nicht. Die Zündspule mnuss zum Test ja nicht ausgebaut werden, sondern die Stecker "einfach" umgestöpselt werden, wenn man mit den Pfoten denn hinkommt.

  • Ich weiß nicht ob der AAF das auch schon kann, beim ACU ist der Mapsensor diagnosefähig.
    Hatte vor kurzem erst nen ACU mit defektem Maps.. , mit ähnlichen Symtomen wie bei dir, neuen eingelötet läuft ...
    mfg Frank

    T4 V6 AMV von 2001, Caravelle Autom. ca.300000Km Alltagsauto
    T4 Colorado S, ACV von 1999, (2017 auf Schaltw. umgebaut) ca.160000Km
    T3 1,9 WBX von 1984, LKW, Schaltw. ca. 45000Km
    Nichts ist für die Ewigkeit...

  • Um an die Zündspule heranzukommen um z.B. eine andere nur Mal kurz anzuhängen, kannste schon den Scheinwerfer ausbauen. Ist dann einfacher und du kannst direkt den Rost da unten in der Ecke behandeln

  • Hallgeber kann man nicht wirklich prüfen. Neu kaufen und einbauen, ist einfach. Kostet 25 beim Teilehändler. Gibt aber zwei Versionen, also erst nachschauen.


    Kann man, mit einem Oszilloskop.....

  • Ich weiß nicht ob der AAF das auch schon kann, beim ACU ist der Mapsensor diagnosefähig.
    Hatte vor kurzem erst nen ACU mit defektem Maps.. , mit ähnlichen Symtomen wie bei dir, neuen eingelötet läuft ...
    mfg Frank



    Hi Frank
    Ja das kann auch schon der AAF

  • Zündzeitpunkt überprüft heisst was genau ?


    Wo steht er ? Geht er beim Gasgeben hoch ?
    Springt er stark hin und her ?
    Ist das Blitzen unregelmäßig ?
    Fehlerspeicher ?


    Zündsfunkentrecke geprüft, wenn der Motor die Zicken macht ?

  • Ich hatte bei meinem 91er AAF die gleichen Symptome und bei mir war der Saugrohrdrucksensor im Motorsteuergerät defekt. Ich hatte bei Amazon einen neuen bestellt und eingelötet. Seitdem läuft meiner wieder einwandfrei. Der Sensor hat ~40€ gekostet.



    Zündspule und Hallsensor würde ich ausschließen. Wenn dann eventuell noch Verteilerkappe mit Finger und die Zündkabel. Würde aber zu 95% auf den Saugrohrdrucksensor schließen.

    Für das Wochenende: 1991 T4 Dehler Profi GL mit 2,5l AAF
    Für den Alltag: 2002 T4 Business mit 2,5l AVT Syncro

  • Sehr gute Strategie ein Bauteil auszuschliessen ohne es geprüft zu haben.


    Aber ja, der MAP Sensor macht gerne solche Zicken, das sieht man aber dann auch am Zündzeitpunkt der nicht lastabhängig stark wandert !


    Gerne ist auch einfach der Schlauch verstopft oder zerbissen.

  • Kann man, mit einem Oszilloskop.....


    Mittlerweile gibt es sogar diese "TrueRMS" Multimeter im Hobbybereich. Sehr hilfreich beim Testen von KW/NW/ABS Gebern usw.
    Könnte mit soetwas auch gehen. Oder Spannungsmessung auf AC. Wenn man kein Oszi griffbereit hat. Sollte bei Induktiv wie auch Hall gleichermassen gehen.


    Dann siehst du zumindest ob überhaupt ein Signal ankommt. Und kannst bei gleichzeitigem Wackeln am Kabelbaum auch Steckerprobleme usw. identifizieren.

  • Sehr gute Strategie ein Bauteil auszuschliessen ohne es geprüft zu haben.

    Hallgeber verursachen keine Zündaussetzer. Wenn sie defekt sind, läuft der Motor gar nicht mehr und geht aus. Dies kommt hauptsächlich vor, wenn der Hallgeber warm wird. Dann springt er aber auch nicht mehr an, bis er wieder kalt ist.
    Bei Zündspulendefekte bei Zündsystemen mit nur einer Zündspule für alle Zylinder gilt in der Regel auch, dass entweder alle Zylinder funktionieren oder keiner.


    Aufgrund der oben beschriebenen Symptome schließe ich daher Zündspuke und Hallgeber erst einmal aus.
    Man kann beides aber einfach testen: Einfach den Stecker vom blauen Temperaturfühler abziehen damit der Motor in den Notlauf geht. Sollte er damit einwandfrei laufen, kann man das Zündsystem und den Hallgeber zu 100% ausschließen.

    Für das Wochenende: 1991 T4 Dehler Profi GL mit 2,5l AAF
    Für den Alltag: 2002 T4 Business mit 2,5l AVT Syncro