Automat spinnt - morgen ab in den Urlaub?! Kreis: Nürnberg

Bitte bei Problemen mit dem Forum das Endgerät und Version angeben!
Wir haben zu Testzwecken das Einbinden von Grafik ohne https erlaubt. Bald wird es wieder erzwungen.
Bitte passt eure Links an.
Spritmonitor(z.B.) ist auch über https erreichbar und Firefox meckert dann nicht mehr.
Also statt
http://www.spritmonitor.de/de/detailansicht/83...
https://www.spritmonitor.de/de/detailansicht/83...
  • Hallo liebe T4 Gemeinde,


    endlich habe ich es geschafft einen T4 zu finden!
    Es ist ein VW Multivan T4, 2,5L Automatik Benziner, BJ 1993.


    Nach notwendigen Reparaturen (ZR, WaPu, Kühler, Öl)
    wähnte ich den Dicken urlaubsfertig.


    Leider weit gefehlt.
    Sporadisch hatte er bei der Überführungsfahrt vor ein paar Wochen
    auf der Autobahn plötlich vom 4ten in den 3ten geschalten.
    Gefährlich!


    Die Ganganzeige hat vieles angezeigt, leider noch nie D.


    Ich habe daraufhin das Steuergerät (ziemlich korrodiert)
    ausgebaut, die Kontakte gesäubert und wieder eingebaut, seit dem
    habe ich keinerlei Fahrstufenanzeige mehr und er läuft nur noch im Notlauf
    und schaltet nicht mehr Stufe 4.


    Letzte Woche habe ich ein gebrauchtes Steuergerät geordert,
    dass leider noch nicht angekommen ist,
    In der Hoffnung es behebt die Probleme.
    Das Steuergerät kommt morgen - ich hoffe auf Plug and Play!?!



    Allerdings bin ich jetzt äußerst aufgeregt -
    morgen soll es zu viert nach Kroatien gehen - aber wie?


    Gibt es hier im Raum Nürnberg - München jemanden der
    mir eventuell noch zeitnah helfen kann?


    Lieben Gruß
    Mick

  • kurze genauere Beschreibung:


    seit der Korrosionsentfernung zeigt die Fahrstufenanzeige
    keine Stufe mehr, der Tempomat geht nicht mehr und
    der Kraftschluss im 1sten sowie der „Vordrangswille“ an der Ampel haben sich geändert.


    Wer kann das Getriebe auslesen? -Natürlich gegen eine Entschädigung (:

  • Hallo Frank,


    danke für deine Antwort.
    Den Thread habe ich schon gelesen, allerdings habe ich weder eine
    Bus-Verbindung zur Kommunikation mit der Bordelektrok, noch eine Windows PC auf dem
    die Software läuft..


    LG m

  • Hi,


    die älteren T4 haben oberhalb der ZE 2 Buchsen um das Steuergerät auszulesen. VW sollte auch in der Lage sein den Fehler auszulesen. Vermutlich ist einer der Sensoren im Getriebe defekt so das Dir das Tauschen des Steuergerätes nicht hilft.


    Zitat

    seit der Korrosionsentfernung zeigt die Fahrstufenanzeige
    keine Stufe mehr, der Tempomat geht nicht mehr


    da scheint dann auch der Kontakt nicht mehr vorhanden zu sein. Manchmal rutschen Kontaktstifte nach hinten wenn man den Stecker aufsteckt.


    Gruß Frank

  • Hallo Frank,


    vielen Dank für deine Hilfe!!


    hmm, das wäre sehr schlecht..
    Nachdem sich der alte sporadische Fehler nach dem Reinigen so geändert hat,
    habe ich interpretiert dass es am Steuergerät liegt.


    Apropos, was ist das für ein Stellrädchen auf der Unterseite des Gerätes?
    Fühlt sich nach einem Poti an?


    LG m

  • Hi,


    von einm "Stellrad" hab ich noch nichts gehöhrt. Foto?`


    Zitat

    Nachdem sich der alte sporadische Fehler nach dem Reinigen so geändert hat,
    habe ich interpretiert dass es am Steuergerät liegt.


    eher daran das einige Signale nicht ins Steuergerät kommen oder es verlassen. Klingt danach als ob der Stecker so vergammelt ist das er die Signale unterbricht. Bei meiner KTM war der Bremsschalter so korodiert das das Bremslicht nicht ging. Reinigen und leicht mit WD40 einsprühen hat dann geholfen.


    Um das Steuergerät auszulesen braucht man diesen Adapter (klack)


    Gruß Frank

  • Hallo Ihr,


    danke für die schnellen Antworten!


    Der Stecker sieht gut aus, die Korrosion war vor Allem auf dem Steuergerät.
    Der Scheibenrahmen war schon einmal durchgerostet und es hat wohl ins Auto geregnet.


    Ob und wann das Getriebeöl gewechselt wurde, kann ich nicht sagen, die Doku über den Bus ist nur rudimentär.


    Den Multifunktionsstecker Anschluss am Getriebe habe mich ich im Zuge des Motorölwechsels
    geprüft und die Kontakte gereinigt.


    Der Bremslichtschalter funktioniert.


    Mit Poti meine ich den geriffelten runden Knopf (drehbar) an der Unterseite des Steuergerätes.


    LG
    m

  • Ob und wann das Getriebeöl gewechselt wurde, kann ich nicht sagen, die Doku über den Bus ist nur rudimentär.


    Auf jeden Fall wechseln, verlängert die lebensdauer ungemein.
    wenn schon länger nicht gewechselt, dann spülen- sog. Tim Eckart Methode-

  • Moin


    Ich hoffe Du hast für diesen Bus nicht viel mehr als 1000 Euro bezahlt, denn sollte das Steuergerät den Fehler nicht beseitigen so stell dich auf 2500 - 3000 Euro für eine Instandsetzung (nicht Überholung) deines Getriebes ein, zuzüglich Kosten für den Aus - und Einbau


    Alternativ Umbau auf Handschaltung


    Von einem automatisiertem Getriebe von VW egal ob AG3 aus der Steinzeit bis hin zu DSG lässt man die Finger wenn einem sein Konto lieb ist und man aus gesundheitlichen gründen nicht drauf angewiesen ist

  • danke, sehr hilfreicher kommentar

  • danke, sehr hilfreicher kommentar


    Der Kommentar mag nicht hilfreich sein, aber durchaus berechtigt.
    Und das ohne irgendwie Partei zu ergreifen.


    Eine Lösung wäre nur wie bereits gesagt, Fehlerspeicher auslesen und schauen was gelistet wird.
    Diese dann ab arbeiten.
    Die Wandler Automatik is echt n Mist, beim T4 und viele die ich kenne haben bereits auf Schaltung umgebaut.


    Es klingt sicher nicht ermutigend, aber sich irgendwie alles schön zu reden, bringt auch keine Lösung.
    Ich drück Dir echt die Daumen, dass allein das Steuergerät das ganze löst, vielleicht läuft man sich dann in HR über die Füsse.

  • Hallo Leigh,


    danke für deine Einschätzung.


    Ich fahre schon immer Automaten und konnte auch beim T4 nicht die Finger davon lassen,
    trotz der vielen negativen Erfahrungen anderer.
    Schalter kommen für mich nicht in Frage, ich will gemütlich cruisen und nocht im Pudding rühren
    und habe bewusst und ewig einen mit Automatik gesucht..


    Wird schon werden.



    UPDATE:


    Das Getriebe schaltet nach ewig erneutem Stecker ziehen wieder bis in Fahrstufe 4, auch der Tempomat geht wieder.
    Die Fahrstufenanzeige bleibt meist auf D, egal ob P, R, N, D.
    Manchmal ist sie auch plötzlich schwarz hinterlegt, also „alle Gänge“ eingelegt.
    Morgen kommt das Steuergerät - dann hat er noch eine Chance, ansonsten werde ich
    mein Glück versuchen und auch so morgen nach Kroatien/Slowenien tuckern.


    Danke für eure schnelle Hilfe!