Der Joying-Android-Headunit-Thread

Bitte bei Problemen mit dem Forum das Endgerät und Version angeben!
  • Schön das ich diesen Thread auch mal entdecke ^^

    Ich habe jetzt 3 günstige Radios und so ein Carplay Display getestet, die sind alle wieder zurück gegangen... Kernschrott.

    Das hier hört sich ja richtig gut an.

    Meine Frage ist jetzt... Gibt's für das Verbindungskabel eine Verlängerung? Das sieht ja irgendwie nach einem 0815 PC Kabel aus, nur bin ich auf dem Gebiet nicht die Leuchte.

    Ich würde mir das Display gerne aufs Armaturenbrett, direkt hinters Lenkrad schwarten und das Display gleich ein bisschen größer nehmen... Da braucht es halt etwas mehr Kabel.

  • du meinst das Flachbandkabel vom Joying Display?!

    Ist in den Tiefen dieses Threads irgendwo verlinkt.. ;)

    Ja, genau das meinte ich, danke!

    Na dann tauch ich mal ab :thumbup:


    Edit

    Ich habe es nicht gefunden, zumindest nicht in diesem Thread.

    Falls es noch zufällig jemand weiß wäre ich für eine Antwort dankbar.

    Ansonsten stiefel ich einfach mal in irgendeinen Computerladen, die sollten sich damit ja auskennen.

    Einmal editiert, zuletzt von DoKafahrer (4. Februar 2024 um 17:47)

  • Hi, gibt´s direkt beim Hersteller

    Joying Android Head Unit touch screen 1M Extension Cable
    SKU:1M-CableShip From: Chinese/EU warehouseNote:This 1 meter screen cable only fit Joying hanging style car stereo. Pls attention: After you ordered it, pls…
    www.joyingauto.eu

    Oder einfach mal in Suchmaschine Joying Kabel eingeben.

    ALi hat das auch usw

  • Vielen Dank. Ich hatte wahrscheinlich die falschen Schlagworte in der Suche.

    Ein Meter könnte vielleicht reichen...

    Es gibt nur einen Meter und das Alte Kabel musst du tauschen, es wird nich verlängert in diesem Sinne.

    Und nein, es passt weder von der IDE Festplatte, noch vom Floppy Laufwerk...frag mal woher ich das weiß:kratz:

    ...Das Erbe von Earl Silas Tupper :thumbup:
    Kallorien sind kleine Männchen, die über Nacht die Kleidung enger nähen
    :D Meine Busmodifizierungen :D

  • Ich würde mir das Display gerne aufs Armaturenbrett, direkt hinters Lenkrad schwarten und das Display gleich ein bisschen größer nehmen... Da braucht es halt etwas mehr Kabel.

    Da würde ich sehr aufpassen, da gibts schnell ein Knöllchen wenn so ein Mega Display im Sichtfeld ist, das mögen die Jungs von der Rennleitung:cop: garnicht. Von wegen 10" Tablet als Navi und so...

    Deshalb hätte ich die Positiion so gewählt, das die Oberkannte des Displays mit den Scheibenwischern abschließt

    ...Das Erbe von Earl Silas Tupper :thumbup:
    Kallorien sind kleine Männchen, die über Nacht die Kleidung enger nähen
    :D Meine Busmodifizierungen :D

  • So, jetzt habe ich auch so ein Teil bekommen. Ich habe mittlerweile sehr viele Geräte getestet (anscheinend muss man das heute haben) . Es war von 80 Euro bis fast 1000 Euro eigentlich alles dabei. Ich kann die Dinger einbauen aber einrichten müssen die Leute das selbst, darin bin ich überhaupt nicht gut und mir fehlt komplett die Geduld. Das Gerät macht soweit einen wertigen Eindruck und die Grundfunktionen ließen sich ganz gut einstellen. Also Radio, USB Stick und verbinden mit Bluetooth klappt auch. Der Sound ist soweit okay, ich habe allerdings auch keine besondere Anlage drin. Empfang muss ich noch testen.

    Nur die Freisprecheinrichtung ist, wie bei vielen Geräten, eine absolute Katastrophe. Ein einziges Gehacke, auf beiden Seiten. Da waren manche Billigheimer etwas besser. Ich verwende das original Mikrofon und es läuft halt über Bluetooth. Verbindung über Kabel ist nicht möglich bzw es macht es einfach nicht. Das Navi lässt sich trotz GPS Dongle nicht zur Zusammenarbeit motivieren obwohl Satelliten angezeigt werden. Und Apps lassen sich nicht installieren. Ich kann sie runterladen aber nicht öffnen und sie lassen sich im Gerät nicht wieder finden. Gespeichert wird auf SD Karte. Falls jemand einen spontanen Tipp hat wäre ich dankbar, egal für welches der Probleme, telefonieren wäre schon toll. Mein kundiger Kumpel hat leider erst am Sonntag Zeit.... Wahrscheinlich sitzt das Problem aber eh vor dem Gerät, von daher bin ich total gespannt was die Bude kann und freue mich auf den finalen Einbau. Kinners, mal ganz im Ernst, einen DIN 1 Schacht frei, ein schönes Display auf dem Armaturenbrett, das Radio an sich wartungsfreundlich verbaut... Ich hoffe das das Gerät zufriedenstellend liefert, die Freisprecheinrichtung hat mich etwas runter gezogen aber vielleicht gibt's da ja eine Lösung. Jetzt schau ich erstmal wo ich das Ding unterbringen kann. Das Feature mit dem Display ist Weltklasse :thumbup:

  • Kurzes Update...

    Am Wochenende habe ich das mit der Freisprecheinrichtung noch einmal probiert.

    Es liegt definitiv nicht am Radio sondern am Handy. Wir haben einfach mal ein anderes Handy genommen und die Qualität war absolut in Ordnung. Wir haben dann die Bluetooth Protokolle im Handy angepasst und wie bei dem anderen Handy eingestellt. Keine Besserung. Besonders seltsam ist das alles andere via Bluetooth tadellos funktioniert. Musik wird ohne Probleme übertragen. Bei einer anderen Freisprecheinrichtung in einem anderen Fahrzeug funktioniert dann alles ganz normal. Jetzt bin ich mit meinem Latein so ziemlich am Ende. Da ich das Handy erst kürzlich gekauft habe möchte ich auch nicht gleich wieder ein Neues kaufen. Vielleicht werde ich mal den Hersteller kontaktieren...

  • Das haben wir alles durch. Es ist ein Oukitel, auch ein aktuelles Gerät. Mein Kumpel hat eins vom selben Hersteller, nur ein anderes Modell, das funzt astrein. Seltsam ist einfach das andere Funktionen wie Musik vom Handy gar keine Probleme machen. Es verbindet sich ohne Probleme, alle Protokolle vom Bluetooth sind bei beiden Handys identisch.

    Mir wäre es generell eigentlich eh lieber eine Verbindung über USB zu haben, aber das funktioniert gar nicht.

    Naja mal schauen, irgendeine Ursache muss es ja haben.

  • Noch eine seltsame Sache....

    Gestern hat sich das Radio "teilweise" mit dem Handy verbunden und ich habe keinen blassen Schimmer wie oder warum. Bluetooth war am Handy aus und auch kein USB Kabel war angeschlossen. Nach ungefähr 20 Minuten erschien auf einmal der geteilte Bildschirm mit Navi und so weiter. Das Navi zeigte auch tatsächlich die Fahrstrecke korrekt an. Ich habe mich ziemlich gewundert und auch noch einmal nachgeschaut ob ich vielleicht doch Bluetooth an habe, war aber nicht. Auf dem Display war auch das LTE Symbol. Ich habe keine SIM Karte im Radio und es ist auch keine eigene Navi App drauf. Musik lief ganz normal weiter. Ich habe nicht so viel Plan von dem Ding und das klingt jetzt vielleicht etwas blöd, aber ich habe keine Ahnung wie sich da was und warum verbunden hat. Das Handy hat keine Verbindung angezeigt. Irgendwie finde ich das ziemlich seltsam....