ABL Öldrucklampe blinkt

Bitte bei Problemen mit dem Forum das Endgerät und Version angeben!
  • Moinsen.


    Auf der Heimfahrt von der Arbeit heute, fing plötzlich die Öldrucklampe an zu blinken. Ich hielt so schnell wie möglich an und kontrollierte den Ölstand. Dieser war ok. So bin ich vorsichtig den kurzen Rest nach Hause gefahren. Nach einigem googeln scheint es, dass es wohl eher ein Elektro-Problem ist als eine defekte Ölpumpe. Nun wollte ich zunächst den oder die Öldruckschalter kontrollieren bzw die Kabel. Den einen Schalter habe ich wohl gefunden. recht weit oben an der Getriebe-Stirnseite? Aber wo steckt der zweite, falls mein Auto überhaupt einen hat? Mein Bulli ist von 98, aber der Motor ist von 2000.
    Bin für jeden Tipp dankbar!
    Gruß, Andi

  • 2. Schalter sitzt am Ölfilterflansch.


    Die sind beide verschieden, einer ist ein Schließer,
    der ander ein Öffner, einer meldet ca. 0.5 Bar erreicht,
    und der andere kontrolliert ob bei ca. 1500 noch mehr
    als 1,2 Bar oder so da sind...


    Beide am besten beim freundlichen VW nach FIN bestellen.


    Danach ist meist Ruhe.


    Oder und auf Mannol Safari 20W50 ÖL umsteigen.
    Zumindest für den Sommer.

    Bullidays 2013


    Forumsjunkie: T4forum, Trialforum, W124Forum, Renault Flocar Forum, HondaXBRForum,

  • Ich Kämpfe ja mit dem Problem auch schon seit ein paar Wochen... Der Übergang Kabel zu Kabelschuh der auf den Sensor kommt ist auf jeden Fall eine Schwachstelle. Der Schalter war es bei mir jedenfalls nicht.


    Das Wiki ist, was aber Schalter betrifft, nicht ganz richtig. Wundere dich also boxt wenn da was nicht passt..

  • Das ganze kann auch ein anzeichen für eine langsam sterbende Lichtmaschine sein. Hast du einen Drehzahlmesser? Funktioniert der? Das KI überwacht die Öldruckschalter in abhängigkeit der Drehzahl, wenn diese fehlt ---> Fehler

  • Besten Dank für die Antworten und Tipps!


    Heute habe ich beide Schalter ausgetauscht (Hella) und dabei auch jeweils den Stecker ersetzt, falls die Kabel brüchig gewesen wären. Leider ohne Erfolg. Es blinkt die Öldrucklampe weiter fröhlich vor sich hin. Dass mit dem Öldruck was nicht stimmt, würde ich eher ausschließen, weil mir das ganze auf der Autobahn passiert war und zwar die 210 zwischen Kiel und Rendsburg. Diese hat keinen Standstreifen, weshalb ich langsam ca. 5-6 km weiter gefahren bin. Ohne Öldruck wäre der Motor da sicher verstorben, denke ich. Den unteren Schalter konnte ich 1:1 tauschen. Grau mit den Werten 0,75-1,05 bar. Oben steckte ein scharzer drin mit den Werten 0,15-0,45 bar. Den habe ich durch einen blauen ersetzt: 0,15-0,35 bar.


    Wegen Lima: Einen Drehzahlmesser habe ich leider nicht, nur die Riesen Uhr für Rentner. ;( Aber dafür habe ich ein Voltmeter, welches mir bei laufendem Motor satt über 14V Bordspannung anzeigt. Da sollte die Lima doch eigentlich ok sein?


    Nächte Aktion, die ich angedacht habe, wäre das KI ausbauen und sämtlich Lötpunkte nachlöten. Oder das KI austauschen gegen ein KI mit DZM. Aber meine Anfrage (hier im Forum) hat leider noch keinen Erfolg gehabt. und die 200 Euro-Teile in der Bucht sind mir zu teuer. Also wohl erst mal löten...


    Gruß, Andi

  • Zitat

    Wegen Lima: Einen Drehzahlmesser habe ich leider nicht, nur die Riesen Uhr für Rentner. ;( Aber dafür habe ich ein Voltmeter, welches mir bei laufendem Motor satt über 14V Bordspannung anzeigt. Da sollte die Lima doch eigentlich ok sein?


    Das muss nix heissen. Das Drehzahlsignal ist ein eigener Anschluss und hat (fast) nix mit der Ladespannung zu tun. Wackel einfach mal an den Steckern an der LiMa, mal abziehen und wieder aufstecken. Wenn es dann nicht besser ist, würde ich auch mal das KI Nachlöten

  • Schon irgendwie hartnäckig, anstatt schnell den Öldruck mit einer geeigneten Anzeige zu messen ?

    Wieso hartnäckig? Könnte ich 5km Autobahn gefahren sein ohne Öldruck? Aber du hast andererseits ja auch Recht. Nur bin ich werkstattmäßig wohl nicht so gut ausgestattet wie du. Ein passendes Prüf-Manometer habe ich noch nicht. Den Bus fahre ich auch erst seit ca. 2 Wochen.


    Gruß

  • Könnte ich 5km Autobahn gefahren sein ohne Öldruck?


    Auf jeden Fall. Wenn du 0,5 bar Öldruck hast reicht das locker noch, damit dir kein Motor fest wird, aber er ungemein darunter leidet :(


    Du kannst auch im Stand mit einem Digitalmultimeter direkt an den beiden Öldruckschaltern kontrollieren was er so spricht.
    Vielleicht ein Helfer dazu, der kurz Gas gibt.

  • Da es ganz einfach Schalter sind kannst du ja auch einen Fehler in der Verkabelung bis ins Armaturenbrett und im Kombiinstrument ganz leicht testen in dem du die Kontakte überbrückst bzw. unterbrichst.


    Eine Messung vom Öldruck sollte aber nicht allzu aufwändig oder teuer sein.

  • Das ganze kann auch ein anzeichen für eine langsam sterbende Lichtmaschine sein. Hast du einen Drehzahlmesser? Funktioniert der? Das KI überwacht die Öldruckschalter in abhängigkeit der Drehzahl, wenn diese fehlt ---> Fehler

    :thumbsup:



    Hatte mir heute mal den Stecker an der Lima angeschaut und siehe da: Das rote war gebrochen/getrennt. Nun ist Ruhe mit dem Blinken. Danke an alle für die ganzen Tipps! Klasse Forum!




    Gruß, Andi