Sporadisches Flackern der Ladekontrolleuchte

Bitte bei Problemen mit dem Forum das Endgerät und Version angeben!
  • Ach ja

    Ich fahre im Moment noch ohne "Windel" UFS (Unterfahrschutz)


    Und gestern nach dem Regen hat es wieder 5 mal geflackert. .....

    Vielleicht der Riemen ein bisschen gerutscht.

    Das sitze ich aus!

    Als nächstes kommt ein neues Massekabel.

    Hat einer eins?

    Muss ich selber suchen oder hat einer ne Bezugsquelle ;-) ?

  • Duedi

    Hat den Titel des Themas von „Sporadisches Flackern der Ladekontrolleuchte beim Gaswegnehmen. neues Foto (gelöst)“ zu „Sporadisches Flackern der Ladekontrolleuchte beim Gaswegnehmen. neues Foto kommt noch“ geändert.
  • Seit dem ist Ruhe. Kein Flackern mehr.


    Und gestern nach dem Regen hat es wieder 5 mal geflackert. .....

    ... Sieht ja nach einer nicht sehr erfolgreichen Tauschaktion aus ...

    Vielleicht der Riemen ein bisschen gerutscht.


    Als nächstes kommt ein neues Massekabel.

    ... willst du weiterhin spekulieren und einfach auf Verdacht tauschen?


    Wie wäre es denn mit einer echten Fehlersuche - dann weißt du auch was die Ursache ist und kannst diese gezielt beheben.


    Wenn der Riemen rutscht, kann man den nachspannen.

    Falls es das Massekabel ist kann man das messen (Durchgangsmessung und gleichzeitig dran wackeln ...) Den Shunt kannst du dabei gleich mitmessen.

    Wenn wir oben Fragen stellen, dann haben die auch mit dem Problem (eventuell) etwas zu tun. Du kannst diese Bauteile dann prüfen. Dazu muss man sie nicht unbedingt austauschen.


    Die Masseverbindung kann man auch prüfen indem man eine provisorische Masse mit einem Starthilfekabel von der Batterie zum Getriebe/Motorblock legt. Falls der Fehler dann nicht auftritt, ist die Masseverbindung mit hoher wahrscheinlichkeit die Ursache.


    Dann weiß man was Sache ist.


    Dieses tauschen und hoffen dass man das richtige erwischt ist doch nervig und kostet Zeit und (unnötiges) Geld.

    Aber du darfst natürlich testen wie du möchtest ... ist ja deine Zeit und dein Geld. Ich persönlich finde nur die gezielte Suche effektiver.


    BTW: das mit dem Regen ist ja (meines Wissens) neu: tritt es jetzt nicht mehr beim Gaswegnehmen auf, sondern nach Regen, oder sowohl als auch ... daraus kann man durchaus auf die Ursache schließen. Den rutschenden Keilriemen hättest du durch nachspannen schon lange ausschließen können. Notfalls mit Haarspray den Riemen griffiger machen ... dürfte vorübergehend helfen - wenn es denn der Riemen ist und er nicht schon zu lose ist.


    Gruß, Jörg

  • wenn die wanne ab ist und du durch fützen fährst kannst du es schon mal haben das dann die lima kurzfristig nicht ladet


    so und die geschichte mit den freilauf macht bei den fahrzeug was er fährt kein sinn

    den er hat noch den alten keilriemen antrieb und nicht den flachriemen

    und man solte vieleicht auch mal richtig messen was da am agen ist

    und die wanne solte man auch wieder verbauen es sind einige teile die es dir danken

    wenn die nicht mehr so viel spritzwasser abbekommen

  • Der Freilauf sollte am laufenden Motor nicht so zur Wirkung kommen da die Lima immer einen Strom abgibt der sie ausbremst ausser natürlich beim abstellen da dreht sie stromlos lustig weiter und dafür ist es gedacht.

    Zu der Kontrolllampe ist meine Meinung das da auf dem Weg zwischen D+ und Lampe eine Kurzschluss zu einer +führenden Leitung ist, minimal, aber das reicht um die Leuchte kurz aufleuchten zu lassen. Bin mal auf die Lösung gespannt.

  • Und gestern nach dem Regen hat es wieder 5 mal geflackert. .....

    Vielleicht der Riemen ein bisschen gerutscht.


    Da der selbe Fehler (Kontrollleuchtenflackern) nun aus einem neuen, bekannten Grund auftritt, dann hast Du hiermit die Bestätigung für die alte Ursache: der Riemen rutscht.

    Nun kannst Du Dich der Fehlersuche widmen: WARUM rutscht der Riemen?

  • meine Meinung das da auf dem Weg zwischen D+ und Lampe eine Kurzschluss zu einer +führenden Leitung ist,

    Das würde mich aber sehr wundern - denn wenn man auf die D+ Leitung direkt 12V gibt, dann geht die Kontrolleuchte aus - nicht an. Das andere Ende hängt nämlich auch an +12 V .... :S


    Gruß, Jörg

  • Danke für eure Beteiligung.


    Sie reizt mich zum Denken

    und animiert mich zum weitersuchen.


    In diesem Sinne:

    1. Den Keilriemen noch ein weiteres Mal strammer gespannt.

    2. @Jörg Masse messen und Wackeln ist sinn- und zwecklos( hab es trotzdem gemacht) ,

    weil solche Überganswiderstände das Vorglühen und Starten ( und meiner startet im Winter immer schlecht ) unmöglich machen würden. Scheidet also aus.


    3. Da es erst seit dem Getriebewechsel auftritt:

    Vorsichtig mit 13er gekröpften Ringschlüssel die PlusVerbindung am Anlasser bisschen nachgezogen. (Achtung nicht gegen Masse kommen ; ist direkt - ungesichert- Batterieplus.)


    4. Vor vielen Jahren hatte ich in Caputh 2x den Fehler, dass die Masse zum Regler in der Lichtmaschine so oxidiert war, dass bei Wärme ( ca. 20 Minuten Laufzeit) der Regler keine Masse mehr bekam.

    Deshalb erst noch mal bei der neuen Lichtmaschine die beiden Reglerschrauben fester gezogen.


    hemisoft Jörg zum Thema unnötig wechseln: Ein Lager der Lichtmaschine war eh defekt und bei dem Wetter hatte ich keine Lust auf Ein und Ausbau im Freien + Reparatur. Die Reparatur mache ich im Sommer.

    Und wenn ein Massekabel angerissen ist, gehört es gewechselt, damit beim Starten die volle Batteriespannung ungehindert zum Anlasser kommt.

    Die Batterie war eh fällig, weil sie schon bei Minus 4 Grad den Bus kaum anbekam und keine 3 Startversuche mehr durchhielt.

    Keilriemenspannung hinterher.jpgKeilriemenspannung vorher.jpg

    Geht nich gibs nich :kratz:

    2 Mal editiert, zuletzt von Duedi ()

  • Nicht die Spannung des Riemens ist das (mögliche) Problem, sondern dessen dynamischer Verhalten bei Belastungssprüngen.

    Hast Du den Riemenspanner geprüft?

    Kannst Du nicht jemanden finden, der drinnen Gas gibt, während Du den Riemen beobachtest?

  • Der alte AAB mit Keilriemen hat keinen automatischen Riemenspanner und hat auch noch keinen Flachriemen. Beim Flachriemen könnte man ja an Freilauf einbauen denken. Geht hier aber nicht.


    Es tratt gestern nicht nach Belastungssprüngen .

    Vollgas - gas weg auf, sondern bei gleichbleibenden Gas.


    Ausserdem hat er das die letzten 250.000 auch nicht gemacht. Sondern erst nach dem Getriebewechsel.


    Ich denke Plus am Anlasser festziehen war die letzte Fehlerquelle.


    Mal sehen wie es nach dem heutigen Abend aussieht.

  • Der alte AAB mit Keilriemen hat keinen automatischen Riemenspanner ... Beim Flachriemen könnte man ja an Freilauf einbauen denken. Geht hier aber nicht.


    :aehhh: und :aehhh: ... dann ist ja meine ganze schöne Theorie im Eimer :heul:


    Eine elektrische Ursache kann ich mir immer noch nicht herleiten, aber es muss ja auch noch Wunder geben dürfen.

  • Also 2 Std Probefahrt beendet.

    Wie immer : bis die Batterie voll ist nix.


    Bei der Hinfahrt einmal knapp 1 sec beim langsamen Gas geben.


    Bei der Rückfahrt 3 mal kurz normal beim Fahren. Kein riesiges Gaswegnehmen oder so.


    dokaayncro95

    Der Riemen ist neu gekauft.

    Wie lange der bei denen auf Lager lag weiss ich nicht . Steht contitech drauf.

    Geht nich gibs nich :kratz:

    Einmal editiert, zuletzt von Duedi ()

  • Es tratt gestern nicht nach Belastungssprüngen .

    Vollgas - gas weg auf, sondern bei gleichbleibenden Gas.

    Könnte immer noch ein Problem am Lima-Regler sein. Kohlen abgenutzt oder Regler defekt oder Regler schlechte Masse- oder Plus-Verbindung.

    Das ist schwer zu messen wenn es nur sporadisch auftritt.

    Vielleicht hat die Spannung der Lima ja wirklich Ausfälle und die Kontrolleuchte zeigt korrekt an ...


    Da du aber ja schon Regler und Lima neu gemacht hast glaube ich inzwischen an ein Problem im KI. Dort ist bei Deinem Baujahr ja der Gegenpart zur D+ - Leitung. Da könnte eine Plusleitung die an die andere Seite der Kontrolleuchte geht aus irgendeinem Grund gegen Masse gezogen werden und die Kontolleuchte dadurch zum flackern bringen ...


    Du könntest das ausprobieren indem du eine Ersatz-Kontrolleuchte anbringst die gleich angeschlossen ist wie die originale - also eine Seite an D+, die andere an Batterie-Plus bzw Klemme x - falls diese dann nicht mitflackert ist das Problem auf dem Leitungsweg der Kontrolleuchte zu suchen und nicht im Bereich der Lima oder deren Antrieb.


    Oder du baust das KI aus und kontrollierst mal die Lötstellen und den Parallelwiderstand und die Leitungen vor diesem auf Fehler / Brüche ...


    Schaltpläne sind hier zu sehen: https://t4-wiki.de/wiki/Lichtm…ektrische_Anschl.C3.BCsse


    Gruß, Jörg

  • Da ich versuchsweise eh ein neues Kabel von D+ in den Innenraum ziehen werde ist die externe Kontrolllampe ne gute Idee.

    Kalte Lötstelle im Kl wird für mich auch immer wahrscheinlicher. Ausbauen und überprüfen des Kl geht bei meinem ohne Airbag echt einfach.

    Reizen tut mich aber eher das extra Kabel mit separater Kontrolllampe.

    Na ja. Massekabel vom Verwerter ist besorgt und wird zeitnah eingebaut.

    Wenn die Windel ab ist geht das Wechseln ja gut.

    Geht nich gibs nich :kratz:

    Einmal editiert, zuletzt von Duedi ()

  • ML Masseleitung etwas ausgedünnt.jpg


    Seitdem ich die Massleitung dabei hab ist nix mehr aufgetreten.

    Ich hab sie trotzdem gewechselt.

    UFS ab

    flacher 13er Schlüssel und 13 er Nuss Verlängerung

    ML Masseleitung unter dem Anlasser.jpg

    ML Masseleitung an der Getriebebefestigung.jpg

  • meine Meinung das da auf dem Weg zwischen D+ und Lampe eine Kurzschluss zu einer +führenden Leitung ist,

    Das würde mich aber sehr wundern - denn wenn man auf die D+ Leitung direkt 12V gibt, dann geht die Kontrolleuchte aus - nicht an. Das andere Ende hängt nämlich auch an +12 V .... :S


    Gruß, Jörg

    So isses Richtig, weiss garnicht wie da das + hingekommen ist.

  • Duedi

    Hat den Titel des Themas von „Sporadisches Flackern der Ladekontrolleuchte beim Gaswegnehmen. neues Foto kommt noch“ zu „Sporadisches Flackern der Ladekontrolleuchte“ geändert.