T4 1993 Abl/1y wird heiss doch Lüfter springt nicht an. Thermostat und Thermoschalter erneuert.

Bitte bei Problemen mit dem Forum das Endgerät und Version angeben!
Am Samstag, den 23.03 ab 22:00 Uhr ist das Forum nicht erreichbar, da am Server Updates eingespielt werden.
Diese Wartungsarbeiten sollen bis Sontag, 04:00 dauern.

Zwischendurch könnt ihr ja das Ersatzforum benutzen...
  • Moin zusammen, ich benötige bitte einmal euer Wissen!

    An meinem T4 mit 1Y Motor gingen weder Temperatur, noch Tankanzeige.


    Deshalb habe ich den Spannungskonstanten erneuert woraufhin alle Anzeigen wieder gehen.

    Nun sah man allerding an der Temperaturanzeige, das er sehr warm wird und das der Lüfter nicht anspringt. Auch nicht die Nachlaufpumpe nach dem Abstellen des Motors. In der Anzeige sind keine Gradzahlen, der Zeiger geht jedoch in das oberer Viertel der Skala.

    Also habe ich zuerst die Kontakte des Thermoschalters überbrückt, um zu sehen ob der Lüfter überhaupt geht. Er funktioniert.

    Dann habe ich die Blattsicherung bei der Batterie angesehen. Sie sieht gut aus.
    Jetzt habe ich das Thermostat getauscht (im t4 Wiki sieht es so aus als, ob das Thermostat mit der kürzeren Seite in Richtung Motor gehört. Hier der Link https://www.t4-wiki.de/wiki/K%C3%BChlmittelregler . Das geht allerdings aufgrund der Bauweise nicht. Lese ich die Abbildung falsch?

    Als der Lüfter nach dem Einbau des Thermostats noch immer nicht ansprang, habe ich auch noch den Thermoschalter des Lüfters erneuert. Dafür wieder Kühlmittel abgelassen, Teil erneuert, Kühlmittel wieder rein und entlüftet wie im t4 Wiki beschrieben.

    Doch der Lüfter springt noch immer nicht an, obwohl sich die Temperatur weiterhin im oberen Viertel der Anzeige bewegt.


    Ich frage mich ob das Thermostat öffnet damit der Sensor überhaupt den Lüfter starten kann ? Doch da es neu ist gehe ich davon aus, oder sollte der Sensor auch bei geschlossenem Thermostat den Lüfter starten?

    Und ich bin mir unsicher ob die angezeigte Temperatur überhaupt stimmt. Sollte man den Geber erneuern ?


    Was kann ich noch tun das der Lüfter bei erhöter Temperatur anspringt?

  • ... werden den überhaupt die Kühlerschläuche oben und unten heiß also wird der Kühler überhaupt durchströmt.

    Wenn elektrisch alles ok ist, Thermostat aufmacht bleibt eigentlich nur noch Wasserpumpe defekt oder Kühler dicht.

    MfG der Kay

  • Hi,


    Verlässt du dich bei der Temperatur des Kühlmittels allein auf die Anzeige im Kombiinstrument oder hast du die Temperatur auch Mal anderweitig gemessen?


    Grüße und DAnk

    Klaue nicht...
    ..... der Staat hasst Konkurrenz!!!



    Denn Ihr werdet feststellen, dass wer Bus fährt, mehr fährt, denn die Fahrt im Bus ist mehr wert. (Triplewanker am 16.09.2016)


    :thumbsup: Bulli Days: 2014 #265; 2015 #059; 2016 #062; :thumbsup:

  • Dann habe ich die Blattsicherung bei der Batterie angesehen. Sie sieht gut aus.


    schön, aber um zu sehen ob sie defekt ist, muss sie ausgebaut werden, Haarrisse sieht man nicht

    und die Temperatur messen, der Lüfter springt nicht an wenn die Flüssigkeit 86°C hat und der Schalter erst bei 87°C schliesst.

    :D mit freundlichem Gruss Horst :thumbup:
    :thumbsup: Hola, Si quieres ser bien servido, sírvete a ti mismo


    ..Unus pro omnibus, omnes pro uno 8o En la duda, ten la lengua muda

  • Ich habe gerade noch einmal eine Probefahrt gemacht.

    Nein, der untere Schlauch der den Kühler mit dem Thermostat verbindet bleibt kalt. Daher auch die Idee ob ich es irgendwie falsch herum eingebaut haben könnte?

    Kann ich testen ob es das neue Thermostat oder ein eventuell verstopfter Kühler ist?


    Ich verlasse mich was die Temperatur angeht auf die Anzeige des Kombiinstruments. Anders habe ich noch nicht gemessen .


    Vielen Dank an das tolle Forum schon einmal!

  • um Sicher zu gehen habe ich die Sicherungen nun schnell ausgebaut . Die eine sieht super aus und die andere ist ein gebogener Draht. Sicherheitshalber habe ich nun auch noch mit einem Kabel überbrückt falls der Draht zu verrostet ist um zu leiten .

  • Hi Kay,

    könnte man das Thermostat dauerhaft draussen lassen?

    Beim Brücken lief der Lüfter auf 2 verscheidenen Stufen je nachdem welche Kontakte ich verbunden habe.


    Beste Grüße

  • Hallo,

    das Thermostat kann man natürlich nicht dauerhaft draußen lassen, sonst wäre es ja nicht eingebaut. Aber für eine Probefahrt kannst du es rausnehmen. Der Motor sollte dann nur sehr sehr langsam warm werden. Ist das der Fall, war das neue Thermostat kaputt oder falsch eingebaut.


    Ach ja, bau für die Lüfter besser auch die richtigen Sicherungen ein. Kosten bei VW nur paar Cent.

    "Der 2,4l SD (Saugdiesel) Motor im VW T4 trägt stolz die Motorkennbuchstaben AAB. Leider ist dies keine Ratingkennzahl für das Abgasverhalten." (Quelle)


  • Bei meinen Thermostatwechsel war ich der Meinung, dass es nur eine Position gibt die ohne Gewalt geht;). Von daher wird es schon richtig sein. Nur bis die Dichtung richtig mal richtig sitzt:kotz:

  • so, ich könnte explodieren. Hab das Thermostat rausgenommen doch beim wieder anschrauben des Plastik Teils ist die Schraube gebrochen und steckt nun im Thermostatgehäuse hinter der Wasserpumpe. An aufboren bzw. rausdrehen so unterm Auto ist nicht zu denken also werde ich wohl erst die LiMa und dann die Wapu ausbauen und in dem Zug dann auch gleich alle Riemen machen . Das stand glücklicher Weise sowieso an.

  • Oh gott, wie ärgerlich. Immerhin waren die Riemen eh fällig. War das Thermostat denn korrekt eingebaut?

    "Der 2,4l SD (Saugdiesel) Motor im VW T4 trägt stolz die Motorkennbuchstaben AAB. Leider ist dies keine Ratingkennzahl für das Abgasverhalten." (Quelle)


  • Wo die Dichtung drauf muss hab ich gerade nicht im Kopf. Müsste ich mir auch nochmal anschauen... Wenn ich so drüber nachdenke müsste sie zwischen Kunststoffflansch und Block sitzen.


    Zu deinem anderen Problem: da gibt's so Teile z.B. Beim Korrosionsschutzdepot, die haben mir schon öfter bei unwilligen Schrauben geholfen. Ich schau gleich mal nach dem Link.

  • Hier ein Screenshot von Youtube, der alle Fragen klären sollte

    Dateien

    • thermostat.jpg

      (87,91 kB, 9 Mal heruntergeladen, zuletzt: )

    "Der 2,4l SD (Saugdiesel) Motor im VW T4 trägt stolz die Motorkennbuchstaben AAB. Leider ist dies keine Ratingkennzahl für das Abgasverhalten." (Quelle)