Temperaturnadel spinnt - weiter fahren oder nicht ?

Bitte bei Problemen mit dem Forum das Endgerät und Version angeben!
Wir haben zu Testzwecken das Einbinden von Grafik ohne https erlaubt. Bald wird es wieder erzwungen.
Bitte passt eure Links an.
Spritmonitor(z.B.) ist auch über https erreichbar und Firefox meckert dann nicht mehr.
Also statt
http://www.spritmonitor.de/de/detailansicht/83...
https://www.spritmonitor.de/de/detailansicht/83...
Am Samstag den 22.06.2019 werden gegen 23 Uhr bis Sonntag dem 23.06.2019 um 4 Uhr morgens Wartungsarbeiten sein.
Dabei werden Sicherheitsupdates und andere Software Updates installiert.
Zu diesen Zeiten wird das Forum evtl. nicht erreichbar sein.
  • Moin, moin, gestern fing auf Langstrecke meine Temperaturnadel an zu spinnen. Die Anzeige ging immer weiter runter, bis auf knapp 65 Grad :idiot:

    Was nun, schnell in die Werkstadt oder weiter fahren? Ich habe noch locker 2500 km vor mir. Kann man auch mit einem defekten Temperaturgeber "ewig" weiter fahren (wenn's der denn ist) :nixpeil:

  • Moin!

    Wenn es nicht der Temperaturgeber ist, könnte auch das Thermostat defekt und somit dauerhaft offen sein.

    Hätte wenig Schmerzen, damit weiter zu fahren.

    Wenn es draußen nicht zu warm ist, kannst du den Kühler evtl. mit einer Pappe teilweise verschließen


    LG

    Alex

    Nur wer erwachsen wird und ein Kind bleibt, ist ein Mensch - Erich Kästner

  • Hast du einen Laserthermometer greifbar? Vielleicht geht das Thermostat nicht mehr zu und der Wert stimmt?

    Wenn die Wassertemperatur ab Temeraturfühler zu kalt gemessen wird macht dein MSG daraus einen Kaltlauf und gibt mehr Sprit dazu. Bei 65° nicht mehr, aber wenn's noch kälter werden sollte. Vielleicht ist es nur die Anzeige im KI, dann ist es egal für den Motor, bleibt nur dein ungutes Gefühl. Das würd ich dann bis zur Werkstatt meines Vertrauens aushalten(wollen)

  • Das merkt man aber recht gut, wenn nach dem Kaltstart direkt der dicke Schlauch zum Kühler warm wird

    Nur wer erwachsen wird und ein Kind bleibt, ist ein Mensch - Erich Kästner

  • Das Wiki sagt:

    Der Geber G62 misst die Temperatur des Kühlmittels direkt nach Verlassen des Motorblocks und wandelt sie in einen für das Motorsteuergerät (MSG) bzw. Vorglührelais nutzbaren Spannungswert um. Der Temperaturwert dient bei Dieselmotoren zum einen der Berechnung der Vorglühdauer und wird zum anderen als Korrekturwert für die Berechnung der Einspritzmenge und des Einspritzzeitpunktes genutzt (nur Dieselmotoren mit MSG). Vergleichbares gilt für die Benzinmotoren.


    D.h. wenn es wirklich der Geber wäre (der übrigens recht leicht auszutauschen ist, wird nur durch einen Sprengring gehalten), würdest du ggf. mit einer nicht korrekt berechneten Einspritzmenge fahren. Davon dürfte der Motor aber nicht kaputtgehen. Prüfen kannst du das wahrscheinlich, indem du bei heißem Motor vorglühst. Wenn du dann eine Vorglühzeit wie bei einem kalten Motor hast, dürfte der GEber kaputt sein.


    Wahrscheinlicher aber ist wohl, dass das KI eine fehlerhafte Lötstelle hat. Auch das ist im Wiki ausführlich beschrieben.


    Die Kühlmitteltemperatur kannst du übrigens über ein Bluetooth-Dongle an der OBD-Schnittstelle und eine Smartphone-App (z.B. Carscanner) auslesen, und zwar wesentlich genauer als über die Anzeige im KI mit ihrer bescheuerten Plateau-Funktion. Aber das hilft natürlich nciht bei Berechnung der Einspritzmenge und außerdem funktioniert es natürlich auch nur, wenn der Geber ok ist.


    Beeidruckend, wie viele Antworten du schon bekommen hast.

  • ---Die Kühlmitteltemperatur kannst du übrigens über ein Bluetooth-Dongle an der OBD-Schnittstelle und eine Smartphone-App (z.B. Carscanner) auslesen,


    nansen2 : Kannst du einen empfehlen, den ich "überall und irgendwo" morgen erwerben kann, ohne online-Bestellung und ohne Wartezeit bis weit nach Ostern?

    Beeidruckend, wie viele Antworten du schon bekommen hast.

    Ja, bin immer wieder begeistert vom Forum. Danke euch allen. :applaus:

  • Kannst du einen empfehlen, den ich "überall und irgendwo" morgen erwerben kann, ohne online-Bestellung und ohne Wartezeit bis weit nach Ostern?

    Nein, kann ich nicht. Ich habe den auch Online gekauft (den hier). Aber mach doch mal den Vorglühtest. Wenn bei heißem Motor die Vorglühanzeige gleich wieder ausgeht, ist es doch mit hoher Wahrscheinlichkeit ein Problem im KI. Und wenn tatsächlich der Geber kaputt ist, nützt dir die Anzeige über die OBD-Schnittstelle auch nichts, denn dann kommt da keine Kühlmitteltemperatur an.

  • die beiden Geber für das KI und das Motorsteuergerät sind unabhängig

    Aaah, weiterlesen hilft. Wobei sie ggf als Doppelgeber in demselben Gehäuse sitzen. Das Wiki sagt:


    "Abhängig von Motortyp und Baujahr kann der Geber als Einzelgeber mit 2 Anschlüssen oder als Doppelgeber bzw. Geber-/Thermoschalter-Kombination mit 4 Anschlüssen z.B. zusammen mit dem Geber G2 (Kühlmitteltemperaturanzeige) oder dem Schalter F95 (Kühlmittelnachlauf) bzw Schalter F87 (Lüfternachlauf) verbaut sein."


    Alles andere wäre ja auch zu einfach. Kann es denn sein, dass bei einem Doppelgeber nur die eine Hälfte defekt ist und die andere noch tut?

  • So, kleiner Zwischenstandsbericht:

    • Vorglühen dauert im kalten Zustand sehr lang (ca. 12 Sekunden), nach ca. 10 Minuten im Stand warmlaufen eine Sekunde
    • Schlauch zum Kühler wird warm, nach Fahrt sehr warm

    -> sieht nach Fehler im KI aus,oder?


    Andere Frage: was ist das eigentlich für ein Kabel, das prähistorisch mit "Stoff" isoliert vor dem Geber von links nach rechts verläuft? Davon gibt's gleich mehrere Etappen. Das hat sich etwas nackisch gemacht und ist ziemlich verölt, wie der ganze Motorraum im rechten Bereich (bei Blick in Fahrtrichtung).

  • Nope, wenn der Schlauch sofort nach motorstart warm wird, klingt das eher nach Thermostat, da dieses erst ab einer bestimmten Temperatur öffnen und damit den Weg durch den Kühler freigeben soll

    Nur wer erwachsen wird und ein Kind bleibt, ist ein Mensch - Erich Kästner

  • So, Thermostat gewechselt und auf 2x 70 km und 2x 200 km bisher keinen Stress mehr gehabt.

    Allerdings hat (mit Anhänger) die Fernlichtlichtlampe zweimal geflackert. Vielleicht hat ja doch das KI einen Wackler und möchte nachgelötet werden...