Beiträge von yps77

Bitte bei Problemen mit dem Forum das Endgerät und Version angeben!

    PS: Das mit dem Austauschmotor lese ich gerade erst. Falls in dem Zuge auch die Druckschläuche erneuert wurden (würde sich anbieten), dann ist es natürlich unwahrscheinlich, dass sie alt und porös sind ;) Dafür besteht natürlich eine gewisse Wahrscheinlichkeit, dass beim Zusammenbau etwas vertauscht wurde (z.B. Eingang und Ausgang des N75 vertauscht) - oder gar das N75 mit dem N18 verwechselt, hatten wir auch schon.

    Trotzdem: Erstmal Fehlerspeicher auslesen.

    Hatte gehofft dass jemand dieses Fehlerbild kennt

    Das nennt sich "Notlauf" und tritt immer dann ein, wenn das Motorsteuergerät der Meinung ist, dass "irgendwas" nicht stimmt. Und passend dazu wird ein Fehlercode im Fehlerspeicher abgelegt.

    Manchmal ist das so etwas Diffuses wie "Ladedruck Regeldifferenz", aber immerhin weiß man dann, in welche Richtung man zu suchen hat. Und im Wiki gibt es tolle Checklisten, an denen man sich entlanghangeln kann.

    Wenn du vorab schon, auf gut Glück, ein bisschen etwas prüfen willst, schau dir die ganzen (Über!-)Druckschläuche rund um den Turbolader, sein Wastegate und dessen Regelventil (N75) an, ob die alle noch richtig angesteckt sind, und keiner von ihnen löchrig. Das Fehlerbild würde ganz gut zu einem sich nicht öffnenden Wastegate passen, was zum Beispiel von einem undichten Druckschlauch am N75 verursacht werden könnte.

    Aber wie gesagt, ohne den Fehlerspeicher ausgelesen zu haben ist das alles reine Spekulation.

    Und das Teil zu bekommen, scheint auch eine Herausforderung zu sein… =O

    Letzte Woche war es bei CP noch erhältlich. Jetzt plötzlich nicht mehr. Zwischendurch gab es die mal eine Zeitlang gar nich.

    Bin froh, dass ich meins schon seit Dezember liegen hatte, als der Bus anfing zu tropfen und ich auf undichte Ventileinheit gehofft hatte. Leider war es am Ende doch der Nehmerzylinder, also einmal alles komplett neu. Mein Schrauber will auch von was leben... 🤷‍♂️

    Ich habe zusätzlich noch die Ventileinheit 02F 301 363 A erneuert (leider bei CP aktuell mal wieder ausverkauft), weil die gerne mal undicht wird und nicht die Welt kostet.

    Neulich hier diskutiert:

    Bully 2002-man
    30. April 2024 um 07:16

    PS: Bei der Gelegenheit auch noch die Ventileinheit tauschen (da wo die Hydraulikleitung in die Kupplungsglocke geht), die wird auch gerne mal undicht. Kostet ca. 50 Euro bei CP. Ab übermorgen gibt es da 25% Rabatt!

    Und außerdem vielleicht prophylaktisch die Schaltkugeln. Seit es die große nicht mehr bei VW gibt sondern nur noch Nachbauten aus noch härterem Kunststoff, die noch schlechter draufgehen, ist man ganz froh, wenn man das im ausgebauten Zustand am Schraubstock erledigen kann.

    Korrekt. 600000200 ist der Komplettsatz von LuK für den ACV mit allem drum und dran (Kupplung, ZMS, Nehmerzylinder, Schrauben).

    Hab meinen neulich bei Lott bestellt, irgendwo hier im Forum geistert ein Rabattcode herum, waren dann noch 422,53 Euro bei kostenlosem Versand.

    Warum tun sie das,

    Klick

    Das fand ich jetzt nicht besonders erhellend - auf welchen Punkt beziehst du dich?

    Die K-Line ist nicht das Problem. Grundsätzlich funktioniert die OBD-Buchse. Ich habe noch so ein China-Dingens (DX45), damit kann ich problemlos auslesen. Ebenso funktioniert das OBDeleven-Dongle am Zweitbus (T6.1) ohne Probleme. Am T4 funktioniert es hingegen nur, wenn die Starterbatterie gerade am CTEK hängt, aber damit lassen sich schlecht Messfahrten machen, außer man fährt einen Generator mit sich herum ;)

    Daher die Vermutung, dass die Zuleitung von Kl. 30 zur OBD-Buchse irgendwo einen zu hohen Übergangswiderstand hat. Zumal ich dort weniger Spannung messe als am Radiostecker, und die beiden gemeinsam an der ZE hängen.

    Danke für die Antworten. KI raus und so weiter - das klingt so, als würde ich das dann doch angehen, wenn ich demnächst die Lüftungsklappen mache. Treffen bei TCA965 ist ja in Planung...

    Einige Radios legen die Leitung lahm, also erstmal versuchsweise trennen

    Warum tun sie das, weil sie zu viel Strom ziehen? Das spräche dafür, mal eine dickere Plusleitung von der ZE rüber zum Radio zu legen. Wobei das nur ein einfaches Blaupunkt-Radio (mit Adapter zum Kl. 15/30-Tauschen dazwischen) ist, also nichts mit Wumms oder so.

    Beim Radio habe ich zusätzlich noch das Problem, dass der Pin vom Dauerplus ein bisschen locker im Steckergehäuse sitzt und nicht mehr richtig einrastet. Da werde ich wohl mal ein neues Steckergehäuse spendieren und alles umpinnen oder gar neu crimpen müssen.

    Bin mir nicht sicher, ob das später geändert wurde: zumindest bis Modelljahr 1998 kam die Versorgungsspannung über den Mehrfachstecker L/Pin 7.

    Ich habe einen Stromlaufplan "ab Mai 1999" hier vorliegen, also genau für mein Modelljahr, laut dem ist es Q/5. Laut Wiki wurde es ab MJ2001 dann geändert. Auf was steht da aber nicht.

    Ich hole den Thread hier mal nach oben, da ich ein ähnliches Problem habe.

    An meiner OBD-Buchse liegt an Pin 16 zwar noch Spannung an, aber zuwenig (< 12V), so dass das OBDeleven-Dongle die Arbeit verweigert.

    Ich habe dem Stromlaufplan entnommen, dass die Buchse zusammen mit dem Radio an S21 hängt und irgendwo hinter Mehrfachstecker Q/5 abzweigt. Genau diesen Abzweig suche ich - denn am Radio-Stecker liegt die volle Spannung an!

    Wie oben schon beschrieben geht aber der Kabelbaum von der OBD-Buchse hinter der Lenksäule nach rechts ab, also nicht in Richtung ZE sondern in Richtung Radio. Dort verliert er sich dann irgendwo im Gewirr. Von der Radio-Seite aus kann ich nichts erkennen.

    Weiß also jemand, wo der Abzweig sich befindet, und ob man da sinnvoll drankommt, ohne das Armaturenbrett zu entfernen? (Da aber bei mir ohnehin demnächst die Lüftungsklappen gemacht werden müssen, würde ich das dann in einem Rutsch erledigen.)

    Hallo,

    ich will den ZV-Stellmotor an meiner Heckklappe (2000er MV II) ersetzen.

    Im Wiki wird behauptet, dass es ab 1994 nur noch den einen grünen Stellmotor 7D0 959 781 A gibt, also die Master-Variante mit schwarzem vierpoligem Anschluss.

    Das stimmt soweit, als dass das die einzige Variante ist, die aktuell noch erhältlich ist, auch als günstige Nachbauen.

    Was allerdings im Wiki nicht erwähnt ist, ist dass es auch den neuen (grünen) Stellmotor in einer Slave-Variante gibt, mit weißem dreipoligen Anschluss. Der hat die Teilenummer 701959783 (ohne Buchstaben). Genau so einer ist in meiner Heckklappe verbaut.

    Der weiße Stecker hat einen Steg dort, wo bei den vierpoligen Master-Stellmotoren der vierte Pin ist. Hier ein Bild, aus dem Netz geklaut:


    6de324d9-123b-4e03-8b2f-331fea09b0d8?rule=$_57.JPG


    Nun die spannende Frage: Wenn ich als Ersatz jetzt so einen vierpoligen Master-Stellmotor kaufe, passt der dreipolige Stecker vom Kabelbaum mechanisch auf die vierpolige Buchse am Stellmotor?

    Im Wiki sind zwei Adapterkabelsätze erwähnt:

    Einmal 701972390C - das ist wohl der, den man braucht, wenn man von altem schwarzen Motor auf neuen grünen umbaut, also hier falsch.

    Und einmal 701972390B - von dem habe ich Bilder im Netz gefunden, das ist irgendwie vierpolig auf vierpolig, sieht erstmal aus wie eine Verlängerung, aber möglicherweise mit unterschiedlcihen Steckerformen? Ist das der, den man hier verwenden würde?

    Wobei, bei schlappen 35 Euro für den Adapter würde ich mir vermutlich einen alten Türkabelbaum vom Schlachter holen und den Stecker selbst tauschen.


    Danke für sachdienliche Hinweise!

    Torben

    Ich hab quasi das gleiche auch gebaut, mit zwei Ausgängen für Luft + Wasser

    Sind deine Ausgänge potentialfrei?

    Ich habe auch zwei Standheizungen verbaut, jeweils mit einer getrennten 12poligen Eberspächer- bzw. Webasto-Uhr.

    Anders als die blaue VW-Uhr haben ja jeweils einen Eingang für eine externe Heiztaste, den man einfach auf Masse ziehen muss. Kann man das irgendwie geschickter machen als mit einem Relais?

    Erst hatte ich mit LoRa Modulen herumgespielt, diese hatten jedoch eine be********e Reichweite. Daher bin ich zum Glück noch rechtzeitig auf SMS umgestiegen. Wozu in der Gegend herumfunken wo es doch mit SMS eine Infrastruktur gibt, die auch vom Berggipfel zum Wanderparkplatz im Tal funktioniert :)

    Ja, das ist sicherlich ein Argument für SMS.

    Ich persönlich würde, wenn ich ein ähnliches Projekt starten würde, vermutlich zu einem LILYGO T-Call greifen: https://www.lilygo.cc/products/t-call-v1-4

    Da ist mehr oder weniger dasselbe GSM-Modul drauf wie in deiner Schaltung, dann aber ein ESP32 als Controller. Was den Vorteil hat, dass es sich relativ bequem mit ESPHome "programmieren" ließe, ohne direkt Arduino-C-Code schreiben zu müssen. Denn es gibt ein ESPHome-Modul dafür. GPRS kann das aber auch nicht, also ist man auf SMS beschränkt.

    Den Stromverbrauch sehe ich auch als ein Problem an, wenn man den Wagen nicht oft bewegt. Wobei sich mein altes Danhag-Modul (in dem auch nur ein ATmega plus GSM-Modul verbaut ist) wohl in einem ähnlichen Bereich bewegt. Und ich habe den Bus relativ oft am Ladegerät hängen, wenn er in unserer Garage parkt und ein paar Tage nicht bewegt wird, gerade jetzt im Winter.

    Das LILYGO-Modul kann einen 3,7V-LiPo-Akku ansteuern. Das wäre noch eine gute Möglichkeit, eine Pufferung zu integrieren, damit nicht immer direkt die Fahrzeugbatterie belastet wird. Kleine Ströme mögen die ja nicht so gern.

    LoRaWAN finde ich auch spannend. Eigentlich sollten wir hier in Dortmund in der Innenstadt flächendeckend versorgt sein. Ist aber nicht der Fall - wir haben vor einiger Zeit bei uns in der Kirche Datenlogger für Temperatur/Luftfeuchtigkeit installiert, die die Werte kontinuierlich per LoRaWAN an eine zentrale Instanz der Landeskirche melden. Obwohl mitten in der Innenstadt, war hinter den dicken Mauern kein Empfang. Also betreiben wir jetzt unser eigenes Gateway.

    Sehr schönes Projekt. Sage ich als Nutzer einer alten Danhag-Fernsteuerung V7.0 (aus einer Foren-Sammelbestellung von 2010), die sich aber nur per Anruf und nicht per SMS schalten lässt, was mich etwas nervt.

    Als Prepaid-SIM-Karte hab ich eine von Fonic, die sollen auch nicht ablaufen, oder man bekommt jedenfalls rechtzeitig eine Warnung. Ansonsten kann man bei Danhag auch eine ausländische SIM mit günstigen "Parametern" erwerben: https://www.danhag.de/de/produkte/zu…-10eur-guthaben

    Darf ich fragen, was deine Schaltung so an Strom zieht?

    Und hast du mal über eine Datenverbindung statt SMS nachgedacht? Ich liebäugle mit einer Lösung, die mit meinem MQTT-Broker spricht, so dass ich die ganze Anwendungslogik irgendwo extern unterbringen kann (z.B. in Home Assistant).

    Und niemals Lüsterklemmen nehmen, sondern lieber Wago 221 (die mit den Hebeln), die sollen sogar eine Kfz-Zulassung haben.

    Boogieman
    16. August 2021 um 00:19