Beiträge von empire

Bitte bei Problemen mit dem Forum das Endgerät und Version angeben!
Wir haben zu Testzwecken das Einbinden von Grafik ohne https erlaubt. Bald wird es wieder erzwungen.
Bitte passt eure Links an.
Spritmonitor(z.B.) ist auch über https erreichbar und Firefox meckert dann nicht mehr.
Also statt
http://www.spritmonitor.de/de/detailansicht/83...
https://www.spritmonitor.de/de/detailansicht/83...

    Schreibt ihr eigentlich lieber, ansatt zu lesen?!

    Alle benötigten Infos sind hier mehrfach im Forum beschrieben.

    Ich verstehe nicht, wie man darauf kommt, dass unterschiedliche Autoradios unterschiedliche Leistungen haben.

    Die benutzen alle die gleichen Endstufenchips und da ist nun mal bei ca. 17 Watt/Kanal Schluss.

    Auch, dass aus den 10cm Lautsprechern keine Bässe rauskommen können, ist hier genauso beschrieben. Empfehlungen für 10cm Coaxe, die ausgewogen abgestimmt sind, gibts genug: z.B die Alpine SPG 10C2, die

    für ihren günstigen Preis sogar mit ner Seidenkalotte daherkommen.

    Wer heute noch auf den 3-Wege Werbetrick reinfällt, sich zusätzlich zu dem eh schon schlechten Mylarhochtöner

    noch ne verschlimmbessernde Alu-Superhochtonkalotte aufschwatzen zu lassen, dem ist eigentlich eh nicht mehr zu helfen.


    Da du beim Hochdach eh anpassen musstest: Du hättest genug Platz für 13er oder 16er Coaxe oder 2 Wege gehabt.

    Ein bisschen mehr Membranfläche hätte schon was gebracht.


    Jetzt schön 50€ für Kacklautsprecher rausgehauen, statt mal aufmerksam ein paar Threads durchzulesen und sich eigene Gedanken

    zu machen.Schade.

    Gruß

    empire

    Moin,

    Vorglühsicherung?! Wie startet er warm?

    Beste Grüße

    Hi KaiOL ,

    Bitte den TE nicht auf die falsche Fährte führen. Ein ACV springt auch im Winter ohne intakte Vorglühanlage an.

    Hier wird definitiv Luft ins Kraftstoffsystem kommen.

    Verdächtige Kandidaten sind wie immer Rücklaufleitungen an den Düsen, Knackfrosch am Dieselfilter, Riß im Steigrohr der Tankentnahme,

    undichte Pumpe.

    Weitere Ursachen können in der Abweichung der Steuerzeiten liegen.

    Wann war der letzte Zahnriemenwechsel?


    Viel Erfolg!

    empire

    wegen der Bluetoothgeschichte würd ich den DSP nicht zu weit vom Fahrersitz wegpacken.

    bzgl. Cinchkabel ist das eigentlich wurst. GgF für die Gainstructure kann das Sinn machen, den DSP nah am Radio zu haben.

    Meist machen die DSPs mehr Output als die Radios. Dann kannst du die Gains der Endstufen geringer einstellen und dafür mehr Output am DSP.

    Das hat nen besseren Störspannungsabstand (Rauschen und so) zur Folge.


    Gruß

    empire

    Uii, das war aber ein Schnellschuss... Ich dachte du checkst erstmal unverbindlich die RCF, scheint aber ein Schnäppchen gewesen zu sein.

    Die SO mit der größeren Schwingspule können bestimmt mehr ab, als deine alten - aber, ob es dir reicht?! :D

    Im T4 3 Wege braucht man eigentlich nur Tieftöner, die SO sind auch auf schönen Mittelton ausgelegt.

    Ich hätte dir sonst noch ein paar langhuberige ans Herz gelegt.

    Schraub mal die Mittelkonsole raus, dahinter ist genug Platz für den DSP.

    Du musst an den nicht mehr ran, der ist drahtlos einzustellen.


    Dann mal los...

    Gruß

    Cinch Entstörfilter gibts zwar, sind aber nur ein Symptomverbessere mit eingriff in die Audioqualität.

    Du hast die vor 3 Jahren beim Anschluss irgend ne Cinschmasse weggeblasen.

    Dachte erst am Radio, aber jetzt bei tausch auf Pioneer und rumwackeln an den Cinchkabeln, können es eigentlich nur die Cinchkabel sein oder

    die Cinchmasse im Amp.

    Ich hatte dir damals schon geschrieben, dass du mal checken musst, was passiert, wenn du Gehäusemasse des Radios auf die Cinchmasse legst(Stecker Aussenring) Abhilfe können auch andere Cinchkabel bringen.

    Ich bevorzuge die Cordials aus der Studotechnik. Taugen und sind günstig.


    Gruß

    nee, den klemmste vor die Rodeks.

    ist nur ein Vorverstärker.

    Ein 5 Kanaliger reicht.

    Der DSP a500 von Axton sollte schon reichen.

    den kann man mi App einstellen übrt Bloototh, da hat man das Gefummel mit nem PC nicht.

    Hatten wir damals auch Filter im Radio gesetzt?

    3 Jahre? Dann hast du die ordentlich durchgerockt. :D

    Du kannst ruhig höher trennen. Der Sub spielt ja auch in den Fußraum.

    DSP wär noch schön, um das mal sauber einzustellen.

    Kannst die RCF ja mal testen.


    Gruß

    empire

    ist ja jetzt zu spät... :(

    Ich glaube nicht, dass der Amp schuld war, bei den 3Ohm macht die RA4100 130W. War eher dem SO zu viel.

    Spannungseinbruch bei der Stromversorgung unwahrscheinlech, höchstens wenn Kabelverbindungen nicht mehr sauber sind.


    In Zukunft TMTs höher trennen. der HPF bei der Rodek steht auf knapp 60 Hz, den mal höher schrauben auf ca. 80 Hz also irgendwie so um 9 Uhr rum.

    Was für n Sub war das nochmal?!


    neue TMTs die mehr Pegel machen müsste ich mal schauen.

    Gruß

    empire

    vielleicht hätten die SO´s gerne ne etwas höhere Trennung gehabt.Ohne Messen ist das ja auch immer nur ein Schätzeisen bei den Drehreglern am Amp.

    Schwer aus der Ferne zu sagen.


    sonst sieht das ja alles ok aus. Ist glaub ich auf meinen Mist gewachsen.

    Tja, doch 16er mit mehr Hub suchen.


    Gibst du denn ordentlich Pegel @P_2_the_0 ?!


    Gruß

    Der hat aber nur Sub und A-Brett. Einen Tod muss man sterben. ^^

    Ich hatte mal bei nem Setup mit 20er Sub in der Mittelkonsole und auch nur A-Brett 10ern versucht das ganze um 120Hz zu trennen.

    Weil der Kollege aber immer so laut gemacht hat, musste ich die 10er höher trennen und siehe da, bei 180Hz war auch die Kopplung viel besser.

    Bassortung ist auch sehr individuell. Ungeschulten Ohren ist das gerne schon ab 200Hz egal.


    Gruß

    empire

    Also nachdem ich mal meine Korrespondenz mit HSV100 durchgeschaut habe, ist mir aufgefallen, dass das gesamte Konzept von mir stammt.

    Auch die Berenung und Konstruktion des Tangband Subwoofers etc.

    Demnach werd ich mir wohl damals bei der Wahl der Trennfrequenzen was gedacht haben, die hängen teilweise mit den Einbaupositionen zusammen.

    Ich erinner mich dunkel, dass die 10er im A-Brett eh ne Erhöhung um 150 Hz machen und der Fußraum biegt auch in der 140Hz gegend nach oben was dazu. Es ist übrigens kokolores zu behaupten, dass man ein Loch bekommt, wenn man nen Crossover streckt, also z.B TP bei 150Hz und HP bei 180 Hz. Die akustische Trennfrequenz liegt selten mit der elektrischen überein.

    Wenn die Einstellungen mit dem Kenwood damals gepasst haben, solltest du die erstmal wieder einfach so übernehmen. Den Rest würde ich dann tatsächlich per geliehenem Messmikro das Pioneer automatisch machen lassen.

    Irgendwo muss der Mehrpreis sich ja auszahlen... :D


    Für den Sub unter der Doppelbank gibts auch wieder nen Schwung neuer günstiger 17cm Chassis.

    Ab 60€ + Holz geht die Luzie schon ab.


    Viel Spaß

    empire

    Jaaaaahaaaaaa! 8o

    Lies doch einfach den Passus in der BDA! der Sub geht nur Mono aus dem Sony, weiß nicht wies beim Kenwood ist. ggF musst du den entsprechenden Input an der F400 noch auf Mono schalten, wenn das eh nicht schon so ist.

    Also das geht alles, beim Kenwood wars nur geiler wegen der LZK, wobei ich gar nicht weiss, ob du die überhaupt benutzt hast...

    Gruß

    Hi,

    Die Kabel lassen sich prima unter dem Teppich herlegen.

    Lautsprecheranschluss hängt davon ab, ob du das Originlsystem behälst oder austauscht.

    Bei der Originalverkabelung beim MV System sind HT und TMT in der Tür parallel geschaltet,der HT hat noch nen Kondensator als Hochpass.

    Austausch gegen 10er Coax + 16er TMT ist in deinem fall dr Aufrüstung eigentlich obligatorisch. Dann musst du eh neue Kabel ziehen.


    Beschreibe mal, was du genau vor hast!


    Gruß

    empire