Airtop 2000 St mit Webasto 1531 Verkabeln Problem Error F : 15 Sollwertgeber

Bitte bei Problemen mit dem Forum das Endgerät und Version angeben!
  • Moin,
    Ich bin am verzweifeln gerade, vielleicht habt ihr ja eine Minute mir zu helfen.
    Also habe mir jetzt für die Frostigen Tage eine Vorwahluhr bei Ebay gekauft, Webasto 1531.
    Da die Stecker noch unverkabelt waren habe ich mich also an die Anleitung auf Seite 23/25 gehalten.
    Ich habe nur eine zusätzliche "Brücke" gebaut von Kontakt 1 zu 11, also eine "Brücke" wie von Kontakt 12 zu 4.
    Möglichwerweise liegt hier schon der Fehler, aber mein Physikalisches Verständnis sagt mir, dass müsste passen... oder? Ich bin mir sehr wohl bewusst, dass die Lampe nun durchgehend leuchtet!


    Im nächsten Schritt habe ich dann nach Farbe der Kabel vom Kabelbaum (die Ursprünglich zum Drehregler gingen) und von meiner Vorwahluhr verbunden.
    Im ersten Moment sah auch alles gut aus, die Heizung fing an zu "pusten", auch auf Programierung. Nur wurde die Dosierpumpe nicht angesteuert und kurze Zeit später erschien die Fehlermeldung
    F : 15, laut Anleitung also eine Unterbrechung des Sollwertgebers.
    Natürlich Verkabelung und überprüft, und nach Trennung vom Strom, erneute Versuche unternommen...


    Durch Zufall ist mir aufgefallen, dass die Farbe der Kabel nicht zu den Nummern auf dem Drehregler passen (s. Foto)
    Also dachte ich mir schließe ich mal nach Nummern und Anleitung an, aber hier rüherte sich gar nichts, nur das Heizsymbol verschwand nach kurzer Zeit wieder, mehr nicht...




    Ich habe mal Fotos angehängt, da ich mir sicher bin, dass ich das hier wohl kaum alles schreiben kann, wie ich was verbunden habe!


    Wäre echt super, wenn ihr eine Idee hättet...
    Möglicherweise ist die Uhr kaputt?
    Über den Drehregler klappt alles weiterhin Problemlos!


    Gruß aus Hannover

    Dateien

    • Foto (7).JPG

      (382,38 kB, 28 Mal heruntergeladen, zuletzt: )
    • Foto.PNG

      (397,94 kB, 46 Mal heruntergeladen, zuletzt: )
    • Foto (8).JPG

      (133,44 kB, 60 Mal heruntergeladen, zuletzt: )

    Einmal editiert, zuletzt von jojo-1896 () aus folgendem Grund: Foto!

  • Das Problem hatte ich auch an einer alten D2L in einem T3. Das Bediengerät hat funktioniert, die Bedienuhr zwar auch, aber nur mit dem Bedienteil zusammen, allerdings wurde da der Takt der Dosierpumpe im Bedienteil selbst generiert, nicht im Steuergerät.


    Das Poti im Bedienteil hatte 220 Ohm, das in der Bedienuhr 470 Ohm, ind deiner Kombiuhr mit Sicherheit auch. Ein weiteres Problem bei der Bedienuhr, die ausser dem Drehregler baugleich mit meiner ist ist das, dass das Poti nicht direkt über die Pins herausgeführt wird, irgendwas ist da noch dazwischengeschaltet. Irgendein kleiner Kondensator, oder wer weiss was. Du kannst den Potiwert jedenfalls nicht an den beiden Pins 6 und ß direkt messen, was du aber an deinem Bedienteil schon kannst.


    Ermittel da mal den Widerstand des Potis und dann bleibt dir nichts anderes übrig, als die Moduluhr vorsichtig zu öffnen. Dann mal den Widerstansdwert mit dem des Bedienteiles vergleichen. Wenn beide identisch sind dann ermittelst du den Anschluss im Poti der Uhr, der direkt auf Pin 6 oder 9 geht. Der Anschluss liegt sicher auf der unteren Seite des Potis, also einer der Potibeinchen, die nebeneinander liegen. Diesen kannst du dann direkt über den 12-poligen Stecker nutzen. Also den weissen Draht dort angeschlossen lassen


    Die anderen zwei Beinchen musst du zusammenbrücken, und von da eine Extraleitung durch die Lüfttungslöcher der Uhr extern herausführen, Dieses dann mit dem blauen Draht verbinden, dann müsste es gehen.


    Bevor du diese OP machst, solltest du vorher trotzdem zur Sicherheit mal ein Multimeter an die Pins 6 und 9 halten und am Regler drehen. Ich hatte dieselbe Hellauhr verbauen wollen, so à la beinahe-plug and play, und stellte dann eben keinen plausiblen Widerstand an den Pins fest. Dabei handelte es sich um eine Eberspächerheizung, die Uhr von Hella, die sind im Prinzip alle gleich.


    Dei Wasserstandheizungen lassen die sich alle kreuz und quer tauschen, egal welcher Hersteller. Bei der Airtop 2000 besteht der Vorteil, dass man das Poti direkt an das Heizgerät anschliessen kann, was bei der alten D2L nicht möglich war, daher geht der Trick mit dem Extrakabel. Du musst dann aber auf dein anderes Bedienteil verzichten, bzw du kannst es hinten im Bus einbauen, aber dann das Poti nicht anschliessen, es sei denn, du schaltest sie in Reihe. Dann muss aber immer ein Poti auf Vollanschlag stehen, Soll heissen, wenn du vom Bett hinten im Bus die Heizung regeln möchtest, muss der an der Bedienuhr auf Vollgas stehen, und hinten drehst du dann runter oder umgekehrt.


    Das probierst du aber besser vorher mal direkt an der Uhr aus, bevor du Leitungen nach hinten ziehst, denn ich habe das noch nicht versucht, ist nur ne Idee von mir die eigentlich funktionieren sollte, aber eben nicht unbedingt muss.


    Alle sagen, "das ist unmöglich". Einer hatte das nicht gewusst, und es dann gemacht.

  • Bessten Dank für deine Antwort!
    Das wäre eine Theorie gewesen, die Lösung war jedoch deutlich einfacher....
    Der fehlende Sollwertgeber war ein fehler, weil die Uhr keine Temperaturregler eingebaut hat.
    Im T5 Forum habe ich nun ein Schaltplan erhalten, wie ich den alten Drehregler mit der neuen Uhr koppeln kann.
    Es war eigentlich relativ simpel, nun funktioniert alles wunderbar!
    Wenn ihr Interesse an dem Plan habt, lasst es mich wissen ich werde dann vermitteln mit dem, der mir den geschickt hat!
    Gruß

  • Ich hol das mal wieder aus der Kiste.
    Gleiche Problem habe ich auch wenn ich zuweit den Drehregler drehe.
    Kann ich den Sollwertgeber kontakt nicht einfach auspinnen?


    Hat wer noch den Schaltplan wovon hier gesprochen wird?
    Mk40 : oder jojo-1896 : scheinen leider nicht mehr aktiv.
    thommi : vllt?