Radio macht komische Geräusche

Bitte bei Problemen mit dem Forum das Endgerät und Version angeben!
Wir haben zu Testzwecken das Einbinden von Grafik ohne https erlaubt. Bald wird es wieder erzwungen.
Bitte passt eure Links an.
Spritmonitor(z.B.) ist auch über https erreichbar und Firefox meckert dann nicht mehr.
Also statt
http://www.spritmonitor.de/de/detailansicht/83...
https://www.spritmonitor.de/de/detailansicht/83...
  • Moin zusammen,


    ich habe für mein Autoradio den Käfig getauscht. Setidem macht das Radio ein verzehrtes Geräusch ab einer gewissen Lautstärke. Bis dahin ist der Sound noch normal. Früher konnte ich "voll" aufdrehen und hatte die Problematik nicht.

    Hat jemand eine -trotz dürftige Problembeschreibung- eine Idee?

    Als kleine Randnotiz, mir ist auch die Sicherung für das Radio durchgebrannt, seitdem ich sie getauscht habe, hält sie aber einwandfrei.


    Besten Dank für Input.

    Kim

  • Ja genau den Einbaurahmen.

    Gut dann werde ich da nochmal mit der Lupe ran. komisch ist allerdings, dass die Störgeräusche nur ab ein gewisser Lautstärke eintreten.

    Danke soweit.

    Kim

  • Du schreibst: Das Radio macht komische Geräusche

    meinst aber scheinbar, das komische Geräusche aus den Lautsprechern zu hören sind.

    Das kann man aus der Überschrift nicht so deuten und ich musste das zunächst erlesen.

    Vielleicht schaffst Du es da nochmals nachzuarbeiten.


    Ansonsten schließe ich mich mal der Einlassung von Peter an und tippe auf einen Kurzschluß in einem Lautsprecher-Kabelweg.

    Kurzschluß gegen Masse wäre denkbar (Kabel eingeklemmt), aber auch Kurzschluß gegen eine andere Leitung.


    CU, Axel

    In meinem Haushalt gibt es nur bewährte Fahrzeuge und Oldtimer.

    Für Schrott habe ich nicht genug Geld.

    Einmal editiert, zuletzt von axelb ()

  • vielleicht sind die Störgeräusche erst bei höherer Lautstärke wahrnehmbar? Treten die Geräusche bei allen Quellen auf?

    Zieh das Radio doch mal aus dem Schacht und lass es in der “Hand“ spielen und wackel dabei an den Kabeln.


    Meinolf

  • Typischer Fehler beim Einbau eines Radios. Da werden eventuell noch Adapter dazwischen gepackt, die noch mehr nicht vorhandenen Platz brauchen oder es wird an zu kurzen Kabeln gezogen um den Stecker doch noch irgendwie rein zu bringen. Ist der neue Käfig länger als der alte ? Ging das Radio irgendwie schwer rein ?

    Also mal raus damit, wie oben schon geschrieben und alle Kabel untersuchen.

    Was auch weiterhelfen könnte, mal das alte Radio anschließen und testen.

  • Sicherung durchgebracht nach Rahmenwechsel?


    Wenn ja, Kurzschluss eines, mehrerer Lautsprecherkabel. Defekte Brückenendstufenmodule sind nicht selten das Resultat. Meist verstärken sie nur noch eine Halbwelle des Signals.

    Jetzt kratzen die Lautsprecher wohl.

    Solltest du Glück haben, dass nach dem Rausziehen des Radios und somit entfernen des Kurzschlusses diese wieder laufen, hattest Schwein gehabt. In der Regel allerdings sind sie platt...


    Ich wollte mich Unregistrierter Nutzer eigentlich anschließen und Fragen, ob evtl nur der Sender nicht mehr passt, aber lassen wir den Schabernack mal sein.


    Ach ja, sollte nur eine Seite betroffen sein, kannst verifizieren ob die Lautsprecher defekt sind, indem du sie von links nach rechts und umgekehrt tauschst.

    Wandert das Problem mit, wovon ich nicht ausgehe, sind es die Lautsprecher.


    Meine Vermutung, wie bereits gesagt, Endstufen gehimmelt.