Kondensatoren der California-Ladegeräte geben gehäuft ihren Geist auf

Bitte bei Problemen mit dem Forum das Endgerät und Version angeben!
Wir haben zu Testzwecken das Einbinden von Grafik ohne https erlaubt. Bald wird es wieder erzwungen.
Bitte passt eure Links an.
Spritmonitor(z.B.) ist auch über https erreichbar und Firefox meckert dann nicht mehr.
Also statt
http://www.spritmonitor.de/de/detailansicht/83...
https://www.spritmonitor.de/de/detailansicht/83...
  • Beibt nur zu erwähnen, dass die explodierten Kondensatoren extrem stinken können. Bis in die Kleidung im Cali-Schrank kann alles verpestet sein. Im Urlaub nicht angenehm.
    Wer Vorsorge treffen will, und ein älteres Ladegerät hat, lötet vorsorglich neue Kondensatoren ein. Anleitung im T4-Wiki.

  • ... nach dem bei meinem Papa das Ladegerät auch kommplett abgeraucht ist, hat der das mal einem alten Schulfreund der RF Techniker ist gegeben.


    Der hat sich, nach dem er das Teil zerlegt hat und mal die Schaltung aufgenommen hat, halb totgelacht.


    Jedes dieser Netzteile wird über kurz oder lang im original Zzustand abrauchen, da die Schaltung einen Konstaktionsfehler hat.


    Der Entstörkondensator für die Netzeingangsspannung liegt vor den beiden 2A Eingangssicherungen des Netzgerätes.
    Das heist, wenn der ausläuft und den Geist aufgibt, ist er nur durch die Netzsicherung, meist 16A in der Hausverteilung, abgesichert.
    Diese wird, wenn überhaubt seeeehhhhhhhhrrrrrrrr spät kommen, da ist die Platine schon gegrillt.


    Auch sollte dafür ein Kondensator mit einer höhren Spannungsfestigkeit als 250V verwendet werden. Bei Papa war das ding nach 3 Monaten und 4 Fahrüberfahrten mit Strom aus den Bordgeneratoren(Spannungsspitzen) schon wieder hinüber.
    Also besser einen 400V Kondensatoren und nicht 250V Kondensator verwenden.


    MfG der Kay


    PS: Suche ein defektes Westfalia Ladegerät mit einteiliger Platine zur Ersatzteilgewinnung

  • Hi,


    der Entstörkondensator ist für die Funktion des Netzteiles nicht erforderlich :rolleyes: ....


    Gruß Frank



    ... das ist richtig,


    macht aber das ... (siehe Bild) wenn er abraucht.


    Danach war nicht nur der Kondensator im Eimer, sondern auch alle Bauteile im Umkreis inkl. ausgeglühter Sicherungshalter und somit das Netzteil auch Tod.


    Von dem Gestank und der Panik auf der Fähre, als die Rauchschwaden aus dem Bus kamen mal ganz abgesehen :sleeping:


    MfG der Kay

  • ... die Idee ist aucht gut, muß dan aber in die Zuleitung, da im Gehäuse zu wenig Platz ist.


    Normalerweise müßte es aber ausreichen wenn man eine Höhere Spannungsfestigkeit als 250V verwendet.
    Ein 400V Kondensator sollte die Spannungsspitzen aus einem Generator, schlechtem Netz abkönnen.


    MfG der Kay

  • Hi,


    soweit ich das gesehen habe gibt es leider keinen spannungsfesteren Kondensator in der Bauform.


    Es wäre wohl gut die gesammte 230V Anlage im T4 gegen Störungen von aussen zu schüzen (klick) da man so auch alle Geräte im Fahrzeug schüzt die in die 230V Anlage eingesteckt sind.


    Gruß Frank

  • Hi,


    spannungsfestere Kondensatoren bringen da auch nix. Die Folienkondensatoren sind einfach am Lebensende angekommen und müssen getauscht werden.
    Die sind zwar "selbstheilend" aber eben nur eine bestimmte Zeit.
    Das bloße abrauchen ist nicht der Tod des Netzteiles - reinigen und Teile tauschen - fertig.
    Ich würde in dem Zug auch die Zwischenkreiskondensatoren tauschen. Wenn die "hochgehen" - dann ist das Netzteil wirklich im Eimer, weil dann meist die
    Leistungstransistoren auch mit zerstört werden - dann die Vorstufe usw...
    Ein Konstruktionsfehler ist das übrigens keiner - das ist gängier Stand der Technik. So sind alle Schaltnetzteile aufgebaut. Die Sicherung müßte den Einschaltstrom des Zwischenkreises abkönnen - und dann ist genau der Sicherung das bißchen abrauchen erstmal egal.

    Schraubi :drive:



    Jetzt auch mit AAB California.
    Der Trend geht echt zum Zweitbus.... :applaus:
    Oder zum Drittbus - naja - ACV Pritsche :hurra:

  • Servus Carthager!


    Auch bei meiner Ladeeinrichtung gab, vor einer Woche, im Urlaub am Lago di Garda eine stille Verabschiedung. Ohne Feuer und Rauch! Lädt am Landstrom einfach nicht mehr. Kam nur drauf als die Heizung aus, und der Batteriealarm nächtens los ging.
    Wer ist in der Lage und Kann/möchte das Ladegerät reparieren und könnte in der Winterpause helfen es wieder fit zu machen (eilt ja dann nicht)? Die Zentralelektrik ist von Schaudt. Hab noch keine Info welches Ladegerät da verbaut ist, vielleicht gibt´s ja schon Erfahrungen von und über Carthager Ladegeräte. Wäre schön und würde es mir erleichtern das Richtige zu tun ohne groß rum zu schrauben, da er noch in Betrieb ist und ich mir einstweilen, provisorisch mit einen c-tec weiterhelfe.
    Bitte und Danke schon mal im voraus!

    Grüße vom Chiemsee
    Mühli
    ____________________________________________________________________________________________________________________________________________________________________
    Besser als ein Bus :nixpeil: Viele Bussis :bussi:

  • Hey. was für nen Carthago hast du denn?


    in meinem 32er (32.3) ist das Ladegerät erst nach dem Ausbau der Spüle erreichbar. Wenn du es ausbaust kann ich schon mal kucken, kann aber nichts versprechen. Ich werde ich Zug meines Umbaus das Gerät durch ein C-Tek ersetzen. mehr oder weniger Plug and Play im Carthago, die Elektrozentrale kann im Prinzip so bleiben wie sie ist, das Ladegerät ist eh nur in eine Schuko-Dose gesteckt...


    Zurück zum Thema: bau es aus, schick es einem der Profis hier und poste das Ergebnis ;)

  • Moin, ich habe mich mal mit Alternativen zu den Kondensatoren beim Westfalia Netzteil befasst. Zunächst gibt es neuere Netzteile, welche blaue MKP Kondensatoren verbaut haben. Zu den Unterschieden und der empfohlenen Applikation zu den älteren MP 3 habe ich den Hersteller WIMA befragt, die Antwort findet ihr im Anhang. Es ist wohl im Wesentlichen die kleinere Baugröße für MKP und die bessere Impulsfestigkeit für MP 3.
    Alternativen mit höherer Wechselspannungsfestigkeit gibt es von Vishay 310V oder Kemet 440V, die kosten allerdings auch gleich etwas mehr und sind nicht direkt lieferbar . Ich werde mal schauen, wie die beschaffbar sind. Wahrscheinlich ist ein Netzfilter gegen schlechtes Versorgungsnetz doch die bessere Nachrüstmöglchkeit.


    Grüsse


    Sockenzottel

  • Hallo Miteinand,


    ich habe eine 92er California Coach, auch bei mir hats am Campingplatz geraucht und gestunken. Ich erkenne auch den Übeltäter, aber scheinbar hat dieser Kondensator 0,22μF. Diese Möglichkeit wird hier im Forum und im Wiki nicht erwähnt. Bei der Reparatur verwende ich am besten auch einen 0,22μF-Kondensator, oder was meint ihr?


    Danke für Hinweise!
    Patrick



  • Hi,


    ja - natürlich. Mach aber auch gleich den Rest mit. Sonst baust du das Ding x-mal aus und ein :-))

    Schraubi :drive:



    Jetzt auch mit AAB California.
    Der Trend geht echt zum Zweitbus.... :applaus:
    Oder zum Drittbus - naja - ACV Pritsche :hurra:

  • Hallo Patrone


    Bei der Reparatur verwende ich am besten auch einen 0,022μF-Kondensator, oder was meint ihr?


    Natürlich, der war es bei mir auch. Immer den gleiche Wert ersetzen, die Schaltung hat ja irgendwann jemand berechnet (hoffe ich)


    Gruß Nussfjord

    Dateien

    Gruß vom Bodensee, Norbert :opa: :coffee: :weg:      3 5 7   

    Stand 05.04.2019: Noch 3 Jahre, 5 Monate und 7 Tage bis zum H-Kennzeichen :drive:

    2019 fest geplant:
    20.06. - 23.06. VW-Bustreffen Saar 2019 Losheim am See
    30.08. - 01.09. 10. HESSEN Treffen am Gederner See - 2019

    Einmal editiert, zuletzt von Nussfjord ()

  • Moin Nussfjord !


    Bei dem Ladegerät auf dem Foto sollte man auch unbedingt den hinteren Teil des Steckverbinders auswechseln, oder mit Drahtbrücken eine feste Verbindung herstellen.


    Die Kontaktleiste hat sich an der Stelle, über die die Ladesatröme fliessen, ja schon verfärbt.


    Salve! Don Castillo

  • Hallo Don Castillo



    Bei dem Ladegerät auf dem Foto sollte man auch unbedingt den hinteren Teil des Steckverbinders auswechseln, oder mit Drahtbrücken eine feste Verbindung herstellen.
    Die Kontaktleiste hat sich an der Stelle, über die die Ladesatröme fliesse, ja schon verfärbt.


    Das habe ich nicht getan. Da die Stiftleiste noch gut aussieht ud die Metallteile der Buchsenseite nicht verfärbt sind, habe ich diese so gelassen. :schuldig:


    Gruß Nussfjord


    Ladegerät 012.JPG

    Dateien

    Gruß vom Bodensee, Norbert :opa: :coffee: :weg:      3 5 7   

    Stand 05.04.2019: Noch 3 Jahre, 5 Monate und 7 Tage bis zum H-Kennzeichen :drive:

    2019 fest geplant:
    20.06. - 23.06. VW-Bustreffen Saar 2019 Losheim am See
    30.08. - 01.09. 10. HESSEN Treffen am Gederner See - 2019

    Einmal editiert, zuletzt von Nussfjord ()